Errore Driver Nvidia Geforce 920M

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Ciao a tutti.

Circa un mese fà ho aperto una discussione perchè un gioco mi laggava nonostante io avessi quasi il doppio delle prestazioni richieste, ieri sera ho trovato il problema che causava il malfunzionamento dei giochi installati sul mio pc, il maledetto triangolino giallo sul driver di Nvidia.

Cattura.PNG

Credo proprio che il driver Intel "blocchi" quello di nvidia che ho già provato a reinstallare dalla sezione "drivers & tools" della pagina dediata al mio pc sul sito della asus.

Aiuto non so come fare.

A me va benissimo se mi rispondete su questa pagina anche se mi aiuterebbe di più una chiamata skype!
Se qualcuno è disposto ad aiutarmi da skype me lo dica che gli lascio l'id Skype, senno grazie comunque.
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Ciao a tutti.

Circa un mese fà ho aperto una discussione perchè un gioco mi laggava nonostante io avessi quasi il doppio delle prestazioni richieste, ieri sera ho trovato il problema che causava il malfunzionamento dei giochi installati sul mio pc, il maledetto triangolino giallo sul driver di Nvidia.

Visualizza allegato 249766
Credo proprio che il driver Intel "blocchi" quello di nvidia che ho già provato a reinstallare dalla sezione "drivers & tools" della pagina dediata al mio pc sul sito della asus.

Aiuto non so come fare.

A me va benissimo se mi rispondete su questa pagina anche se mi aiuterebbe di più una chiamata skype!
Se qualcuno è disposto ad aiutarmi da skype me lo dica che gli lascio l'id Skype, senno grazie comunque.
Uhm , prova a fare una disinstallazione pulita dei driver gpu , dopo di che vai sul sito di nvidia e scarichi i driver giusti e vedi come va
 
  • Mi piace
Reactions: Alerico

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Ok fatto, dopo il riavvio il risultato è lo stesso intel si auto reinstalla dopo circa un minuto dall'avvio.
Mentre Nvidia si reinstalla già dall'avvio del pc.

Devo comunque procedere all'istallazione del driver Nvidia scaricato dal sito asus o no?
(che già avevo provato a reinstallare ma con nessun risultato)
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Ok fatto, dopo il riavvio il risultato è lo stesso intel si auto reinstalla dopo circa un minuto dall'avvio.
Mentre Nvidia si reinstalla già dall'avvio del pc.

Devo comunque procedere all'istallazione del driver Nvidia scaricato dal sito asus o no?
(che già avevo provato a reinstallare ma con nessun risultato)
Prova proprio coi driver presi dal sito nvidia http://www.nvidia.it/Download/index.aspx?lang=it (ovviamente quelli per nvidia geforce 900M series -----> GT 920M e ovviamente per il tuo sistema operativo) e vedi come va
 
  • Mi piace
Reactions: Alerico

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Fatto tutto ma niente.
Cattura2.PNG


Risultato:
3.PNG
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Fatto ma niente
 

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Ho appena notato che il codice di errore è 43, per caso esiste un sito con l'elenco di questi codici e a cosa orrispondono?
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Ho appena notato che il codice di errore è 43, per caso esiste un sito con l'elenco di questi codici e a cosa orrispondono?
Eh corrisponde appunto a un problema driver...... alcuni sembra abbiano risolto con update bios e coi driver del notebook dal sito del produttore
 

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Sai come vedere la versione del proprio bios così lo aggiorno nel caso vada fatto?
 

Alerico

Nuovo Utente
30
2
Hardware Utente
CPU
AMD Ryzen 5 2600x 6C/12T 4.2Ghz
Dissipatore
Stock amd (ancora per poco)
Scheda Madre
ASrock B450 Steel Legend
Hard Disk
1TB / 250GB SSD
RAM
16Gb 3200MHz (2x8Gb)
Scheda Video
1060 6Gb strix
Scheda Audio
Scheda madre
Monitor
Samsung 32" 4k QLED Amd free-sync
Alimentatore
700w cooler master
Case
Nzxt H500 black
Periferiche
Impianto stereo con subwoofer
Internet
100Mbps
Sistema Operativo
Windows-OSX Mojave
Okkkk!!
Ho risolto finalmente!!!
In pratica avevo avito l'idea di provare a mettere kubuntu (linux) per vedere se almeno lui mi vedeva la scheda grafica, ma nel tentativo di installarlo mi dava errore del disco (era MBR ma linux, non so perchè, voleva GPT) e in pratica avrei dovuto formattare tutto.
Quindi nel tornare a windows per eliminare e poi riunificare la partizione che avevo creato per linux ho cliccato per errore su "Gestione dispositivi" invece che "Gestione disco" e ho visto che la scheda grafica era tornata completamente operativa!!!
In conlusione per chi abbia il mio stesso problema o qualcosa di simile, vi consiglio di provare a vedere se altri sistemi operativi vi vedono la scheda grafica (non virtualbox o cose simili) e poi di smanettare molto nel bios (cosa che in effetti ho fatto pure io)!


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Entra

oppure Accedi utilizzando