PROBLEMA Errore delle Ram quando vengono inserite assieme.

PeppeT2003

Nuovo Utente
15
1
Salve sono nuovo qui, e vorrei illustravi questo mio problema dove non riesco a trovare una spiegazione:
Ho acquistato su amazon il kit di ram da 2x4gb Corsair Vengeance da 2666mhz( CMK8GX4M2A2666C16 ), quando nella scheda madre(asus prime a320m-k) inserisco una sola RAM, il pc non mi crea nessun problema, ma quando ne inserisco 2 il pc non si avvia nemmeno, fa la schermata del bios e poi si ravvia continuamente. Se qualcuno sa aiutarmi vi prego fatelo, se servono più informazioni chiedetemele subito, grazie in anticipo.
 

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
funziona provando ciascuno dei banchi ram singolarmente?
 

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
prova a metterne uno, entrare nel bios, attivare xmp. spegni installa l'altro e vedi se parte.
 

PeppeT2003

Nuovo Utente
15
1
prova a metterne uno, entrare nel bios, attivare xmp. spegni installa l'altro e vedi se parte.
ok l'ho fatto, ed ho anche notato che a me l xmp non esiste, ma esiste il d.o.c.p., e comunque dopo aver fatto questo comunque mi da problemi, ho messo tutte due le ram e il pc non va, si blocca e si ravvia senza darmi il tipo di errore.
Post automaticamente unito:

e comunque se il problema si risolve comprando altre ram, a me va bene, perchè ho paura che comprando altre ram poi comunque non funzionano.
 

Allegati

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
hai provato a flashare il bios della mobo all'ultima versione?
 

PeppeT2003

Nuovo Utente
15
1
hai provato a flashare il bios della mobo all'ultima versione?
ad aggiornare il bios all'ultima versione? se intendi questo, si l'ho fatto prendendo il file dal sito ufficiale.
Post automaticamente unito:

e comunque se il problema si risolve comprando altre ram, a me va bene, perchè ho paura che comprando altre ram poi comunque non funzionano.
 
Ultima modifica:

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
prova ad alzare il voltaggio delle ram di 1.25v
che alimentatore hai?
non vedo la tua ram nella lista delle compatibilità con mobo\cpu
 

PeppeT2003

Nuovo Utente
15
1
ok provo ad aumentare il voltaggio.
Corsair CV450.
ma nel caso la ram non fosse compatibile( e me sa me sa che è così) il pc comunque si accendeva e funzionava come sta succedendo adesso?
Infine nel caso sapresti consigliarmi delle ram da 8gb compatibili? Scusami perchè non sono molto pratico.
 

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
ok provo ad aumentare il voltaggio.
Corsair CV450.
ma nel caso la ram non fosse compatibile( e me sa me sa che è così) il pc comunque si accendeva e funzionava come sta succedendo adesso?
Infine nel caso sapresti consigliarmi delle ram da 8gb compatibili? Scusami perchè non sono molto pratico.
magari il controller della cpu non riesce a gestire le due ram insieme, ma una si.
però sinceramente ci vorrebbe qualche utente più esperto di me a riguardo.
non andare sopra 1.35 per il voltaggio.

questa è la lista delle ram compatibili, vedi che trovi su amazon. Cerca di prendere ram con cl più basso.
 

PeppeT2003

Nuovo Utente
15
1
Ok ho aumentato il voltaggio, provo a inserire l'altra ram e vedi se funziona, in tal caso compro le ram con cl più basso come mi hai suggerito, grazie mille per l'aiuto.
 

Mastizzen

Utente Attivo
515
171
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
però potrebbe essere pure una mobo fallata eh. prendile su amazon che nel caso fai il reso.
 

Kelion

Quid est veritas?
Utente Èlite
23,180
7,339
Nel BIOS premi F7 ed entra nell'Advanced mode e metti la tensione di alimentazione delle RAM a 1,35V. Il DOCP esiste ed è attivato ma ti inserisce la tensione a 1,2V e non va
 

PeppeT2003

Nuovo Utente
15
1
Kelion ha funzionato, grazie grazie mille, ora Windows me ne rileva 8,0gb e va tutto bene, nel caso visto che non lo so 2,1gb per l'hardware sono tanti? Perché disponibili ne ho 5,9.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento