Errore avvio windows _ atiadlxy.dll

UvaFragola

Utente Attivo
17
0
Ciao a tutti!
da qualche giorno ho un fastidioso problema.
Tutte le volte che accendo il mio notebook, all'avvio di Windows7
pochi secondi dopo la comparsa del desktop si apre una finestra di errore con la seguente dicitura:

CLIStart.exe IMMAGINE NON VALIDA
C:\Windows\sistem32\atiadlxy.dll non è destinato all'utilizzo con Windows o contiene un errore. Provare a reinstallare il programma dal supporto di installazione originale o rivolgersi all'amministratore di sistema o al fornitore del software

Da cosa deriva?come posso risolverlo?serve l'intervento di un tecnico?:boh:

spero qualcuno mi possa dare una mano...

il notebook è ancora in garanzia
 

floola

Utente Èlite
6,188
518
CPU
Intel Core 2 Duo P7550 2,26 GHz
Scheda Madre
chiedetela alla Apple
HDD
250 GB, in attesa di SSD
RAM
4 GB DDR3 1066
GPU
nVidia GeForce 9400M 256 MB
Audio
Intel HDA
Monitor
13,3" 1280x800
PSU
MagSafe
Case
Apple MacBook White Unibody
OS
OS X Lion, Windows Developer Preview, Windows 7
Sembra un problema dei driver ATI. Hai installato driver ATI nuovi, recentemente?
 

UvaFragola

Utente Attivo
17
0
l'unica cosa nuova che ho installato è autocad.può aver modificato qualche driver?

io non sono un'esperta informatica...un mio amico mi ha suggerito di rivolgermi ad un tecnico, perchè secondo lui vanno aggiornati i driver della scheda video.
ma io mi domando: come è possibile se il portatile ha solo 2 mesi di vita?

io pensavo si sbagliasse, ma ora anche tu me ne dai conferma....
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
bhe non serve un tecnico per aggiornare un driver basta scaricarlo dal sito del produttore e installare i nuovi driver.
 

floola

Utente Èlite
6,188
518
CPU
Intel Core 2 Duo P7550 2,26 GHz
Scheda Madre
chiedetela alla Apple
HDD
250 GB, in attesa di SSD
RAM
4 GB DDR3 1066
GPU
nVidia GeForce 9400M 256 MB
Audio
Intel HDA
Monitor
13,3" 1280x800
PSU
MagSafe
Case
Apple MacBook White Unibody
OS
OS X Lion, Windows Developer Preview, Windows 7
I driver cambiano sempre, non conta l'anzianità del portatile. Prova installando una nuova versione dei driver. Non è comunque un problema di nuova o di vecchia versione, si sarà corrotto quel file. Dal momento però che si tenta, tanto vale farlo con una nuova.
 

UvaFragola

Utente Attivo
17
0
Grazie per le risposte!
...ho cercato un pò su internet questo discorso dell'aggiornamento driver...ok fino a scaricarli dal sito del produttore penso di potercela fare.
ma poi le procedure di installazione sono semplici?
cioè come far partire un setup...ho letto di disinstallare vecchi,sostituire...nn vorrei far danni!

floola dici che il file si è "corroso" cioè l'aggiornamento potrebbe non essere soluzione al problema?
 

floola

Utente Èlite
6,188
518
CPU
Intel Core 2 Duo P7550 2,26 GHz
Scheda Madre
chiedetela alla Apple
HDD
250 GB, in attesa di SSD
RAM
4 GB DDR3 1066
GPU
nVidia GeForce 9400M 256 MB
Audio
Intel HDA
Monitor
13,3" 1280x800
PSU
MagSafe
Case
Apple MacBook White Unibody
OS
OS X Lion, Windows Developer Preview, Windows 7
Non ho detto che non è la soluzione, anzi, se il file è corrotto, la miglior soluzione è tentare reinstallandolo. Le procedure di installazione sono semplici, si tratta di scaricare il driver dal sito AMD e seguire le indicazioni che compaiono poi nell'installazione.
 
  • Like
Reactions: UvaFragola

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
non ha corroso ma corrotto il la dll che ti porta l'errore. Puoi provare cmq a far partire il setup il quale sovrascriverà la vecchia installazione e ripristinerà la nuove dll. sostituendo quella corrotta
 
  • Like
Reactions: UvaFragola

UvaFragola

Utente Attivo
17
0
Ciao a tutti...aggiornamento driver fatto in 5 minuti....ed errore scomparso!

tutto bene fino ad oggi....mi si è ripresentato un problema...schermata blu con scritte biancHE (PANICO) ora apro un tread apposta :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili