PROBLEMA Errore 0x00000116 Aiuto.

Alessio Venturi

Nuovo Utente
34
0
Salve, da pochi giorni ho assemblato un pc, con componenti che mi sono stati consigliati qua..
Praticamente dopo aver montato il tutto, accendo e inizialmente va come una scheggia..
Dopo una mezz'oretta più o meno mi esce la schermata blu con scritte varie cose( ve la riporto qua allegata).
Questo mi si verifica quando carico un po di programmi insieme o anche solo apro delle cartelle e idem se provo ad ad aprire qualche gioco... Ho provato e riprovato ad installare i driver con il cd datomi in dotazione ma niente, mi da alcuni errori nell'installazione dei pacchetti ma non penso che sia quello il problema.. ( tipo su tre pacchetti)
Ho guardato su internet dove mi han detto di disinstallare i driver e catalyst e far trovare i driver al computer e è questa schermata blu non viene più, però nella gestione delle schede video la mia, viene segnalata come una VGA standard..Ad esempio ora mi fa fare le cose più semplici, però appena apro ad esempio LoL non mi fa partire e mi da un'errore sulla DirectX e driver della scheda video.. Non so più cosa fare..

Vi posto la mia configurazione:

GigaByte H81M-D2V
processore Intel i3 -4160 3.60 GHz
Scheda video Radeon R7 260X 1Gb DDR5
Alimentatore EnerMax 500W
Hard Disk Hitachi 250GB (del 2008)
8 GB di ram Ballistix 2X4GB DDR3 1.5v 1600
Tutto questo è nuovo meno che l' Hard Disk..

Aspetto il vostro aiuto!
 

Allegati

  • IMG_20150616_220553.jpg
    IMG_20150616_220553.jpg
    496.3 KB · Visualizzazioni: 65

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 13 2.3%