PROBLEMA Errata scelta automatica della risoluzione all'avvio del PC su Lubuntu

Rosssiiii

Utente Attivo
772
12
Hardware Utente
CPU
Ryzen 1400 3.2ghz stock
Dissipatore
stock ryzen 1400
Scheda Madre
msi b350m mortar
Hard Disk
SSD crucial mx300 + HDD 3.5' 2TB
RAM
1x8gb G.skill aegis 2800 mhz
Scheda Video
Gigabyte Rx 560 4GB OC
Alimentatore
PSU Be quiet System Power 8 - 500W 80 PLUS
Case
Aerocool QS-240 Micro-torre Nero vane portacompute
Sistema Operativo
Win10 x64
Ciao :)

Sto usando Lubuntu 16.04.4 appena installato su un computer.
Ho un problema quando avvio il pc perchè in automatico sceglie sempre la risoluzione sbagliata, questa:

e dopo devo andare manualmente nelle impostazioni e scegliere manualmente quella giusta che ora non ricordo :muro: è un pelo maggiore di questa ma la differenza è notevole.

Da cosa dipende il problema ?

Sulle impostazioni del monitor non ho toccato nulla e con windows 8.1 non ci sono mai stati problemi ne con questo computer (optiplex x760) e ne con il vecchio dell optiplex x330 in quale usandolo anche con Debian Lxde 9.0 non mi dava problemi.

Come posso risolvere ?
 

oscarandrea

Utente Attivo
266
37
Hardware Utente
CPU
i5 5200u
RAM
Samsung sodimm 1600MHz
Scheda Video
nvidia 830m 2gb
Monitor
1366x768
Sistema Operativo
Gentoo/HardenedBSD
Ciao :)

Sto usando Lubuntu 16.04.4 appena installato su un computer.
Ho un problema quando avvio il pc perchè in automatico sceglie sempre la risoluzione sbagliata, questa:

e dopo devo andare manualmente nelle impostazioni e scegliere manualmente quella giusta che ora non ricordo :muro: è un pelo maggiore di questa ma la differenza è notevole.

Da cosa dipende il problema ?

Sulle impostazioni del monitor non ho toccato nulla e con windows 8.1 non ci sono mai stati problemi ne con questo computer (optiplex x760) e ne con il vecchio dell optiplex x330 in quale usandolo anche con Debian Lxde 9.0 non mi dava problemi.

Come posso risolvere ?
https://wiki.archlinux.org/index.php/xorg#Monitor_settings
 

Entra

oppure Accedi utilizzando