PROBLEMA durante installazione da boot, monitor stand by

demys80

Nuovo Utente
9
0
Buongiorno,
ho il seguente problema che mi affligge da molto tempo:quando effettuo una installazione con boot da CD/USB che sia Windows7/8 oppure disco di avvio True Image o Snow Leopard l'installazione parte correttamente ma dopo qualche minuto il monitor diventa nero e il led inizia a lampeggiare e a quel punto,se l'installazione è iniziata continua correttamente ma io non riesco a vedere più nulla ma se al contrario non sono riuscito a farla partire devo forzare lo spegnimento del sistema con il tasto sul case.

Secondo voi è un problema di scheda video? il pc è un HP Pavillion 6044It, scheda grafica nvidia GT130.
Ora vorrei formattare e ricaricare L'OS ma ho paura di non riuscire.

Grazie mille per l'attenzione!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
prova con un monitor differente se puoi magari... oppure prova a spegnere e riaccendere il monitor
 

demys80

Nuovo Utente
9
0
Purtroppo non ho la possibilità di cambiare monitor,mentre se spengo e riaccendo il monitor non cambia nulla.

- - - Updated - - -

Aggiungo che il monitor con S.O. installato funziona perfettamente, l'anomalia si verifica solo se escludo il S.O. avviando installazione da boot (CD o USB).
 

Descanzo

Utente Attivo
831
77
CPU
Intel(R) Core(TM) i7-4770K CPU @ 3.50 GHz + 412 s
Scheda Madre
ASRocket z87M Extreme 4
HDD
Samsung 840 PRO 128 gb+500 Gb Seagate+1 tb Seagate
RAM
Skill Ares 2 x 4 gb DDR3 1600 Mhz PC3 -12800 - CL9
GPU
Ati Saphira 6870 1 gb Gddr5 Pci-E Dl-Dvi-I+Sl-Dvi-D / Hdmi / Dp Lite
Audio
Integrata
Monitor
Philips 24 pollici Monitor/TV 1920x1800 1080p Full HD
PSU
600 Watt Corsair cx600 V2
Case
Aerocool Strike X GT Devil Red + Fan Controller Lamptron FC5 V2 Fan + 3 ventole 120 mm + 2 140 mm
OS
Windows 7 Home Premium 64 Bit
Purtroppo non ho la possibilità di cambiare monitor,mentre se spengo e riaccendo il monitor non cambia nulla.

- - - Updated - - -

Aggiungo che il monitor con S.O. installato funziona perfettamente, l'anomalia si verifica solo se escludo il S.O. avviando installazione da boot (CD o USB).

è strano, magari puoi provare ad usare la vga integrata (se c'è l'hai) e vedere se ti dah lo stesso problema.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
resetta il bios giusto per prova
 

demys80

Nuovo Utente
9
0
Nelle impostazioni del BIOS per quanto riguarda la scheda video ho queste opzioni

Onboard
PCI -----> questa è l'opzione attiva
PCI_E x16
PCI_E x1

Devo cambiare qualcosa?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Metti pci_e x16
 

demys80

Nuovo Utente
9
0
ciao ragazzi,purtroppo non ho avuto più tempo per prove ma sono ritornato.
Ho messo l'opzione pci_e x16 come consigliato ma niente di nuovo, dopo un po' schermo nero e led che lampeggia!

- - - Updated - - -

Nessun consiglio x favore?grazie!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili