DOMANDA Driver scheda di rete danneggiati?

mirkos88

Utente Attivo
230
7
CPU
Intel CPU 1155 INTEL Core i5-3550 3,3GHz 6MB 77W Box
Scheda Madre
ASRock MB ASROCK 1155 H77M
HDD
HD 3,5" WESTERN DIGITAL 500GB 7200RPM CAVIAR BLACK SATA3
RAM
DDR3 CORSAIR CMX8GX3M2B1600C9 XMS3 8GB (2x4) PC1600 CL9 1.5V
GPU
XFX VGA 3GB XFX Radeon HD7950 Ghost DD FAN
Audio
Integrata
Monitor
LED 21,5" SAMSUNG LS22B350BS FULL HD HDMI 16:9
PSU
XFX alimentazione ATX 550W XFX PRO550W Core Edition Full Wired
Case
Zalman - Z11
OS
Windows 7 Ultimate
Ciao a tutti ho un bel problema con internet leggete bene ciò che sto per dire:
uso una chiavetta internet ma da stamattina non si collega più.

Ecco cosa ho fatto stamane:
Stamattina disinstallo xFastLan ossia cFosspeed perchè non serve a niente. :grat:
Durante la disinstallazione mi chiede se rimuovere tutti i componenti selezionandoli con la spunta e io "li seleziono tutti" :look: ( e qualcosa mi dice che avrò eliminato file importanti )
Pulisco il pc con i vari programmi per pulizia e riavvio.
Inserisco la chiavetta e quando clicco su Connetti compare questo errore.
errore.jpg

Subito mi precipito in Gestione Periferiche e noto questo:
disp.jpg
Poi selezionando una delle 3 voci con simbolo giallo e noto questa scritta:
driver.jpg

Io e un mio amico piu esperto ne abbiamo provate di tutti i colori.
Inoltre avviandolo in modalità provvisoria gli errori in Gestione periferiche (Vedi seconda immaggine) non vengono visualizzati.
Se invece lo avvio in modalità provvisoria con rete il problema si ripete in egual modo.
Abbiamo pure provato a disinstallare i driver ma non si disinstallano.
Neanche aggiornando manualmente i driver.
Abbiamo anche impostato la connessione manualmente ma non funge.
Con il cavo eternet internet funziona però

Aiutatemi ragazzi!!!
Non vorrei formattare ho tanta roba sull' HDD :help:
 
Ultima modifica:

lions1991

Nuovo Utente
75
3
Ciao a tutti ho un bel problema con internet leggete bene ciò che sto per dire:
uso una chiavetta internet ma da stamattina non si collega più.

Ecco cosa ho fatto stamane:
Stamattina disinstallo xFastLan ossia cFosspeed perchè non serve a niente. :grat:
Durante la disinstallazione mi chiede se rimuovere tutti i componenti selezionandoli con la spunta e io "li seleziono tutti" :look: ( e qualcosa mi dice che avrò eliminato file importanti )
Pulisco il pc con i vari programmi per pulizia e riavvio.
Inserisco la chiavetta e quando clicco su Connetti compare questo errore.
Visualizza allegato 133429

Subito mi precipito in Gestione Periferiche e noto questo:
Visualizza allegato 133431
Poi selezionando una delle 3 voci con simbolo giallo e noto questa scritta:
Visualizza allegato 133432

Io e un mio amico piu esperto ne abbiamo provate di tutti i colori.
Inoltre avviandolo in modalità provvisoria gli errori in Gestione periferiche (Vedi seconda immaggine) non vengono visualizzati.
Se invece lo avvio in modalità provvisoria con rete il problema si ripete in egual modo.
Abbiamo pure provato a disinstallare i driver ma non si disinstallano.
Neanche aggiornando manualmente i driver.
Abbiamo anche impostato la connessione manualmente ma non funge.
Con il cavo eternet internet funziona però

Aiutatemi ragazzi!!!
Non vorrei formattare ho tanta roba sull' HDD :help:

In "Programmi e Funzionalità" è presente il software della chiavetta ? Tu dici lo hai disinstallato, ma da come ti sei esposto sembra essere ancora presente sul pc. Comunque nel caso fosse presente disinstallalo tramite iObit Uninstaller in modo da eliminare qualsiasi chiave di registro appartenente al software della chiavetta, poi riavvia il pc e subito dopo pulisci il registro di sistema tramite ccleaner per eventuali voci rimaste dopo di chè reinstalla la chiavetta. Prova così...
 

mirkos88

Utente Attivo
230
7
CPU
Intel CPU 1155 INTEL Core i5-3550 3,3GHz 6MB 77W Box
Scheda Madre
ASRock MB ASROCK 1155 H77M
HDD
HD 3,5" WESTERN DIGITAL 500GB 7200RPM CAVIAR BLACK SATA3
RAM
DDR3 CORSAIR CMX8GX3M2B1600C9 XMS3 8GB (2x4) PC1600 CL9 1.5V
GPU
XFX VGA 3GB XFX Radeon HD7950 Ghost DD FAN
Audio
Integrata
Monitor
LED 21,5" SAMSUNG LS22B350BS FULL HD HDMI 16:9
PSU
XFX alimentazione ATX 550W XFX PRO550W Core Edition Full Wired
Case
Zalman - Z11
OS
Windows 7 Ultimate
In "Programmi e Funzionalità" è presente il software della chiavetta ? Tu dici lo hai disinstallato, ma da come ti sei esposto sembra essere ancora presente sul pc. Comunque nel caso fosse presente disinstallalo tramite iObit Uninstaller in modo da eliminare qualsiasi chiave di registro appartenente al software della chiavetta, poi riavvia il pc e subito dopo pulisci il registro di sistema tramite ccleaner per eventuali voci rimaste dopo di chè reinstalla la chiavetta. Prova così...
Forse non mi sono spiegato bene. Ho disinstallato xfastlan ossia cfosspeed non ho detto il software delle tim

- - - Updated - - -

Risolto con ripristino configurazione di sistema.

- - - Updated - - -

Risolto con ripristino configurazione di sistema

- - - Updated - - -

Risolto con ripristino configurazione di sistema

- - - Updated - - -

Risolto con ripristino configurazione di sistema.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili