Driver poco buoni...

Reede(Y)er

Utente Attivo
50
0
Problema incomprensibile!

ciao, avrei un problemino:D: ogni volta che accendo il pc devo disinstallare il "Driver buss UAA Microsoft per High definition audio":doh: che compare con un punto esclamativo.... naturalmente l'audio continua ad andare perchè cè un altro driver uguale ma senza punto esclamativo.

Mi tocca farlo perchè altrimenti allo spegnimento, windows mi da schermata blu e dopo qualche giorno senza disinstallarlo windows non parte neanche ma mi da: "Errore da lettura disco, premere ctrl alt canc per riavviare":cav::cav:

SO: Win xp service pack 3
Intel pentium 4 3,2 GHz
RAM: 3gb ddr2
ATI radeon HD 3650

Questo problema ha cominciato a farmelo dopo l'acquisto della scheda video.:boh:
Consigli per risolvere o nel frattempo per creare un file.bat che me lo disinstalli con un click senza andare tutte le volte in esegui/devmgmt.msc? Oppure fare in modo che non si reinstalli piu? Oppure dato che al 98% è un problema della scheda video sapete se cè un driver per risolvere il tutto?
:inchino:
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
HDD
500GB
RAM
2gb Geil Ultra 6400
GPU
Hd2600xt 512mb
Monitor
Acer
PSU
600w
OS
Windows 7 Pro x64
Se il pc funziona anche senza driver vai in device manager e disattivi la periferica che da prob
 

Reede(Y)er

Utente Attivo
50
0
Già provato, in effetti sembrava la soluzione più logica, ma non so perchè presentava cmq i problemi sopra descritti...
Neanche con un buono format ho risolto.
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
aggiorna i driver della scheda video... molte schede video di ultima generazione integrano un controller audio ad alta definizione.
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
ecco qui quello che ti serve: Drivers & Tools | GAME.AMD.COM

guarda gli ultimi due driver della pagina: il penultimo (Microsoft UAA HDMI Audio Class Driver for English) è indispensabile per eliminare il tuo problema

e l'ultimo dovrebbe installare il software necessario per l'utilizzo dell'audio della scheda video
 

Reede(Y)er

Utente Attivo
50
0
Grazie 1000...:ok: che tordo che sono, non l'avevo proprio visto!:doh:
Cmq l'ho installato ma in "gestione periferiche" mi compare ancora il punto esclamativo... é anormale o adesso posso dormire sonni tranquilli?
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
hai installato anche l'ultimo driver che si trova in quella pagina??

se è così mi sembra un pò strano quel punto interrogativo
 

Reede(Y)er

Utente Attivo
50
0
Io ho scaricato gli ultimi 2: il penultimo non me lo fa installare perche ho xp service pack 3 e il secondo l'ho installato ma ho notato che il problema persiste...
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
uhmmm però è proprio il penultimo il driver per la tua periferica col punto esclamativo!

hmmm potresti provare a formattare: potrebbero essere rimasti componenti driver della precedente scheda video che ti creano problemi.
 
S

SirTuvok

Ospite
mi è già capiato..formatta, fai gli aggiornamenti di windows e poi installa quello che ti ha detto mastrolindo :)
 

Reede(Y)er

Utente Attivo
50
0
Ho formattato proprio qualche giorno fa... poi ho installato xp sp2, poi ho aggiornato subito i driver della scheda madre del cd (tra cui anche quello per l'audio), poi i driver della scheda video dal sito, poi
ho scaricato il service pack3 e poi ho provato a installare gli ultimi 2 driver del link che mi ha passato zorginho... però il penultimo non lo installa perchè ho il sp3

Non sono molto esperto, ho per caso sbagliato qualcosa o saltato qualche procedura??
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
non so forse era meglio installare prima quel driver e poi mettere l'sp3 dato che ora non ti permette più l'installazione... comunque potremmo cercare di precedere per vie alternative:
sono riuscito ad estrarre il driver dal pacchetto eseguibile: http://www.mediafire.com/file/nnyin1kzzmj/kb888111xpsp2-it.zip
scarica il zip che ti ho postato ed estrailo in una cartella
poi vai in gestione periferiche clicca col tasto destro sulla periferica col punto esclamativo
metti aggiorna driver poi metti ricerda del driver in una cartella specifica e seleziona la cartella dove hai estratto i file dello zip

non ti assicuro che funzioni ma almeno ci provi
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
uff non so più cosa altro consigliarti:( è un bel dilemma forse ti converrebbe andare avanti così ancora per un pò fino a che non esce seven: così magari se fai l'upgrade non hai più il problema di quel driver dato che non è necessario nè in vista ne in seven
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%