Dopo ripristino non mi trova sistema operativo

gianluigics

Nuovo Utente
15
1
Ciao a tutti, ho comprato un portatile tedesco della lenovo e ho deciso di ripristinarlo grazie all'utility di windows 10... Finisce l'ambaradan e si riavvia, ma dopo la pagina del bios mi dice in tedesco che non è stato trovato nessun sistema operativo e di riavviare con la combinazione di tasti ctrl+alt+canc...
Come posso fare per risolvere questo problema??
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,089
6,357
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao, ;) Hai guardato se il BIOS ti rileva l' HDD?
 

gianluigics

Nuovo Utente
15
1
Ciao, si me lo trova ma anche mettendolo al primo posto come boot del bios non mi trova il s.o.
Comunque sto provando a reinstallare windows tramite usb
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,089
6,357
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao, si me lo trova ma anche mettendolo al primo posto come boot del bios non mi trova il s.o.
Comunque sto provando a reinstallare windows tramite usb
ok,fammi sapere come va ;)
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,089
6,357
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento