Dopo aggiornamento non mi vede l’hard disk, quindi apre solo il bios

Fabio1993

Nuovo Utente
Buongiorno a tutti,
Ieri sera il mio pc (con installato Windows 10) ha fatto un aggiornamento lunghissimo, è durato per delle ore, poi oggi non si accendeva più:

Andava solo sul bios, ho provato a impostare l’ordine di avvio ma mi fa vedere solo il lettore CD, e un “Realtek PXE B03” non c’è traccia dell’HDD

Anche tra le periferiche SATA non c’è l’HDD

Non riesco quindi ad avviarlo

Modificando alcune cose come “launch CSM” a volte invece che aprirsi il bios si apre una schermata nera con scritto: “Reboot and select proper boot device or insert boot media in selected boot device and press a key”

Ho anche provato a modificare un sacco di cose ad esempio:

“Secure bot control”
“Delete boot option”
“Restore default”
Ma non è cambiato niente...


Io ho un notebook Asus k 550vm

Grazie per l’aiuto
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,321
1,559
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
il pc era molto lento ?

99 su 100 è morto l'hard disk
 
  • Mi piace
Reactions: r3dl4nce

Entra

oppure Accedi utilizzando