PROBLEMA Dispositivi wireless non si collegano

Stato
Discussione chiusa ad ulteriori risposte.

RizioP

Nuovo Utente
1
0
Sono consapevole che sicuramente esisterà un thread con la risposta al mio problema, ma nelle righe seguenti emergerà il perché è bene io non cerchi oltre.

In due parole: stamane i dispositivi mobile (uno smartphone, un tablet e una smart tv) si collegavano senza problemi a internet.
Il pc, tramite cavo, no.

Ho fatto alcune ricerche su internet, e ho seguito le indicazioni rinvenute anche in questo forum.
Risultato: ora il pc (sempre tramite cavo) si connette, mentre i dispositivi mobili non riescono più a collegarsi alla rete wifi.

E' evidente che la mole di thread e siti rinvenibili sul web hanno fatto sì che la mia stupidità facesse più danni del previsto, ergo mi trovo costretto a chiedere qualche indicazione che parta dalla mia situazione attuale.

Per quel che può servire, ho Windows 7, provider Tiscali, e un modem TP-Link TD-W8961ND.

Ringrazio sinceramente chi avrà la pazienza di dedicarmi un minuto.
 

Geca89

Utente Attivo
292
35
CPU
I7 5820K
Scheda Madre
X99-A Plus
HDD
SSD 500GB
RAM
DDR4 32 GB
GPU
Nvidia Geforce GTX 950
Audio
Sound Blaster Z
Monitor
Benq 22''
PSU
750W Semi Modulare
Case
ITEK Case BI-TURBO
Periferiche
WIFI B,G,N AC
OS
Windows
Inizia a scrivere cosa hai fatto al router o al pc seguendo le istruzioni date sul web perchè possono essere tanti i motivi, e se dai poche informazioni non avendo il dispositivo davanti con il problema risulta difficile capire il malfunzionamento.

hai già provato a spegnere il router per circa 1 minuto e fare dimentica rete ai tuoi dispositivi ?
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Sono consapevole che sicuramente esisterà un thread con la risposta al mio problema, ma nelle righe seguenti emergerà il perché è bene io non cerchi oltre.

In due parole: stamane i dispositivi mobile (uno smartphone, un tablet e una smart tv) si collegavano senza problemi a internet.
Il pc, tramite cavo, no.

Ho fatto alcune ricerche su internet, e ho seguito le indicazioni rinvenute anche in questo forum.
Risultato: ora il pc (sempre tramite cavo) si connette, mentre i dispositivi mobili non riescono più a collegarsi alla rete wifi.

E' evidente che la mole di thread e siti rinvenibili sul web hanno fatto sì che la mia stupidità facesse più danni del previsto, ergo mi trovo costretto a chiedere qualche indicazione che parta dalla mia situazione attuale.

Per quel che può servire, ho Windows 7, provider Tiscali, e un modem TP-Link TD-W8961ND.

Ringrazio sinceramente chi avrà la pazienza di dedicarmi un minuto.

Se hai smanettato con le configurazioni del router il tuo problema può essere dipeso da molti fattori...

Come dice Geca, elenca i passaggi che hai eseguito se te li ricordi e linka il sito o il thread da quale hai preso spunto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili