PROBLEMA Disk Boot Failure

Estolad

Nuovo Utente
8
1
CPU
Ryzen 5 3600
Dissipatore
Deepcool Captain 240pro v2
Scheda Madre
MSI X570 Gaming Plus
RAM
4x 8GB Crucial Ballistix 3200 CL16
GPU
Gainward RTX 2080 Phantom GLH
Monitor
MSI Optix MAG322CQR
PSU
Corsair RM750x
Case
NZXT H510
OS
Windows 10 Pro
Buonasera ragazzi, ho un problema a un pc un po vecchiotto, mobo Asus p5n-e sli, cpu core 2 duo, 2gb ddr2, 2 hdd e 1 ssd crucial con installato win7. Oggi ho deciso di dargli una pulita e di cambiare dissipatore e alimentatore per diminuire la rumorosità, ho riattaccato tutto come prima ma il SO non vuole partire, mi dà l'errore DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.
Che ho combinato?
Grazie in anticipo..
 

Marmellatoso Velenoso

Utente Èlite
2,419
1,316
CPU
Intel Core i3-4130
Scheda Madre
Asus H81M-Plus
HDD
Samsung SSD 830 120 Gb / Seagate Barracuda 1 Tb
RAM
8 Gb Corsair XMS3 @1333 MHz
GPU
Zotac GTX 750 1 Gb
Audio
Integrata (Realtek)
Monitor
Asus VE228HR
PSU
Seasonic S12II-620
OS
Windows 7 Home 64 bit
Probabilmente o hai ricollegato il disco con il sistema operativo su una diversa porta SATA oppure semplicemente si son resettate le impostazioni del BIOS e con loro l'ordine di boot precedente.
Entra nel BIOS e controlla che l'ordine di boot delle varie periferiche (DVD, dischi) sia quello corretto.
Probabilmente hai impostato come primo disco di boot uno degli HD senza sistema operativo dentro.
 
  • Like
Reactions: Estolad

Estolad

Nuovo Utente
8
1
CPU
Ryzen 5 3600
Dissipatore
Deepcool Captain 240pro v2
Scheda Madre
MSI X570 Gaming Plus
RAM
4x 8GB Crucial Ballistix 3200 CL16
GPU
Gainward RTX 2080 Phantom GLH
Monitor
MSI Optix MAG322CQR
PSU
Corsair RM750x
Case
NZXT H510
OS
Windows 10 Pro
Problema risolto, i collegamenti sulla mobo erano corretti ma, come dicevi, mi si son resettate le impostazioni del BIOS. Sistemate quelle è partito tutto normalmente.
Grazie Marmellanto.
 

Marmellatoso Velenoso

Utente Èlite
2,419
1,316
CPU
Intel Core i3-4130
Scheda Madre
Asus H81M-Plus
HDD
Samsung SSD 830 120 Gb / Seagate Barracuda 1 Tb
RAM
8 Gb Corsair XMS3 @1333 MHz
GPU
Zotac GTX 750 1 Gb
Audio
Integrata (Realtek)
Monitor
Asus VE228HR
PSU
Seasonic S12II-620
OS
Windows 7 Home 64 bit
Problema risolto, i collegamenti sulla mobo erano corretti ma, come dicevi, mi si son resettate le impostazioni del BIOS. Sistemate quelle è partito tutto normalmente.
Grazie Marmellanto.

:ok:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili