PROBLEMA Difetti Riproduzione Video Windows 10 sui browser - Probabile conflitto driver webcam

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
:help::help::help::help::help:
Semplicemente DISPERATO!
Ho sostituito 3 schede video (cambiando persino marca e modello, adesso una Sapphire R9 270X)
Ho montato OGGI i nuovi acquisti (Vengo da precedente configurazione AMD)
I5 6500
ASROCK H170 PRO4S
DDR4 Kingston HyperFury 2133Mhz

Il resto della configurazione è
Thermaltake Berlin 630W
SSD MX100 Crucial 120Gb
HD WD Caviar Blue 2Tb

Un problema mi perseguita: Allego link youtube che rende chiaro il problema
https://www.youtube.com/watch?v=fll10G5oYZo

Questo accade su chrome, firefox, explorer ecc...
:patpat::cav::help:

CREDO (ma non posso giurarci, aspetto idee e soluzioni e possibilità) che il problema oggi a windows pulito non si presentasse (accadeva anche ai tempi di windows 7), ma che sia comparso dopo l'installazione dei driver della webcam, una vecchissima Microsoft VX1000.
Ho quindi disinstallato i driver, ma in realtà non si disinstallano.. mi rimane USB CAMERA (Generica) ma anche mettendo disinstalla al riavvio del sistema si ripresenta. Ho quindi esplorato un po', allego nuovo link youtube:
https://www.youtube.com/watch?v=PUloJt7REyA
 

Entra

oppure Accedi utilizzando