DFI Lanparty DK x48 Problema Canale IDE

Djscolla

Utente Attivo
53
0
CPU
1090t
Scheda Madre
asrock crosshair 4 formula
HDD
64gb ssd
RAM
DDR3 1600mhz 8GB
GPU
ATI 5850 msi
Audio
logitech 5930
Monitor
LCD 28" 1920x1200 + 19" destra + 19" sinistra (forse)
PSU
700W (di un server DUAL XEON)
Case
haf 922
OS
Windows SEVEN
Salve a tutti, quest'oggi mi si è presentato un grosso problema!
Il pc dopo mesi di ottimo funzionamento non si voleva accendendere
Mobo: Lanparty DK x48
Procio: q6600
SV: 8800GT
RAM:4GB OCZ

Sintomi:
Blocco irreversibile durante la schermata del logo: DFI LANPARTY

Dopo qualche minuto di panico ho cominciato per gradi scollegando le varie periferiche, le ram, pulendo il possibile. Tutto senza ottenere risultati!!

Soluzione Parziale:
Scollegando entrambe i 2 Masterizzatori (IDE) il computer partiva.
Ricapitolando:
Il pc va solamente se scollego la piattina dalla Mobo o se stacco tutti i dispositivi collegati alla piattina.

Ho eseguito le seguenti prove:
- sostituire piattina
- sostituire masterizzatori
- togliere la batteria della mobo (gran casino rimettere le impostazioni del raid 0...)

Cosa può essere?
Come posso risolvere?
Non intendo Comprare 2 masterizzatori sata!!!
Fatevi Sentire è URGENTE...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili