Desktop Rallentato. Build 14393.222

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
eh,forse è quello
avete avg?
no io non lo ho ma il mio gira come un orologio :asd: pur avendo quell'update che a voi da problemi configurazione in firma
 

Lam

Utente Èlite
2,342
288
Hardware Utente
per me è la mia vga troppo scarsa,ma credo che quando mi arriva la 1060 credo di essere a posto,almeno per quanto riguarda windows:oogle:
(come ci siamo arrivati,è un gt 710,è di fascia bassa,anzi diciamo pure molto bassa, ma per windows con la gradica AL MINIMO con lo start senza cose non mie,niente pubblicità roba varia...)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
per me è la mia vga troppo scarsa,ma credo che quando mi arriva la 1060 credo di essere a posto,almeno per quanto riguarda windows:oogle:
(come ci siamo arrivati,è un gt 710,è di fascia bassa,anzi diciamo pure molto bassa, ma per windows con la gradica AL MINIMO con lo start senza cose non mie,niente pubblicità roba varia...)
no non sta in piedi quello che dici... posso smentire con una 5450 ovvero la base della base il pc di fianco a me non dico che scheggia ma ha tutto quello che serve per essere decente ... prova a rimuovere i driver video con ddu e installa gli ultimi rilasciati e vedi se va meglio
 

Lam

Utente Èlite
2,342
288
Hardware Utente
Lo so,non voglio offendere la mia vga,è che appunto almeno win dovrebbe girare!!!
ho formattato qualche settimana fa,i driver sono belli aggiornati con installazione pulita
comunque tranquillo non prendo la 1060 per windows,la uso come acceleratore nel rendering
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ho formattato qualche settimana fa,i driver sono belli aggiornati con installazione pulita
comunque tranquillo non prendo la 1060 per windows,la uso come acceleratore nel rendering
si per elaborare video in 4k :D o con cad per fare struttere 3d per vr :D
 

Lam

Utente Èlite
2,342
288
Hardware Utente
è ironico?
la quadro costa troppo bisogna arrangiarsi
comunque uso premiere per editare (per ora) in fullhd,in Italia prima che si affermi il 4k sono già uscite le nvidia 5080ti
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
è ironico?
la quadro costa troppo bisogna arrangiarsi
comunque uso premiere per editare (per ora) in fullhd,in Italia prima che si affermi il 4k sono già uscite le nvidia 5080ti
no sono attività che farei con quella vga, guarda la mia configurazione visto che non sapevo l'uso l'ho butta li ... tutto qua non mi piace ironizzare
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ma io ho un i5 6500....
Va be non hai visto il 4k cmq è strano che sia tutto il sistema collassato proverei con l'integrata e vedere se fa lo stesso difetto
 

Lam

Utente Èlite
2,342
288
Hardware Utente
no,è ancora bello veloce,è solo lo start che per qualche frazione di secondo non è reattivo,tranquillo
poi la gpu la cambio quindi no problem
 

Nitrodiego

Nuovo Utente
8
0
Hardware Utente
CPU
I7-4790K
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Hero VII
Hard Disk
5TB
RAM
16GB DDR3 2133Mhz
Scheda Video
GTX 1080
Scheda Audio
Integrata
Alimentatore
Enermax Platimax 1000W 80Plus Platinum
Case
Aerocool XPredator X3
Sistema Operativo
Windows 10 64Bit
MA non può essere un problema di VGA. Io ho una GTX 1080 e non può essere quello. A questo punto penso proprio che sia un bug di windows. Che spero risolvano con il prossimo aggiornamento!
 

BlueRaven

Utente Attivo
1,401
830
Hardware Utente
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
La sparo: provare a disabilitare Aero?
 

Lam

Utente Èlite
2,342
288
Hardware Utente
ma non è un problema di performance,se non è la gpu,quella a me va al 90/98%
ma il resto nella norma,
NOTA:ho windows su ssd(samsung 850evo 120gb con 80gb liberi,stato buono,preso da giugno)
 

Rocketpol

Utente Attivo
Ho lo stesso problema su un miniPC zotac CI323 solo che il problema lo ho anche con l'ultima build 14393.321 ritornando alla build precedente il problema si risolve ma poi riscarica l'aggiornamento e ci risiamo!!!
 
  • Mi piace
Reactions: Nitrodiego

Entra

oppure Accedi utilizzando