DOMANDA Dell Optiplex 330: cosa sta andando storto?

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
Ciao a tutti, scrivo per chiedere consiglio per un vecchio PC da ufficio che mi è stato regalato tempo fa da un amico e oggi voglio utilizzare.
In teoria mi è stato dato spacciandolo per funzionante però nel momento in cui deve caricare il sistema operativo (Win7 non so quanti bit) da Blue Screen (codice errore 0x0000007B) e si riavvia istantaneamente.
Si vedono comparire i 4 punti colorati che convergono a fare il logo di windows ma prima ancora che prendano la forma di "finestra" il pc si comporta come già detto.
Il BIOS è funzionante e mi permette di fare tutto quel che offre, a distanza di settimane scollegato dalla corrente il pc mantiene salvato anche data e ora correttamente.
Anche il reset dei parametri facendo il "clear RTC" non ha cambiato nulla, così come il riavvio in modalità provvisoria.

Ora, io ho provato a sostituire tutto ciò che potevo:
Alimentatore,
Ram (ddr2 in tutti i banchi e tutte le configurazioni possibili),
processore (con un modello compatibile con la mobo),
scheda video (ma quella integrata nel chipset funziona quindi per ora uso quella),
e soprattutto ho provanto anche un' altro hard disk, montandone uno con installato windows XP ma il sintomo è sempre lo stesso: dopo 2/3 secondi che inizia il caricamento di windows va al riavvio secco. Ho provato sia in modalità SATA che AHCI dal bios.

Allora ho controllato visivamente la scheda madre per trovare eventuali condensatori/induttori difettosi per poi provarli anche con un tester dai piedini. Niente di rotto.

A cosa potrebbe essere attribuita la colpa di questo malfunzionamento secondo voi?
 

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
Ops... Chiedo scusa
Il piacere è tutto mio! :look:
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,561
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
sposto la discussione come da richiesta.

ma l'harddisk con winxp sopra di un altro computer?
prova con un harddisk funzionante a reinstallare win7 o una live di winxp da usb/cd
 

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
Grazie mille SiRiO per avermi spostato la discussione.
Sì l'hard disk con Windows XP viene da un' altro pc ed é funzionante ne sono sicuro. Riguardo ai condensatori ho guardato sopra e sotto ma non ho notato nulla di anomalo. Anche per il tester sembrano tutti funzionanti. Ho provato continuità e capacità

Devo ancora provare l'avvio da USB.

EDIT: ho lanciato una live di Ubuntu (perché era la più veloce da scaricare) e sembra funzionare bene... Prima su quella stessa chiavetta avevo l'installer di Win10 e anche quello pareva funzionare bene(senza procedere all'installazione). Adesso la mia idea é che questo PC avesse non uno ma due hard disk e fossero in RAID tra loro.
 
Ultima modifica:

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
É normale che da Ubuntu non mi riconosca l'hard disk installato nel pc? (parlo del suo originale con win7 sopra).
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,561
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Sì l'hard disk con Windows XP viene da un' altro pc ed é funzionante ne sono sicuro.
ma in questo caso quell'installzione carica i driver del vecchio pc, mandando in "confusione" windows che fa un pastrocchio assurdo e ne impedisce il corretto funzionamento.


su ubuntu non so, aspetta altre risposte da utenti linux,.
 

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
Pensavo che sostituendo l'hard disk venissero letti i driver contenuti in quell'hard disk appunto, se non é così come funziona? Il BIOS tiene in memoria un'elenco dei driver da caricare?

Comunque ho fatto la prova Usando la live di winXP ed il PC si accende e legge correttamente il contenuto dell' hard disk. Ho fatto un checkdisk ma senza risolvere nulla, poi ho trovato un log di circa un' anno fa (quando non era ancora in mano mia) dove vengono elencati i driver caricati e non durante l'avvio. É un log prodotto dal "registratore avvio" e se provo a farne uno io non lo salva/sovrascrive al suo posto...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,561
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
se tu hai un harddisk con windows xp sopra di un altro pc ci sono memorizzati i driver del vecchio pc che non vanno bene con il "nuovo" pc.
winxp fa un macello assurdo con i driver.
poi c'è anche la modalità in cui opera il disco se è con driver sata nativi o emulati.
dato che con la live di xp funziona non puoi formattare e installare un nuovo sistema operativo pulito?
in quel cd creato con la live di winxp sono prsenti pure i tools della casa produttrice molto utili per testare l'harddisk e pure il programma memtest86 per testare la ram.
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Non hai scritto se il pc da bios seleziona ide o sata sui canali dischi.
Se è posizionato sull'uno o sull'altro e i dischi che hai messo non corrispondono, schermata blu.
Ma comunque se facevi una installazione di 7 o di xp nuova a questo punto avresti forse già risolto
 

JazziStation

Nuovo Utente
7
1
CPU
Ryzen 5 1600
Dissipatore
Arctic Freezer Xtreme
Scheda Madre
ASUS Prime B350-PLUS
HDD
960 evo
RAM
16 GB g.skill Ripjaws 4 3000mhz
GPU
GTX 1070
Monitor
AOC 24" freesync 75Hz
PSU
Corsair VS650
Case
Aerocool
OS
Win10
Sì infatti io speravo di non dover fare una nuova installazione da zero ma a questo punto é ovvio che sia l'unica soluzione. Grazie per avermi linkato quella ISO perché la trovo davvero completa, un vero e proprio kit di pronto soccorso per computer!
 
  • Like
Reactions: SiRiO

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 68 48.9%
  • Ethereum

    Voti: 53 38.1%
  • Cardano

    Voti: 17 12.2%
  • Polkadot

    Voti: 6 4.3%
  • Monero

    Voti: 12 8.6%
  • XRP

    Voti: 12 8.6%
  • Uniswap

    Voti: 4 2.9%
  • Litecoin

    Voti: 10 7.2%
  • Stellar

    Voti: 8 5.8%
  • Altro (Specifica)

    Voti: 20 14.4%

Discussioni Simili