PROBLEMA Deepin problematico

DarkSmasher

Utente Attivo
462
126
CPU
Portatile: Intel Core i3-6006U Fisso: Intel Core2 Duo
Dissipatore
Fisso: Stock Intel
Hard Disk
Portatile: SSD 500 GB SATA III Fisso: Hard Disk 250 GB SATA II -> AHCI + RAID Controller
RAM
Portatile: 4 GB DDR4 SDRAM Fisso: 4 GB DDR2
Scheda Video
Portatile: Intel HD 520 Graphics Fisso: NVIDIA GT 8400 GS
Monitor
Monitor ASUS
Periferiche
Fisso: Tastiera HP e mouse Logitech wireless
Internet
Fibra HTTC
Sistema Operativo
Portatile: Kubuntu Deepin Fisso: Debian 9
Ei,

oggi ho installato Antergos con Deepin e va tutto bene, settaggi della tastiera, luminosità e audio fixati e modalità efficient attivata. Però c'è un problema, quando uso il launcher e soprattutto quando scrollo tra le applicazioni, è poco responsivo e sembra laggare peggio di un Pentium 4 che fa girare GTA V tra poco...
Qualcuno ha idea di come potrei sistemare?
Le specs del pc in questione le trovate nella mia scheda hardware sotto la voce del portatile.

Grazie in anticipo,

DarkSmasher
 
Ultima modifica:

DarkSmasher

Utente Attivo
462
126
CPU
Portatile: Intel Core i3-6006U Fisso: Intel Core2 Duo
Dissipatore
Fisso: Stock Intel
Hard Disk
Portatile: SSD 500 GB SATA III Fisso: Hard Disk 250 GB SATA II -> AHCI + RAID Controller
RAM
Portatile: 4 GB DDR4 SDRAM Fisso: 4 GB DDR2
Scheda Video
Portatile: Intel HD 520 Graphics Fisso: NVIDIA GT 8400 GS
Monitor
Monitor ASUS
Periferiche
Fisso: Tastiera HP e mouse Logitech wireless
Internet
Fibra HTTC
Sistema Operativo
Portatile: Kubuntu Deepin Fisso: Debian 9

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento