PROBLEMA Crash Xmp e frequenza ram

Cocchio98

Nuovo Utente
16
0
Buonasera a tutti, in questi giorni ho scoperto che il profilo xmp della mia scheda madre mi causa crash nei giochi e ho visto varie guide e varie risposte nel forum però vorrei chiedervi una soluzione precisa per la mia configurazione perchè non ho capito precisamente come risolvere il problema. la mia build è:
msi b450 gaming plus max
ryzen 5 3600
G.Skill Ripjaws V F4-3600C19D-16GVRB 8x2 gb 3600mhz
rtx 2070
psu antec eag 650w gold

come potete leggere le ram sono da 3600mhz ma il sistema le fa andare a 2133mhz
ho gia aggiornato tutto, sia chipset che bios..
Vi ringrazio in anticipo per il vostro tempo..
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Imposta manualmente i timings a 18-20-20
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Puoi lasciare anche xmp disattivo e impostare frequenza ram e timings
Post automaticamente unito:

E voltaggio ram ovviamente
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Dram frequency 3600
Tcl 18
Trcd(rd e wr) 20
Trp 20
 

Cocchio98

Nuovo Utente
16
0
Dram frequency 3600
Tcl 18
Trcd(rd e wr) 20
Trp 20
Così? Non so quella "T" per cosa stia
Post automaticamente unito:

Così? Non so quella "T" per cosa stia
E per il voltaggio cosa devo fare? Ora sto provando a vedere se crasha o meno
Post automaticamente unito:

Così? Non so quella "T" per cosa stia
Post automaticamente unito:


E per il voltaggio cosa devo fare? Ora sto provando a vedere se crasha o meno
No non si è risolto nulla, forse devo impostare bene il voltaggio come hai detto prima, ma non so che fare
 

Allegati

Ultima modifica:

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Cpu core voltage 1,325
Dram voltage 1,400
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Ma il moltiplicatore della cpu l'hai modificato o è in auto?
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Ok
Primo step tutto auto
Secondo step v core 1,325volt e così DEVE andare
Prova e poi torniamo sulle ram
 

superpatodonaldo

Utente Èlite
8,017
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Prima cosa da fare, seconda cosa da fare...
 

Cocchio98

Nuovo Utente
16
0
Prima cosa da fare, seconda cosa da fare...
Prima cosa da fare, seconda cosa da fare...
Se intendi per eliminare il messaggio di errore della schermata blu, mi è bastato far tornare tutto come prima e sono riuscito a riusare il PC, ho messo tutto auto
Poi come devo procedere alla fine per le ram? Mi hai detto il voltaggio e i timings ma se faccio così mi crasha il PC quindi dovrebbe esserci un'altra via
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento