PROBLEMA Crash e riavvio del pc mentre gioco

Baldin

Nuovo Utente
34
2
Da un mese ormai il mio pc dopo 1/2 partite su Warzone decide di riavviarsi mostrandomi l'errore "unexpected store exception". Ho tentato ogni tipo di soluzione attraverso il command prompt, ho disattivato ogni applicazione all'avvio e ho tentato un avvio pulito senza risultati. Per qualche tempo utilizzare il comando DISM Restore Health ogni giorno prima di avviare il gioco sembrava "risolvere" il problema, forse però era solo una casualità. Infatti da questa settimana nulla funziona e il computer continua a riavviarsi dopo aver giocato per un tot di tempo, arrivando a riavviarsi anche quando gioco ad altri giochi come Fifa 20. Lo stato di salute dell'Hard disk è a rischio secondo crystaldisk, essendoci 7 settori riallocati, ma leggendo in giro non sembrano essere un grosso problema. Il problema non sorge quando non gioco; solo una volta il pc ha cominciato a riavviarsi in loop (senza che io avviassi nessuna applicazione) e si è ripristinato ad una immagine di qualche giorno prima, con il problema che sembrava fosse risolto (ma ovviamente non ho risolto un tubo). Aggiungo che tutti i giochi sono installati nell'HDD. La mia domanda è: il problema è dell'Hard Disk o di qualche altro componente? Oppure può essere un problema di qualche software?
Il pc è composto dai seguenti componenti:
Alimentatore: Corsair RM850I
Motherboard: Asus Strix z270E
Cpu:Intel I7 7700k
Ssd: Samsung 850 pro 250gb
Scheda video: Asus strix 1080 ti
Dissipatore: Corsair Hydro H115i
Ram: Gskill trident z 16gb 3200mhz
HDD: WD Blue 1Tb
Grazie mille in anticipo

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7

Baldin

Nuovo Utente
34
2
Appunto è proprio quello il problema, se hai impostato 3200 ok ma pure le latenze vanno impostate perché se le lasci in automatico può capitare che metta a cazzum le. Latenze
Domani mattina caccio uno dei banchi di memoria e controllo, grazie milla per l'aiuto nel frattempo! Farò sapere se il problema è risolto

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7

RealRazor

Utente Èlite
2,834
880
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Queste sono le temperatute a riposo, un attimo che metto anche quelle durante il gioco Visualizza allegato 374433

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum

Il disco non ha qualche settore non allocato e basta, settori scritture pendenti e non correggibile è un Walking Dead man.. (è morto ma ancora non lo sa') Per l'aio la pompa va troppo piano devi settare il profilo max velocità solo per la pompa.. e lasciare le ventole con il profilo silenzioso..
 

Baldin

Nuovo Utente
34
2
Il disco non ha qualche settore non allocato e basta, settori scritture pendenti e non correggibile è un Walking Dead man.. (è morto ma ancora non lo sa') Per l'aio la pompa va troppo piano devi settare il profilo max velocità solo per la pompa.. e lasciare le ventole con il profilo silenzioso..
Adesso cambio i settaggi della pompa. Per auanto riguarda il disco, dici che da un momento all'altro il disco potrebbe morire? Ha solo 2 anni e mezzo, credevo la Wd fosse garanzia di qualità...

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

RealRazor

Utente Èlite
2,834
880
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Adesso cambio i settaggi della pompa. Per auanto riguarda il disco, dici che da un momento all'altro il disco potrebbe morire? Ha solo 2 anni e mezzo, credevo la Wd fosse garanzia di qualità...

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum

Si ma i dischi meccanici stanno perdendo di qualità in questi ultimi anni, perchè ormai obsoleti con le ssd che calano per restare appetibili devono costare poco, a discapito della qualità. in oltre non tutte le ciambelle riescono con il buco, alcuni durano decenni tu sei stato sfortunato!
 

Baldin

Nuovo Utente
34
2
Aggiornamento: il problema si è ripresentato anche con il cambiamento dei settaggi per ram, dissipazione ecc. Ho ordinato un ssd in sostituzione dell'Hard disk sperando che il problema sia solo questo. Nel caso quando (e se) mi attiveranno la fibra ripristino il sistema da 0 e vedo se il problema è risolto. Altrimenti prendo il pc e lo butto da un dirupo dato che la mia sanità mentale se ne sta andando per cercare di risolvere questo problema ahahaha

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7
Aggiornamento: il problema si è ripresentato anche con il cambiamento dei settaggi per ram, dissipazione ecc. Ho ordinato un ssd in sostituzione dell'Hard disk sperando che il problema sia solo questo. Nel caso quando (e se) mi attiveranno la fibra ripristino il sistema da 0 e vedo se il problema è risolto. Altrimenti prendo il pc e lo butto da un dirupo dato che la mia sanità mentale se ne sta andando per cercare di risolvere questo problema ahahaha

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
Quindi niente CPU nuova?
 

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili