PROBLEMA Crash con nuova scheda video

LupoAlb

Utente Attivo
70
5
CPU
INTEL i7-5820k
Scheda Madre
ASUS X99-A
HDD
Sandisk Extreme Pro 480Gb
RAM
16GB DDR4 Corsair Vengeance 2666
GPU
ZOTAC GTX 980 AMP! EXTREME EDITION
Monitor
DELL U2713HM
PSU
Corsair HX750i
Case
Corsair Obsidian 450d
OS
WINDOWS 10
Ciao a tutti.
Ho da pochi giorni acquistato una nuova scheda video: una Asus Strix 2080 OC per sostituire la precedente ZOTAC 980 AMP! Extreme.
Contestualmente ho acquistato Shadow of the Tomb Raider per godermi un po' di grafica...
I primi giorni tutto è andato bene, con praticamente tutti i setting al massimo.
Poi ho avuto un crash, con un messaggio di errore che citava probabili "risorse insufficienti" del mio monitor. Ho riavviato e tutto è ripartito.
Poi i crash si sono fatti più frequenti. Adesso praticamente il gioco non parte neppure, crasha direttamente alla schermata iniziale.
Ho provato GTA V, che con la scheda precedente funzionava senza problemi, e non passa neppure i benchmarch.
Ora sto provando a reinstallare Witcher 3, finito a grafica massima con la scheda precedente, per vedere come si comporta.
I driver NVidia sono aggiornati all'ultima versione con installazione pulita...

Pensate che possa essere un problema HW oppure avete qualche consiglio?
Grazie :-(

Edit: aggiungo capture del messaggio di errore
1548275653979.png


Ho provato ad abbassare le texture e qualche altro parametro... parte ma crasha dopo meno di un minuto
 
Ultima modifica:

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Non credo c’entri niente, ma hai qualche oc attivo?


Inviato dal mio iPhone utilizzando Tapatalk
 

LupoAlb

Utente Attivo
70
5
CPU
INTEL i7-5820k
Scheda Madre
ASUS X99-A
HDD
Sandisk Extreme Pro 480Gb
RAM
16GB DDR4 Corsair Vengeance 2666
GPU
ZOTAC GTX 980 AMP! EXTREME EDITION
Monitor
DELL U2713HM
PSU
Corsair HX750i
Case
Corsair Obsidian 450d
OS
WINDOWS 10
Non credo c’entri niente, ma hai qualche oc attivo?


Inviato dal mio iPhone utilizzando Tapatalk

No. O meglio, solo quello di fabbrica della ASUS.
Nel frattempo anche Witcher 3 ha crashato dopo 10 secondi...
La situazione sta decisamente precipitando, ora non sono più in grado di lanciare nessun gioco.
Questo "degrado" mi fa temere un problema HW, ma non sono abbastanza esperto...
Post automatically merged:

Se può essere di aiuto, questo è quanto avviene quando lancio SOTTR
1548278651577.png
 
Ultima modifica:

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Quando parli di installazione pulita dei driver ti riferisci a ddu e poi driver nuovi?
Posta anche la configurazione completa


Inviato dal mio iPhone utilizzando Tapatalk
 

LupoAlb

Utente Attivo
70
5
CPU
INTEL i7-5820k
Scheda Madre
ASUS X99-A
HDD
Sandisk Extreme Pro 480Gb
RAM
16GB DDR4 Corsair Vengeance 2666
GPU
ZOTAC GTX 980 AMP! EXTREME EDITION
Monitor
DELL U2713HM
PSU
Corsair HX750i
Case
Corsair Obsidian 450d
OS
WINDOWS 10
Quando parli di installazione pulita dei driver ti riferisci a ddu e poi driver nuovi?
Posta anche la configurazione completa


Inviato dal mio iPhone utilizzando Tapatalk

La configurazione è ancora quella in firma a meno della scheda video che ancora non ho aggiornato per scaramanzia...
Comunque ho un i7 5820k, una MoBo Asus X99 con 16GB di DDR4 e un alimentatore corsair da 750W.

Inizialmente ho fatto l'installazione pulita col flag di NVIDIA, e la scheda ha funzionato per alcuni giorni.
Quando è iniziato il degrado ho letto questo e altri forum trovando problemi simili (ma non uguali) e ho visto che la gente usava questo DDU che io non conoscevo. In realtà la percentuale di successo nella soluzione grazie a DDU era dello 0%, ma ho provato lo stesso... resta la stessa percentuale purtroppo... :-(
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Prova ad installare i driver precedenti


Inviato dal mio iPhone utilizzando Tapatalk
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,362
17,728
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
La configurazione è ancora quella in firma a meno della scheda video che ancora non ho aggiornato per scaramanzia...
Comunque ho un i7 5820k, una MoBo Asus X99 con 16GB di DDR4 e un alimentatore corsair da 750W.

Inizialmente ho fatto l'installazione pulita col flag di NVIDIA, e la scheda ha funzionato per alcuni giorni.
Quando è iniziato il degrado ho letto questo e altri forum trovando problemi simili (ma non uguali) e ho visto che la gente usava questo DDU che io non conoscevo. In realtà la percentuale di successo nella soluzione grazie a DDU era dello 0%, ma ho provato lo stesso... resta la stessa percentuale purtroppo... :-(

Non è assolutamente vero DDU risolve le cose nel 99% dei casi quando ci sono problemi di driver, anche gravi.

Il punto è che il tuo purtroppo non mi sembra essere un problema di driver, forse ti è capèitata una scheda difettosa
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Credo si riferisse ad altri utenti che hanno avuto il suo problema. Nel senso che non è un problema risolvibile con ddu


Inviato dal mio iPhone utilizzando Tapatalk
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,362
17,728
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Credo si riferisse ad altri utenti che hanno avuto il suo problema. Nel senso che non è un problema risolvibile con ddu


Inviato dal mio iPhone utilizzando Tapatalk

Allora nonè un problema di driver

Lui puo fare una prova, fare una pulizia totale con DDU e lasciare che il driver lo installi windows, che solitamente installa il driver più stabile.

Se non va nemmeno così è qualcosa di hardware
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili