DOMANDA Crash casuali o USB difettose?

RedHitMark

Utente Attivo
324
37
CPU
Ryzen 5 1600
Dissipatore
Stock AMD + Noctua NT-H1
Scheda Madre
MSI B350 Tomahawk Artic
HDD
SSD Samsung 970 EVO 1TB + HDD Western Digital Black 1TB
RAM
G.Skill Trident-Z Neo 16x2GB 3600MHZ + Crucial Ballistix Sport 8x2GB 2400MHz
GPU
Nvidia ZOTAC RTX 2060 Twin Fan
Audio
Creative SXFI THEATER
Monitor
LG29WK600 + LG-23MP65
PSU
EVGA Supernova G3 550w
Case
NZXT s340 White
Periferiche
Logitech G305
OS
Windows 10 Pro
Salve a tutti,
ho da poco assemblato un pc per uso d'ufficio (e leggeri lavori di grafica) per un mio amico con i seguenti componenti:
CPU: AMD Ryzen 3400g (con dissipatore stock)
MOBO: msi b550 pro a
RAM: G.Skill 8x2gb F4-3200C16D-16GIS (nel bios le ho settate manualmente dal bios a 2933mhz a 1,35v e 17-18-18-40 - timing un po più alti per evitare problemi con il limite tecnico del 3400g)
PSU: Antec EA PRO 550W
Case: LC-Power Gaming 984B
SSD e HDD sono stati riciclati dal precedente computer

Dopo l'installazione di windows e i primi avvii ho notato una strana notifica di windows che citava un consumo anomalo sulla porta usb. Inizialmente ho pensato fosse colpa del mio hard disk esterno durante al copia dei file di backup. La stessa notifica si è ripresentata nuovamente anche quando non era più connesso. Ma dopo qualche ora è sparita definitivamente.
Nei giorni successivi non è ricomparsa più e il mio amico ha iniziato ad utilizzare il computer regolarmente.
Qualche giorno mi chiama dicendomi che il pc gli si era bloccato diverse volte durante la mattinata in maniera casuale (no bsod ma da come avevo capito telefonicamente semplici freeze dello schermo).

Quando sono andato controllare il computer non ho notato anomalie sulle temperature ( il pc si trova in una zona con poco riciclo d'aria ma idle sempre sotto i 45 gradi e in full-load sotto i 75 gradi) ne alcun lag nel normale utilizzo (chrome e photoshop fluidissimi).
Cinebench r20 eseguito con successo (score circa 1500).
Aggiornato il bios all'ultima versione.
Poco prima di andar via, il computer si blocca nuovamente mentre il mio amico stava scrivendo una semplice mail. Ho potuto però notare che il cursore nel campo di testo ancora "funzionava" ma senza input da tastiera ne da mouse.
Durante l'utilizzo il pc ha sempre avuto connesso un mouse, una tastiera, Ethernet, speaker con connettore jack 3.5 e alimentazione usb e qualche pennetta usb.

In virtù di ciò ho pensato potesse trattarsi di un problema relativo alle usb della scheda madre oppure a quelle del case (che nei prossimi giorni provvederò ad escludere) oppure ad una periferica tra quelle elencate precedentemente (ovviamente sostituirò con altri mouse e tastiere ed eliminerò la cassa per escludere anche questo).
Secondo voi di cosa potrebbe trattarsi? Che altri test posso effettuare prima di fare l'RMA della scheda madre?
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
prova a istallare un altra versione di windows o una distro linux e vedi se puoi escludere qualcosa
 
  • Mi piace
Reazioni: RedHitMark

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,717
9,882
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
assicurati di aver installato TUTTI i driver dal sito produttore della scheda madre
 
  • Mi piace
Reazioni: RedHitMark

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,163
1,645
Controlla le porte usb posteriori. Verifica di non aver installato la mobo nel case con le linguette della mascherina metallica dentro le porte invece che all'esterno.
Scollega eventualmente quelle del case e verifica se il problema persiste o scompare.
 
  • Mi piace
Reazioni: RedHitMark

RedHitMark

Utente Attivo
324
37
CPU
Ryzen 5 1600
Dissipatore
Stock AMD + Noctua NT-H1
Scheda Madre
MSI B350 Tomahawk Artic
HDD
SSD Samsung 970 EVO 1TB + HDD Western Digital Black 1TB
RAM
G.Skill Trident-Z Neo 16x2GB 3600MHZ + Crucial Ballistix Sport 8x2GB 2400MHz
GPU
Nvidia ZOTAC RTX 2060 Twin Fan
Audio
Creative SXFI THEATER
Monitor
LG29WK600 + LG-23MP65
PSU
EVGA Supernova G3 550w
Case
NZXT s340 White
Periferiche
Logitech G305
OS
Windows 10 Pro
Grazie a tutti per le vostre risposte e mi scuso se rispondo solamente adesso (causa attesa RMA).
Dopo numeri test abbiamo aperto l'RMA della scheda madre che è stata sostituita da MSI ed è arrivata pochi giorni fa. Dopo averla rimontata ho reinstallato win10 e installato i driver dalla pagina della scheda madre.

Questa volta la notifica di windows (Sovratensione sulla porta USB - Al dispositivo "Dispositivo USB sconosciuto" è necessaria più alimentazione di quella che la porta è in grado di fornire ) sembra essere più frequente quando sono collegate le usb frontali, mentre sparisce quando queste vengono escluse.

Riassumendo ho effettuato tutti questi test:
- installazione pulita di win10 e installazione dei driver da quelli consigliati sulla pagina della scheda madre
- esclusione delle prese usb frontali del case
- esclusione dell'hard disk meccanico (solo ssd con sistema operativo)
- sostituzione o esclusione di qualsiasi periferisca collegata al computer
- utilizzo del computer con solamente htmi+mouse+tastiera
- sostituzione di RAM Crucial DDR4 2400MHz di mio possesso

Dopo aver capito che il problema sembrerebbero essere le usb frontali del case a far scattare la notifica di windows (poco importa tanto il mio amico ha diversi hub usb da poter utilizzare) stiamo utilizzando il computer senza queste collegate ma i crash casuali continuano.
Secondo voi il case può avere fritto due schede madri oppure il contrario?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,717
9,882
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
invece di "non usarle", scollegale direttamente dalla scheda madre e vedi se le notifiche continuano
 
  • Mi piace
Reazioni: RedHitMark

RedHitMark

Utente Attivo
324
37
CPU
Ryzen 5 1600
Dissipatore
Stock AMD + Noctua NT-H1
Scheda Madre
MSI B350 Tomahawk Artic
HDD
SSD Samsung 970 EVO 1TB + HDD Western Digital Black 1TB
RAM
G.Skill Trident-Z Neo 16x2GB 3600MHZ + Crucial Ballistix Sport 8x2GB 2400MHz
GPU
Nvidia ZOTAC RTX 2060 Twin Fan
Audio
Creative SXFI THEATER
Monitor
LG29WK600 + LG-23MP65
PSU
EVGA Supernova G3 550w
Case
NZXT s340 White
Periferiche
Logitech G305
OS
Windows 10 Pro
invece di "non usarle", scollegale direttamente dalla scheda madre e vedi se le notifiche continuano
Si certo, sono stati scollegati i connettori 2.0 e 3.0 dalla scheda madre
 
Soluzione

Entra

oppure Accedi utilizzando