RISOLTO CPU velocità al massimo !!!!

cri5topher

Utente Attivo
102
0
CPU
AMD Athlon II X4 630 2.8Ghz
Scheda Madre
ASUS MA477TD PRO
HDD
1 Terabyte
RAM
4 GB DDR3 1066
GPU
ASUS ATI HD5750 1Gb DDR5
PSU
650 Watt
Case
Thermaltake Element G
OS
Windows 7 Ultimate 32bit
Sono appena passato da win 7 ultimate 64 bit a Win 8.1 pro 64 bit...mannaggia a me!!! Il problema è DECISAMENTE insolito, in pratica (leggete bene), l'utilizzo della CPU è solo all' 1%, ma viaggia alla velocità MASSIMA!!!!!!! :retard: Si avete letto bene, una cosa del genere non l'avevo ancora vista!!! Sto guardando proprio ora il task manager, e mi dice che l'utilizzo della cpu è al 2%, e la velocità del processore è di 3.40 Ghz, ovvero, la velocità massima della mia CPU (amd phenom x4 965 3.4ghz) !! Ma Come cavolo è possibile???!?!? Ho installato HWmonitor, che magari sono solo impazzito o lo è il task manager, e pure li, vedo che la potenza della cpu è al massimo! (120 watt ) e non scende proprio, e lo sto fissando come un cretino da almeno 20 minuti !! Ancora incredulo, ho pure installto CPU-Z e pure li, mi dice che la tensione del procio è al massimo; Ma l'utilizzo della cpu è al minimo!!!! (non ho Nulla di aperto)... e le temperature ovviamente salgono!! Ho paura che a momenti si bruci tutto!!!!!!!!!!!! Cosa posso fare????? :look: Com'è possibile avere la tensione al massimo, se non sta faceno niente di niente?? Oscilla da 3.40 a 3.37 ghz...sono seriamente preoccupato.......
 
Ultima modifica da un moderatore:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Sono appena passato da win 7 ultimate 64 bit a Win 8.1 pro 64 bit...mannaggia a me!!! Il problema è DECISAMENTE insolito, in pratica (leggete bene), l'utilizzo della CPU è solo all' 1%, ma viaggia alla velocità MASSIMA!!!!!!! :retard: Si avete letto bene, una cosa del genere non l'avevo ancora vista!!! Sto guardando proprio ora il task manager, e mi dice che l'utilizzo della cpu è al 2%, e la velocità del processore è di 3.40 Ghz, ovvero, la velocità massima della mia CPU (amd phenom x4 965 3.4ghz) !! Ma Come cavolo è possibile???!?!? Ho installato HWmonitor, che magari sono solo impazzito o lo è il task manager, e pure li, vedo che la potenza della cpu è al massimo! (120 watt ) e non scende proprio, e lo sto fissando come un cretino da almeno 20 minuti !! Ancora incredulo, ho pure installto CPU-Z e pure li, mi dice che la tensione del procio è al massimo; Ma l'utilizzo della cpu è al minimo!!!! (non ho Nulla di aperto)... e le temperature ovviamente salgono!! Ho paura che a momenti si bruci tutto!!!!!!!!!!!! Cosa posso fare????? :look: Com'è possibile avere la tensione al massimo, se non sta faceno niente di niente?? Oscilla da 3.40 a 3.37 ghz...sono seriamente preoccupato.......

resetta il bios
 

cri5topher

Utente Attivo
102
0
CPU
AMD Athlon II X4 630 2.8Ghz
Scheda Madre
ASUS MA477TD PRO
HDD
1 Terabyte
RAM
4 GB DDR3 1066
GPU
ASUS ATI HD5750 1Gb DDR5
PSU
650 Watt
Case
Thermaltake Element G
OS
Windows 7 Ultimate 32bit
Ho appena resettato il bios, ma niente, continua a dare questo problema!!! :help:

- - - Updated - - -

HO RISOLTO !!! Per qualche oscura ragione, nelle impostazioni di risparmio energetico, era settato su prestazioni elevate con potenza cpu minima al 100% -.-'''
 
Ultima modifica:

masinter

Utente Attivo
117
14
guarda che non è assolutamente un comportamento ne anomalo ne pericoloso ... anzi dovrebbe essere la norma.
il pericolo è l'occupazione della tua cpu ma come dicevi eri solo al 1%
 

cri5topher

Utente Attivo
102
0
CPU
AMD Athlon II X4 630 2.8Ghz
Scheda Madre
ASUS MA477TD PRO
HDD
1 Terabyte
RAM
4 GB DDR3 1066
GPU
ASUS ATI HD5750 1Gb DDR5
PSU
650 Watt
Case
Thermaltake Element G
OS
Windows 7 Ultimate 32bit
guarda che non è assolutamente un comportamento ne anomalo ne pericoloso ... anzi dovrebbe essere la norma.
il pericolo è l'occupazione della tua cpu ma come dicevi eri solo al 1%

Come la norma? Avere il wattaggio sempre al 100% fa aumentare le temperature e si riduce dunque la vita del processore.
 

masinter

Utente Attivo
117
14
Come la norma? Avere il wattaggio sempre al 100% fa aumentare le temperature e si riduce dunque la vita del processore.
Quale "wattaggio" al 100%? la tua cpu era al massimo della sua frequenza ma il suo carico era solo al 2% .. quindi (a spanne e solo la cpu) consumava 2,5w (2% di 125w).
Confondi il carico con la frequenza.

Fino a 7/8 anni fa i processori erano mono-cpu con le frequenza fisse (anche oltre 3ghz) ... e duravano!! ;-)
 
Ultima modifica:

cri5topher

Utente Attivo
102
0
CPU
AMD Athlon II X4 630 2.8Ghz
Scheda Madre
ASUS MA477TD PRO
HDD
1 Terabyte
RAM
4 GB DDR3 1066
GPU
ASUS ATI HD5750 1Gb DDR5
PSU
650 Watt
Case
Thermaltake Element G
OS
Windows 7 Ultimate 32bit
Quale "wattaggio" al 100%? la tua cpu era al massimo della sua frequenza ma il suo carico era solo al 2% .. quindi (a spanne e solo la cpu) consumava 2,5w (2% di 125w).
Confondi il carico con la frequenza.

Ma su HWmonitor mi segna 125watt !!! E infatti le temperature, si aggirano sui 45°, mentre se mi segna 16watt (il minimo), le temp stanno sui 33°

Fino a 7/8 anni fa i processori erano mono-cpu con le frequenza fisse (anche oltre 3ghz) ... e duravano!! ;-)

Ah lo so magari, si faceva la sauna in camera da letto solo accendendo il pc ahahaha Però personalmente, sia il mio vecchio duron, che Pentium 4 extreme, non sono durati tanto, temperature perennemente elevate!! L'unico ad essersi salvato è il pentium4 celeron.... l'unico procio che se la gioca con una tartaruga, ma dura una vita :D
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 447 63.3%
  • XBOX Series X/S

    Voti: 259 36.7%

Discussioni Simili