PROBLEMA CPU raggiunge 100C con Ram nuova

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
Salve a Tutti, Esattamente 2 giorni fa ho ordinato 2x4gb di ram in modo da portare la mia attuale ram da 8 a 16gb. Una volta inserita la nuova ram cominciai a notare instabilità del sistema... come bsdo che segnalavano problemi ai driver LAN, poi Driver Video/Audio etc etc..
Consultandomi con dei miei amici abbiamo riscontrato che la ram pur essendo la stessa, ha una versione differente 3.20(vecchia) e 5.22(nuova). Leggendo su internet ho inoltre trovato una "soluzione" cioè aumentare il voltaggio a 1.25V.. ma non sono molto pratico di voltaggi quindi mi affido a voi in questo ambito..
Un'ultima cosa che ho notato è che il mio processore (I5 7500) raggiunge 100C con letteralmente 1 gioco come Osu che non dovrebbe portare a queste temperature causando il crash del pc > bdso.
Non credo proprio che ci siano problemi di contatto/pasta termica dato che ho semplicemente inserito le 2 nuove ram senza muovere nulla. Grazie per l'attenzione. Lmk

Vecchia Ram
Nuova Ram
20200831_184327.jpg
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,327
7,409
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Salve a Tutti, Esattamente 2 giorni fa ho ordinato 2x4gb di ram in modo da portare la mia attuale ram da 8 a 16gb. Una volta inserita la nuova ram cominciai a notare instabilità del sistema... come bsdo che segnalavano problemi ai driver LAN, poi Driver Video/Audio etc etc..
Consultandomi con dei miei amici abbiamo riscontrato che la ram pur essendo la stessa, ha una versione differente 3.20(vecchia) e 5.22(nuova). Leggendo su internet ho inoltre trovato una "soluzione" cioè aumentare il voltaggio a 1.25V.. ma non sono molto pratico di voltaggi quindi mi affido a voi in questo ambito..
Un'ultima cosa che ho notato è che il mio processore (I5 7500) raggiunge 100C con letteralmente 1 gioco come Osu che non dovrebbe portare a queste temperature causando il crash del pc > bdso.
Non credo proprio che ci siano problemi di contatto/pasta termica dato che ho semplicemente inserito le 2 nuove ram senza muovere nulla. Grazie per l'attenzione. Lmk

Vecchia Ram
Nuova Ram
Visualizza allegato 384705
Posta il resto della build.
Controlla che il dissipatore sia ben incastrato.. non vorrei che per sbaglio mentre montavi le ram l hai urtato.
Cita anche il modello del tuo dissipatore.
 

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
Grazie per la sua risposta. Allora la mia build è:
Mobo: MSI H270 Gaming M3
Cpu: Intel® Core™ i5 7500 3.40GHz
Os: Windows 10 Home
RAM: Corsair Vengeance 2x4GB 2400MHz Red
Gpu: MSI GeForce GTX 1050 Ti Gaming X 4G
Dissipatore: Lepa 120
Inoltre ho già provato a controllare le 4 viti attorno al dissipatore e tutto sembra ben fissato. Voglio aggiungere un'ultima cosa.. Se io riutilizzo solamente le mie vecchie ram esattamente in A2 e B2, le temperature sono stabili attorno i 40/50~. Se invece metto tutte e 4 le ram, quelle nuove in A1 e B1 riscontro bdso, viceversa non riscontro nessun problema ma temperature eccessive. Ora sto cambiando e provando a controllare le temperature nuovamente.

Edit: Ho provato a runnare un memtest con il kit che ho acquistato.. sono riuscito a fare solo 2 passes(0 errori) perchè il processore era a 100C e mi stavo preoccupando.. Domani provo a pulire le ventole e radiatore e vedere se migliora qualcosa.. altrimenti acquisteró una pasta termica < (Consigli sempre ben accetti).
 
Ultima modifica:

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Una volta, facendo un intervento sul mio pc non mi accorsi che infilando le mani avevo staccato il molex che alimenta la pompa dell'aio.. controlla tutti i collegamenti.. con più ram più stress per il controller di memoria nella cpu ci stà che salga di un grado o due ma se fino a ieri non ti andava a 98° allora l'unica possibilità è che si sia scollegato qualcosa.
 
Ultima modifica:

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
Una volta, facendo un intervento sul mio pc non mi accorsi che infilando le mani avevo staccato il molex che alimenta la pompa dell'aio.. controlla tutti i collegamenti.. con più ram più stress per il controller di memoria nella cpu ci stà che salga di un grado o due ma se fino a ieri non ti andava a 98° allora l'unica possibilità è che si sia scollegato qualcosa.
Sono abbastanza sicuro che tutto sia collegato correttamente dato che entrambe le ventole funzionano.. comunque ora dó un'occhiata e ti so dire.
Ps: Credo sia un problema di xmp perchè la ram funziona in default ma appena aumento la frequenza a 2400 comincia a darmi bdso. (Con Tutte e 4 le ram assieme).

Edit: Tutto è collegato.
 
Ultima modifica:

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,816
2,183
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
Sono abbastanza sicuro che tutto sia collegato correttamente dato che entrambe le ventole funzionano.. comunque ora dó un'occhiata e ti so dire.
Ps: Credo sia un problema di xmp perchè la ram funziona in default ma appena aumento la frequenza a 2400 comincia a darmi bdso. (Con Tutte e 4 le ram assieme).

Edit: Tutto è collegato.
non vorrei che per qualche strana coincidenza tu abbia montato due tipi di RAM che creano problemi al controller della memoria e la cpu lavora in loop mandandola a 100°C.

La temperatura in idle, com'è? Sale così tanto solo quando fai qualche attività particolare?
 

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
non vorrei che per qualche strana coincidenza tu abbia montato due tipi di RAM che creano problemi al controller della memoria e la cpu lavora in loop mandandola a 100°C.

La temperatura in idle, com'è? Sale così tanto solo quando fai qualche attività particolare?
La ram è la stessa solamente che ha una versione differente, una è 3.20 e l'altra 5.22.. quindi chip diversi
Guarda lo ho acceso 20/30 minuti fa, stava a 45 in idle con solo Discord in background. Dopo qualche minuto mentre navigo su chrome per delle soluzioni riguardanti il mio problema, sento le ventole aumentare di velocità e controllando HW la cpu sta a 70, continuo le mie ricerche e dopo qualche minuto sta a 90..
Non ho proprio la minima idea di cosa possa essere.. Magari la ram nuova è solo una coincidenza peró è innaccettabile..
C'è da dire che il mio pc ha 4/5 anni e magari il liquido del dissipatore è andato oppure la pasta.. Chissà..
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,816
2,183
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
La ram è la stessa solamente che ha una versione differente, una è 3.20 e l'altra 5.22.. quindi chip diversi
Guarda lo ho acceso 20/30 minuti fa, stava a 45 in idle con solo Discord in background. Dopo qualche minuto mentre navigo su chrome per delle soluzioni riguardanti il mio problema, sento le ventole aumentare di velocità e controllando HW la cpu sta a 70, continuo le mie ricerche e dopo qualche minuto sta a 90..
Non ho proprio la minima idea di cosa possa essere.. Magari la ram nuova è solo una coincidenza peró è innaccettabile..
C'è da dire che il mio pc ha 4/5 anni e magari il liquido del dissipatore è andato oppure la pasta.. Chissà..
Eh appunto, il problema sono i chip diversi, cioè solitamente non è un gran problema, però non vorrei che come scritto per una coincidenza strana la cpu non riesce ad allineare i banchi e il controller fa lavorare sempre il processore.

Mi sembra impossibile sia la pasta o il liquido, perché dicevi che con i 2 banchi vecchi non ti da questo problema... inoltre anche fosse l'acqua o la pasta termica, 90°C su chrome la vedo parecchio dura raggiungerli.
 

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
Eh appunto, il problema sono i chip diversi, cioè solitamente non è un gran problema, però non vorrei che come scritto per una coincidenza strana la cpu non riesce ad allineare i banchi e il controller fa lavorare sempre il processore.

Mi sembra impossibile sia la pasta o il liquido, perché dicevi che con i 2 banchi vecchi non ti da questo problema... inoltre anche fosse l'acqua o la pasta termica, 90°C su chrome la vedo parecchio dura raggiungerli.
Esattamente 90C é eccessivo. Ora sto aggiornando Drivers direttamente dal sito della scheda madre. Se non risolvo nulla, opteró per aggiornare il Bios altrimenti se non me la sento proprio dato che non lo ho mai aggiornato, continueró a runnare le 4 ram a 2133 senza xmp o chiedere il reso e comprare 2x8 ed Arrivederci.
Invece parlando di temperature ho notato che SpeedRun prima di tutto non mi rileva nemmeno le ventole (magari la mobo non é supportata) e seconda cosa le Temperature sono diversee confrontando quelle di HW e SpeedRun (Ti allego uno screenshot).
Il fatto che le temperature sono diverse mi fa davvero optare per un aggiornamento del Bios.

unknown.png
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,816
2,183
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
Esattamente 90C é eccessivo. Ora sto aggiornando Drivers direttamente dal sito della scheda madre. Se non risolvo nulla, opteró per aggiornare il Bios altrimenti se non me la sento proprio dato che non lo ho mai aggiornato, continueró a runnare le 4 ram a 2133 senza xmp o chiedere il reso e comprare 2x8 ed Arrivederci.
Invece parlando di temperature ho notato che SpeedRun prima di tutto non mi rileva nemmeno le ventole (magari la mobo non é supportata) e seconda cosa le Temperature sono diversee confrontando quelle di HW e SpeedRun (Ti allego uno screenshot).
Il fatto che le temperature sono diverse mi fa davvero optare per un aggiornamento del Bios.

Visualizza allegato 384774
Per monitorare le temperature usa HWInfo, non sono un gran fan degli altri software...

Il bios aggiornalo, è una cavolata, basta che segui le indicazioni e anche dovessi sbagliare in 20 secondi risolvi togliendo la batteria tampone (a pc spento), però è importantissimo, magari era un problema noto e lo hanno risolto con un aggiornamento bios ed ovviamente se non li fai avrai sempre il problema.
 

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
Per monitorare le temperature usa HWInfo, non sono un gran fan degli altri software...

Il bios aggiornalo, è una cavolata, basta che segui le indicazioni e anche dovessi sbagliare in 20 secondi risolvi togliendo la batteria tampone (a pc spento), però è importantissimo, magari era un problema noto e lo hanno risolto con un aggiornamento bios ed ovviamente se non li fai avrai sempre il problema.
Ho scaricato HWInfo (Ti allego uno screenshot con le temperature rilevate da quel software)
Riguardo il Bios.. Ora guarderó qualche video per documentarmi e farmi un'idea dei passaggi da eseguire durante l'aggiornamento.
PS: é da quasi un'ora che sto runnando il mio sistema con le 4 ram tutte a 2400. Per funzionare funziona, infatti oggi non ho riscontrato nessun bdso, peró non sto facendo praticamente nulla sennonché discord in background e chrome mentre ti scrivo.
Temp.png
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,816
2,183
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
Ho scaricato HWInfo (Ti allego uno screenshot con le temperature rilevate da quel software)
Riguardo il Bios.. Ora guarderó qualche video per documentarmi e farmi un'idea dei passaggi da eseguire durante l'aggiornamento.
PS: é da quasi un'ora che sto runnando il mio sistema con le 4 ram tutte a 2400. Per funzionare funziona, infatti oggi non ho riscontrato nessun bdso, peró non sto facendo praticamente nulla sennonché discord in background e chrome mentre ti scrivo.
Visualizza allegato 384779
È strano... ma hai detto che quando avevi solo 2 banchi non avevi queste temperature giusto? Hai fatto anche la prova a togliere i due nuovi e le temperature si erano abbassate.
 

xLuca

Nuovo Utente
62
1
CPU
I5 7500
Dissipatore
Lepa 120
Scheda Madre
Msi H270 Gaming M3
Hard Disk
WD 1TB Blue 7200Rpm
RAM
Corsair Vengance 2x4Gb DDR4 2400Mhz
Scheda Video
Msi Gtx 1050 Ti Gaming X 4Gb
Monitor
Asus VX228h
Alimentatore
Corsair vs550w
Case
Corsair Spec 01 Red
Periferiche
Logitech G231 Prodigy, Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Home
È strano... ma hai detto che quando avevi solo 2 banchi non avevi queste temperature giusto? Hai fatto anche la prova a togliere i due nuovi e le temperature si erano abbassate.
Onestamente ho provato talmente tante combinazioni che non ricordo proprio. Comunque ho fatto l'aggiornamento del Bios, ora vado nel sito del MSI e scarico il resto dei drivers che mi mancano e che necessitavano di un bios piú recente e vedo se le temperature aumentano.
Post automaticamente unito:

Dopo l'aggiornamento del Bios, le temperature sembrano essere sistemate. Sono riuscito a giocare per circa 1 ora e mezza e appena ho avviato Steam>Destiny 2, mi ha dato un bdso, quindi Riavvio, controllo che cosa ha generato il problema è ci sta steam.exe e come errore memory_corruption. Dopo nemmeno 5 minuti mi crasha ancora e come errore mi da un driver LAN che ho aggiornato ieri (e2xw10x64.sys)..
Edit: Continuo a ricevere bdso con drivers random (usb, video, audio..)
A questo punto mi chiedo: "Conviene chiedere il reso e prendere 2x8?"
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento