PROBLEMA Corsair Performance Pro 128 gb

Sandro83

Utente Attivo
166
1
CPU
Intel I5 4670k Dissipatore h100i
Scheda Madre
Asus Maximus VI Hero
HDD
Wstern Digital Cavier Black 500Gb + SSD Corsair Performance Pro 128Gb
RAM
G.Skill Ares 2x4Gb 1866Mhz
GPU
Asus GTX 580 Matrix
Audio
Asus Xonar Sense
Monitor
Dell UltraSharp 2412m
PSU
Corsair HX 850W
Case
Cooler Master HAF 932
OS
Windows 7
Salve a tutti è da qualche settimana che ho strani problemi di avvio di Windows 7,mi spiego meglio.
Quando accendo il pc dopo la breve animazione di Win 7 succede che invece di apparire il desktop ,mi appare prima la schermata di caricamento (quella di quando completa gli aggiornamenti Win per intenderci)per poi apparire una schermata tutta nera dove posso solo muovere il mouse e naturalmente devo riavviare tramite il tasto del case.
Dopo il riavvio faccio partire Win in modalità normale senza problemi.
Che problema ho? devo aggiornare il firmware dell SSD oppure è qualcos'altro? Prima questo problema mi capitava molto di rado adesso ,da qualche giorno lo fa SEMPRE :cav:

Inoltre ho notato che questo problema è diventato giornaliero da quando il Win 7 si è aggiornato,centra qualcosa?

Grazie a tutti
 

lorythelegend

Utente Attivo
21
2
CPU
i5-2500k + Enermax ETS-T40-TA
Scheda Madre
Asus P8P67 LE
HDD
SSD Corsair Performance Pro 128GB + Samsung SpinPoint F3 500 gb
RAM
Corsair Vengeance Low Profile 1600mhz 8GB
GPU
Sapphire AMD Radeon HD 6870
Audio
Integrata
Monitor
Asus VS238N
PSU
Corsair TX650 V2
Case
Cooler Master Elite 430
OS
Windows 7 Home Premium 64 bit
Ho il tuo stesso ssd, windows 7 con tutti gli aggiornamenti, ma il problema che hai tu, non l'ho riscontrato completamente, per ora aggiornamenti del firmware per questo ssd non ne esistono, l'ssd dove è collegato al sata 2 intel o al sata 3 marvell? te lo dico perchè mi viene da pensare che potrebbe essere un problema di driver, inoltre hai per caso usato sospensione, ibernazione o deframmentazione con l'ssd? Comunque vediamo se qualcun altro che magari ha riscontrato questo problema risponde...
 

Sandro83

Utente Attivo
166
1
CPU
Intel I5 4670k Dissipatore h100i
Scheda Madre
Asus Maximus VI Hero
HDD
Wstern Digital Cavier Black 500Gb + SSD Corsair Performance Pro 128Gb
RAM
G.Skill Ares 2x4Gb 1866Mhz
GPU
Asus GTX 580 Matrix
Audio
Asus Xonar Sense
Monitor
Dell UltraSharp 2412m
PSU
Corsair HX 850W
Case
Cooler Master HAF 932
OS
Windows 7
no seguendo una guida ho disattivato ibernazione ecc il disco è collegato a sata 3 marvell il fatto strano è che adesso sta iniziando a darmi questo problema di rado ma resta pur sempre qualcosa di anomalo che non so a cosa attribuire :(
 

lorythelegend

Utente Attivo
21
2
CPU
i5-2500k + Enermax ETS-T40-TA
Scheda Madre
Asus P8P67 LE
HDD
SSD Corsair Performance Pro 128GB + Samsung SpinPoint F3 500 gb
RAM
Corsair Vengeance Low Profile 1600mhz 8GB
GPU
Sapphire AMD Radeon HD 6870
Audio
Integrata
Monitor
Asus VS238N
PSU
Corsair TX650 V2
Case
Cooler Master Elite 430
OS
Windows 7 Home Premium 64 bit
prova ad aggiornare i driver del controller marvell, oppure prova a collegare al sata 2 e vedere come va, anche per capire se è l'ssd il problema o il sata 3 marvell...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili