PROBLEMA continui blocchi del PC random

Dejav

Utente Attivo
37
0
Buonasera a tutti,
sto cercando da mesi ormai di risolvere un problema sul pc di un mio conoscente.

Configurazione:
  • MSI AM3+ 970G46
  • AMD FX-Series FX6300 3.5GHz 6MB AM3+
  • 2XDD3 1333MHz 4GB CORSAIR XMS3 CL9 1.65V
  • SAPPHIRE R7 260X 2GB GDDR5 SEAGATE 1TB 7200RPM

Da quando ho installato windows 10 il pc, in momenti random del suo utilizzo, e non (cioè lo lascio li acceso) si blocca sulla schermata e devo riavviarlo, non funziona nulla, nessun ctr-alt-canc che tenga.
Bloccato
Ho già provveduto a :
  • cambiare la ram con medesimi risultati, anche spostandola su SLOT differenti
  • cambiare la scheda video con una correttamente funzionante di mia proprietà con medesimi risultati.
  • effettutato test hard disk (di cui personalmente mi fido poco) senza riscontrare anomalie.
  • cambiato periferiche di input ed eliminato tutto ciò che era collegato tramite USB
Ovviamente l'installazione di windows 10 è pulita, quindi con formattazione completa dell'hdd.

Avete qualche idea, consiglio, soluzione?
Ho il sospetto che sia la MB ma non ho modo di testare la veridicità.
Grazie mille della risposa a tutti.
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
piu probabile un problema di windows 10 con l'hardware ,hai installato i driver della scheda madre per windows 10
 

Dejav

Utente Attivo
37
0
piu probabile un problema di windows 10 con l'hardware ,hai installato i driver della scheda madre per windows 10
no, purtroppo il produttore non ha fornito o sviluppato driver per windows 10, ho lasciato tutto gestito dal sistema operativo, come tra l'altro faccio con il mio PC desktop (tra l'altro meno recente) con il quale windows 10 funziona quasi perfettamente.

edit.
Mi correggo, si ho installato tutti i driver corretti tramite driver booster, mi ero dimenticato di questo passaggio.
 
Ultima modifica:

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
visto che hai dei dubbi con l'hardware fai una prova , prova a farci installare windows 7 se cosi va , allora l'incompatibilita e a livello software.

comunque se prima non l'hai ancora fatto, prova con un altro alimentatore, ps testato le ram con memtest86?
 

Dejav

Utente Attivo
37
0
si, ho testato la ram ma ne ho provati 4 banchi diversi tra l'altro 2 sicuramente funzionanti perché di mia proprietà.
Potrei installare windows 7 ma, la mia paura è che essendo SO profondamente diversi gestiscano le problematiche in maniera diversa...
O peggio, le risorse... col rischio che il problema non si presenti nello stesso modo.

EDIT. l'alimentatore è un Corsair CX 500W plus 80bronze non quello di base quindi non dovrebbe avere problemi
Adesso lo sto facendo provare con una distro live di ubuntu (che non so usare appieno) e non si è ancora bloccato
 
Ultima modifica:

Dejav

Utente Attivo
37
0
Salve di nuovo
Allora ho rifatto installazione pulita e scaricato i driver tramite il manager di ATI senza installare alcun aggiornamento di Windows ma nulla continua a bloccarsi a random
Avete altre idee?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Salve di nuovo
Allora ho rifatto installazione pulita e scaricato i driver tramite il manager di ATI senza installare alcun aggiornamento di Windows ma nulla continua a bloccarsi a random
Avete altre idee?

se è colpa dell'hw difficilmente si risolverà testa le ram con memtest-x86
 

Dejav

Utente Attivo
37
0
se è colpa dell'hw difficilmente si risolverà testa le ram con memtest-x86

Se leggi la ram ho detto che non ha nessun problema è stata testata e soprattutto ho usato 4 banchi differenti tutti senza problemi uno alla volta...
Nemmeno la scheda video ha problemi perché il problema si presenta con anche la scheda video MIA montata sul PC in questione, e sono certo che funziona
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Se leggi la ram ho detto che non ha nessun problema è stata testata e soprattutto ho usato 4 banchi differenti tutti senza problemi uno alla volta...
Nemmeno la scheda video ha problemi perché il problema si presenta con anche la scheda video MIA montata sul PC in questione, e sono certo che funziona

non c'è bisogno di essere così saccente nelle risposte... soprattutto verso chi ti sta dando una mano se la mb è difettata farà sempre di questi capricci purtroppo può capitare se già hai escluso le principali cause scheda video e ram e hdd magari ridai una ricontrollata all'alloggio della cpu magari qualche pin non tocca in modo corretto e quindi fa i capricci... ma potrebbe essere mal serrata la cpu
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
il dubbio è per mio conto sempre a livello di compatibilita software, se usando una distribuzione linux non si e bloccato , e oltretutto questa anomalia si è verificata dopo l'installazione di windows 10 , almeno che non sia da aggiornare il bios.
 

Dejav

Utente Attivo
37
0
non c'è bisogno di essere così saccente nelle risposte... soprattutto verso chi ti sta dando una mano se la mb è difettata farà sempre di questi capricci purtroppo può capitare se già hai escluso le principali cause scheda video e ram e hdd magari ridai una ricontrollata all'alloggio della cpu magari qualche pin non tocca in modo corretto e quindi fa i capricci... ma potrebbe essere mal serrata la cpu

Non è saccenza semplicemente apprezzo chi mi aiuta ma altresì aprezzo chi legge tutto proprio xké ho già spiegato bene test e prove effettuati.
Detto questo la cpu è correttamente posiziona e sistemata, ben areata nn si surriscalda troppo oltretutto con la distro di Linux, come dicevo, non ho avuto problemi...
La distro girava su chiavetta quindi pensavo ad un problema di hdd che non mi veniva però rilevato da nessun test...
Per quanto riguarda il BIOS nn ci ho pensato... gli darò una chance...
Resta però non chiara una cosa... non esistono test da effettuarsi sulla MOBO vero?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Non è saccenza semplicemente apprezzo chi mi aiuta ma altresì aprezzo chi legge tutto proprio xké ho già spiegato bene test e prove effettuati.
Detto questo la cpu è correttamente posiziona e sistemata, ben areata nn si surriscalda troppo oltretutto con la distro di Linux, come dicevo, non ho avuto problemi...
La distro girava su chiavetta quindi pensavo ad un problema di hdd che non mi veniva però rilevato da nessun test...
Per quanto riguarda il BIOS nn ci ho pensato... gli darò una chance...
Resta però non chiara una cosa... non esistono test da effettuarsi sulla MOBO vero?

più che pen o altro prova magari a cambiare se non lo hai fatto il cavo sata tante volte si è danneggiato piegato ecc e quindi non adempie più a quello che deve fare... mi è capitato che un paio di cavi si smollassero e facessero gli scemi... può capitare. Test ne conosco solo di stress ma o funziona o no la mb oppure se ha qualcosa che non fa bizze come sta facendo in questo caso... magari anche una saldatura fredda che si è spezzata non fa passare bene la corrente e quindi da problemi
 

Dejav

Utente Attivo
37
0
più che pen o altro prova magari a cambiare se non lo hai fatto il cavo sata tante volte si è danneggiato piegato ecc e quindi non adempie più a quello che deve fare... mi è capitato che un paio di cavi si smollassero e facessero gli scemi... può capitare. Test ne conosco solo di stress ma o funziona o no la mb oppure se ha qualcosa che non fa bizze come sta facendo in questo caso... magari anche una saldatura fredda che si è spezzata non fa passare bene la corrente e quindi da problemi

Proverò a cambiare il Sata, male nn fa ho controllato anche il registro eventi di Windows ma sostanzialmente nulla di particolare...
Al massimo proverò, se capita, a postarlo...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 448 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.8%