PROBLEMA CONSIGLIO INTERNET/FILTRI/DISCONESSIONI FREQUENTI

Francesco Ragone

Nuovo Utente
3
0
Salve a tutti, mi chiamo Francesco, vivo vicino Torino, a casa ho una connessione 7mega con Teletu( ormai Vodafone, siccome teletu è stata inglobata) e router TP-link..da un po mi succede che la connessione va e viene, rimanendo sul mio router accese solo le spie del WI-FI e quella del modem che indica che è attaccato all'alimentatore e quella che mi indica il cavo ethernet attaccato. Chiamando l'assistenza ho capito che erano i filtri, io ho due cordlex e un telefono fisso normale, staccando il fisso il problema sembrava risolto, ma appena si sn collegati due pc con cavo uno con wi-fi (su un pc giocavo ad Age of Empire III e usavo skype hostando la chiamata, parlando con un altro utente skype, su un altro mio padre navigava su e-bay e sul portatile collegato col wi-fi mio fratello guardava film in streamig)ha ripreso il problema.
Credo che tutto qst traffico di dati e quello precedente (siccome mio fratello nerda abbastanza davanti al PC, tra Gunz the Duel, facebook e video su youtube, per tutto l'arco della giornata) abbiano fatto bruciare pure il filtro della presa principale, cioè brucino i filtri.

Ora vorrei sapere:
-La mia deduzione che sia il traffico dei dati a bruciare filtri(con aggiunta di qlk chiamata) è corretta??considerando che cambiando filtro non succede più finchè non si brucia anche il nuovo filtro, oppure non centra nulla ed è la mia connessione penosa??
-Se cambiassi connessione, passando ad alice 10 o 20 mega, dipende quale arriva qui, il problema dei filtri, qual'ora la mia deduzione sia corretta, migliorerebbe?? essendo alice nettamente migliore di teletu che da spesso disconnessioni frequenti e altri problemi risaputi
 
Ultima modifica:

zedd

Utente Attivo
388
38
CPU
Ivy Bridge I7 3770k corsair gt 110 @4,4
Dissipatore
NZXT Kraken x62
Scheda Madre
Scheda Madre Asus Maximus V Formula
HDD
WD Caviar Black 1tb, SSD Samsung Pro 840 256 Gb/ SSD Samsung Evo 850 512 GB
RAM
16 gb Corsair Dominator @1600 mhz
GPU
EVGA 1080TI FTW3
Audio
Asus Xonar Essence Stx + Sennheiser hd6xx
Monitor
asus rog swift pg279q
PSU
Corsair hx1050w
Case
Corsair Graphite 760t
Periferiche
Logitech G pro // Blackwidow v2
Net
Tim 20mega
OS
Windows 10 64 bit
Salve a tutti, mi chiamo Francesco, vivo vicino Torino, a casa ho una connessione 7mega con Teletu( ormai Vodafone, siccome teletu è stata inglobata) e router TP-link..da un po mi succede che la connessione va e viene, rimanendo sul mio router accese solo le spie del WI-FI e quella del modem che indica che è attaccato all'alimentatore e quella che mi indica il cavo ethernet attaccato. Chiamando l'assistenza ho capito che erano i filtri, io ho due cordlex e un telefono fisso normale, staccando il fisso il problema sembrava risolto, ma appena si sn collegati due pc con cavo uno con wi-fi (su un pc giocavo ad Age of Empire III e usavo skype hostando la chiamata, parlando con un altro utente skype, su un altro mio padre navigava su e-bay e sul portatile collegato col wi-fi mio fratello guardava film in streamig)ha ripreso il problema.
Credo che tutto qst traffico di dati e quello precedente (siccome mio fratello nerda abbastanza davanti al PC, tra Gunz the Duel, facebook e video su youtube, per tutto l'arco della giornata) abbiano fatto bruciare pure il filtro della presa principale, cioè brucino i filtri.

Ora vorrei sapere:
-La mia deduzione che sia il traffico dei dati a bruciare filtri(con aggiunta di qlk chiamata) è corretta??considerando che cambiando filtro non succede più finchè non si brucia anche il nuovo filtro, oppure non centra nulla ed è la mia connessione penosa??
-Se cambiassi connessione, passando ad alice 10 o 20 mega, dipende quale arriva qui, il problema dei filtri, qual'ora la mia deduzione sia corretta, migliorerebbe?? essendo alice nettamente migliore di teletu che da spesso disconnessioni frequenti e altri problemi risaputi

Ciao, innanzitutto ti consiglio di postare qui -> http://www.tomshw.it/forum/banda-larga/ che sicuramente ci sono più utenti attivi per risponderti.

Poi ti posso gia assicurare che l'assistenza ti dira prima di tutto di controllare i filtri e il modem, ma al 90% non è un problemi di essi.

Usando il traffico internet non bruci i filtri comunque :asd:, puoi comunque provare a vedere se è un problema loro chiamando tu stesso il tuo numero di casa... se quando chiami salta internet allora vuol dire che sono i filtri. Ti posso dire che con Vodafone mi sono trovato veramente male... 1 mega in download rispetto ai 7 pieni di telecom infatti ho disdetto subito.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili