PROBLEMA Connettore ATX 12V Asrock 890 fx deluxe3

Federico Picci

Nuovo Utente
12
4
Salve... ho appena smontato la scheda madre per mettere un dissipatore, ma mentre lo rimontavo, confrontando le foto, mi sono accorto che il connettore che nel manuale è indicato come ATX 12V Power connector usava 6 pin, e quando lo ho rimontato lo ho posizionato su 8 (il mio ali è un corsair 650TX), perchè a metterlo nella posizione di prima dovevo forzare (visto che la forma dei connettori impediva di ficcarli in quel modo) e il pc è partito normalmente... ovviamente ho avviato, controllato un secondo le temperature della cpu e spento...
Mi potete spiegare il perchè è stato montato da quelli di ekey così? sul manuale dice:
sebbene questa mobo fornisca un conn. el. a 8 pin atx12v, l unità puo essere funzionante se usata una fornitura el. tradizionale 4 pin. per usare tale fornitura el, prego collegare al pin 1 e 5...
ora, se la foto che ho fatto col cell nn mi inganna, i pin 1-5 sono quelli non usati...
Perchè hanno fatto ciò? C'è un motivo di sicurezza? posso continuare a usare il pc senza che mi si bruci tutto per la mia ignoranza? sono stato fortunato che sia sopravvissuto a una avvio?

Vecchia configurazione:

20130920_205300.jpg

Nuova configurazione:

20130923_150617.jpg
 
Ultima modifica:

Marco Z.

Utente Èlite
2,206
342
CPU
Intel i5 3470
Dissipatore
Noctua u9b SE2
Scheda Madre
Asrock H77 Pro4/MVP
HDD
Western Digital Caviar Blue 1TB + Seagate Barracuda 1TB
RAM
Kingston HyperX Blu 1600MHz (2x4GB)
GPU
MSI GTX 970 Gaming
PSU
XFX Pro Series 450W
Case
Fractal Design Define R4 Windowed
OS
Windows 10 AU PRO
Usa quello da 8 (o 4+4 che sia) e non chiederti che casino hanno fatto a montartelo.. sembra quasi che ti abbiano messo il 6 pin che serve ad alimentare la scheda video... sarebbe geniale.......

- - - Updated - - -

Ora che hai messo la foto: quello non è da 6 ma da 8.. però montato a cavolo XD.. montalo in modo che entri negli 8 pin e fine..
 
  • Like
Reactions: Federico Picci

Federico Picci

Nuovo Utente
12
4
sisi è 4+4... allora lascio cosi comè (nuova config)

- - - Updated - - -

si infatti il 4+4 in quella posizione è messo sbagliato, dovrei forzare perche il connettore non ha la forma giusta, e mezzo connettore rimane fuori... appunto chiedevo se c'è un motivo per montarlo in questo modo "sbagliato" ma che ha funzionato per 2 anni, o lasciare stare... il manuale parla solo di conf a 8 e 4 pin, 6 non li nomina nemmeno
 

Marco Z.

Utente Èlite
2,206
342
CPU
Intel i5 3470
Dissipatore
Noctua u9b SE2
Scheda Madre
Asrock H77 Pro4/MVP
HDD
Western Digital Caviar Blue 1TB + Seagate Barracuda 1TB
RAM
Kingston HyperX Blu 1600MHz (2x4GB)
GPU
MSI GTX 970 Gaming
PSU
XFX Pro Series 450W
Case
Fractal Design Define R4 Windowed
OS
Windows 10 AU PRO
Hanno toppato (inspigabilmente) a montartelo.. Ha funzionato perché comunque 6 pin erano alimentati coi 12 V (anche se in posizione errata rispetto alle specifiche del manuale...)
Lascialo come l'hai messo ora che è giusto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili