PROBLEMA Connessione funzionante ma non con tutti i programmi e browser con win8

C2C

Nuovo Utente
17
0
CPU
AMD phenom 9500
Scheda Madre
M2N sli deluxe
HDD
160
RAM
4 GB ddr2 800 corsair xms2
GPU
Sapphire HD3870
PSU
550W
Case
super case!!lol
OS
Windows Xp
Buongiorno a tutti e buon anno, Ho installato win8 ancora qualche mese fa, inizialmente andava tutto bene ma dopo un mesetto ha cominciato a dare problemi.
In pratica, pur essendo connesso ad internet le applicazioni di win8 (tutte) o anche alcuni programmi (ie, firefox, dll file fixer) mi danno errore per mancaza di connessione ad internet nonostante sia sicuro di essere effettivamente connesso in quanto per esempio chrome o utorrent funzionano perfettamente.
Per cercare di risolvere il problema ho provato ad aggiornare i driver della chiavetta wifi ma sembrano essere gli ultimi disponibili e compatibili con win8, ho provato a fare un ripristino ed ha funzionato se non fosse però che dopo qualche giorno è tornato a non funzionare.
L'unica spiegazione che mi sembra plausibile sarebbe che sia stato qualche aggiornamento di windows a causare questo problema, non mi sembra però un ottima soluzione ripristinare tutto di nuovo ed evitare di fare gli aggiornamenti per poi magari vedersi ripresentare il problema. Qualcuno di voi magari ha gia avuto a che fare con questa situazione e ha una soluzione diversa? grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%