Configurazione pc da circa 1.000 €

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,915
1,699
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
il setup di w10, invece posso usare quello che microsoft mette a disposizione qui? opppure da dove posso recuperarlo?
esattamente, ad un certo punto ti chiederà di inserire la key e la potrai acquistare su amazon, ebay o altri siti di key.
 
  • Mi piace
Reactions: pasq14

pasq14

Nuovo Utente
salve,
alla fine ho preso il pc a diginetstore così configurato:
1549131709764.png

L'ho connesso (tramite la scheda grafica sulla scheda madre) con cavo HDMI-HDMI ad un monitor che avevo già in casa un ASUS ML249H., però sul monitor compare HDMI NO Signal. Come mai? il Bios non dovrebbe già essere presente per consentirmi l'installazione da USB?
Cosa devo fare?
Grazie
Post automaticamente unito:

.. up! qualcuno può aiutarmi per favore?
 
Ultima modifica:

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,915
1,699
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
salve,
alla fine ho preso il pc a diginetstore così configurato:
Visualizza allegato 326262
L'ho connesso (tramite la scheda grafica sulla scheda madre) con cavo HDMI-HDMI ad un monitor che avevo già in casa un ASUS ML249H., però sul monitor compare HDMI NO Signal. Come mai? il Bios non dovrebbe già essere presente per consentirmi l'installazione da USB?
Cosa devo fare?
Grazie
Post automaticamente unito:

.. up! qualcuno può aiutarmi per favore?
Ciao, scusami se ti rispondo solo ora.

Ryzen 2600x non ha scheda video integrata, pertanto non puoi collegare lo schermo alle uscite della scheda madre, devi utilizzare le uscite dirette della scheda video, vedrai che così funzionerà tutto perfettamente, probabilmente avrai una risoluzione bassissima finché non installi i driver.
 
  • Mi piace
Reactions: BWD87

pasq14

Nuovo Utente
Salve, nessun problema, anzi grazie per la vostra disponibilità.
Ho fatto tutto: prima ho aperto il pc e reinserito bene la scheda che era parzialmente uscita dall'alloggiamento, poi ho collegato il monitor alla scheda grafica ed installato Win10. Quindi ho installato i driver della scheda video Radeon.
Tutto ok. grazie ancora
 
  • Mi piace
Reactions: vgg5465

UomoFocaccina

Nuovo Utente
salve,
alla fine ho preso il pc a diginetstore così configurato:
Visualizza allegato 326262
L'ho connesso (tramite la scheda grafica sulla scheda madre) con cavo HDMI-HDMI ad un monitor che avevo già in casa un ASUS ML249H., però sul monitor compare HDMI NO Signal. Come mai? il Bios non dovrebbe già essere presente per consentirmi l'installazione da USB?
Cosa devo fare?
Grazie
Post automaticamente unito:

.. up! qualcuno può aiutarmi per favore?

Scusate l'intromissione: da quel sito arriva già asemblato?
 
  • Mi piace
Reactions: Angelorob

Angelorob

Utente Èlite
4,616
5,146
Hardware Utente
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
Hard Disk
Vv.aa
RAM
Vv.aa
Scheda Audio
Voce
Scusate l'intromissione: da quel sito arriva già asemblato?
Buongiorno
Se vuoi farlo assemblare si, al costo di 25€.
In generale non è consigliabile farlo assemblare dallo store dal quale acquisti, se si hanmo problemi anche solo su un componente si rischia dover mandare tutto indietro per la garanzia.
Ed altri particolari e relative seccature che potrebbero verificarsi ... Certo, se tutto fila liscio allora nessun problema!
;)
 

UomoFocaccina

Nuovo Utente
Buongiorno
Se vuoi farlo assemblare si, al costo di 25€.
In generale non è consigliabile farlo assemblare dallo store dal quale acquisti, se si hanmo problemi anche solo su un componente si rischia dover mandare tutto indietro per la garanzia.
Ed altri particolari e relative seccature che potrebbero verificarsi ... Certo, se tutto fila liscio allora nessun problema!
;)
Grazie mille dell'informazione Angelrob!!
Se hai tempo e voglia, potresti dare un'occhiata al post che ho aperto anche io dove spiego cosa sto cercando.
https://forum.tomshw.it/threads/pc-gaming-portatile-budget-1500-max.759924/
 
  • Mi piace
Reactions: Angelorob

pasq14

Nuovo Utente
Leggo ora e rispondo per la mia esperienza.
A me il pc non partiva perché durante il trasporto la scheda grafica era parzialmente uscita dall'alloggiamento.
Ho aperto il pc e l'ho inserita bene e tutto è andato a buon fine.
Tra l'altro, per il problema suddetto, avevo anche scritto a Diginetstore e mi hanno richiamato telefonicamente per accertarsi che fosse tutto ok.
Per quanto mi riguarda: ottimo servizio.
 

UomoFocaccina

Nuovo Utente
Leggo ora e rispondo per la mia esperienza.
A me il pc non partiva perché durante il trasporto la scheda grafica era parzialmente uscita dall'alloggiamento.
Ho aperto il pc e l'ho inserita bene e tutto è andato a buon fine.
Tra l'altro, per il problema suddetto, avevo anche scritto a Diginetstore e mi hanno richiamato telefonicamente per accertarsi che fosse tutto ok.
Per quanto mi riguarda: ottimo servizio.
Grazie moltissime del feedback, pasq14.
 
  • Mi piace
Reactions: pasq14

BWD87

Moderatore
Staff Forum
Utente Èlite
22,666
15,133
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Hai attivato xmp nel bios? @pasq14
 
  • Mi piace
Reactions: pasq14

pasq14

Nuovo Utente
ciao BWD87, no non l'ho attivato ed ho fatto una ricerca per capirne qualcosa, trovando questo:
" ..... Asus sembra aver compreso tutto questo denominando il suo XMP per AMD "DOCP" (DRAM Overclock Profiles). Gigabyte si è unita al gruppo con EOCP (Extended Overclock Profiles). Queste motherboard ora usano profili XMP nell'SPD per adattarsi all'hardware di AMD. Il BIOS è spesso programmato per impostare timing più alti di quelli che si trovano nell'SPD. La nostra Crosshair Formula imposta una DRAM 2400 MT/s con profili XMP di 2400 10-12-12-31 o 11-13-13-31 e li imposta a 11-13-13-35 – valori più rilassati rispetto ai timing usati per piattaforme Intel. ...."
Potresti darmi qualche indicazione su come fare per l'attivazione ed eventualmente se posso fare ulteriori modifiche che possono ulteriormente migliorare le prestazioni?
Grazie
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,666
15,133
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
ciao BWD87, no non l'ho attivato ed ho fatto una ricerca per capirne qualcosa, trovando questo:
" ..... Asus sembra aver compreso tutto questo denominando il suo XMP per AMD "DOCP" (DRAM Overclock Profiles). Gigabyte si è unita al gruppo con EOCP (Extended Overclock Profiles). Queste motherboard ora usano profili XMP nell'SPD per adattarsi all'hardware di AMD. Il BIOS è spesso programmato per impostare timing più alti di quelli che si trovano nell'SPD. La nostra Crosshair Formula imposta una DRAM 2400 MT/s con profili XMP di 2400 10-12-12-31 o 11-13-13-31 e li imposta a 11-13-13-35 – valori più rilassati rispetto ai timing usati per piattaforme Intel. ...."
Potresti darmi qualche indicazione su come fare per l'attivazione ed eventualmente se posso fare ulteriori modifiche che possono ulteriormente migliorare le prestazioni?
Grazie
Allora entra nel bios e nella prima schermata che ti appare, in mezzo, troverai D.O.C.P inpostato su auto; imposta profile1, salva e riavvia. Così avrai le ram impostate alla frequenza per cui tu le hai comprate :) (accertati però che i banchi siano installati nel 2^ e 4^ slot altrimenti avrai problemi)
 
  • Mi piace
Reactions: vgg5465 e pasq14

pasq14

Nuovo Utente
ho guardato all'interno e mi sembra che i banchi ram siano in DIMM-A2 e DIMM-B2 (quindi direi 2^ e 4^ come indicavi tu prima). Prima di fare la modifica ti chiedo se puoi dare uno sguardo alla foto che allego (per sicurezza) e se mi confermi che le ram sono appunto negli slot 2 e 4.
ciao e grazie
1549553213610.png
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,666
15,133
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
ho guardato all'interno e mi sembra che i banchi ram siano in DIMM-A2 e DIMM-B2 (quindi direi 2^ e 4^ come indicavi tu prima). Prima di fare la modifica ti chiedo se puoi dare uno sguardo alla foto che allego (per sicurezza) e se mi confermi che le ram sono appunto negli slot 2 e 4.
ciao e grazie Visualizza allegato 326781
Si si, puoi proseguire, sono correttamente installate le ram ;)
 
  • Mi piace
Reactions: vgg5465 e pasq14

Entra

oppure Accedi utilizzando