PROBLEMA Computer si "blocca" appena entro in game

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Okey perfetto, comunque dalla scheda madre quando entrò in game arriva un rumore elettrico abbastanza forte tale che copre quello delle ventole, non sono sicuro da dove arrivi di preciso ma sembra dalla gpu... poi se attacco le periferiche alle prese usb della scheda madre continuano a disconnettersi e riconnettersi.... mah più che un tecnico mi serve un esorcista.
Il rumore che senti è semplice coil whine, lo fanno tutte le gpu, aumenta ad aumentare degli fps vero?

Per le usb beh questo è un bel problema... lo fa con tutte le porte? Sicuro che non sia difettoso il device che ci colleghi? I driver di quel device sono installati?

Sistema il file di paging come suggerito https://forum.tomshw.it/threads/computer-si-blocca-appena-entro-in-game.767581/post-7214733
 
  • Mi piace
Reactions: DareDevil_

DoctorGreen4k

Utente Attivo
1,036
363
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock b450 pro 4 atx
Hard Disk
Western Digital 500gb, ssd Crucial bx500 240gb
RAM
HyperX Predator 8gb (2x4gb) ddr4 3000mhz
Scheda Video
Asus strix Rx 570 4gb gaming oc
Monitor
LG flatron w1946
Alimentatore
Be quiet power 9 500w
Case
Sharkoon tg5 red led
Periferiche
Cooler master devastator 3
Internet
fibra infostrada 100mb
Sistema Operativo
Windows 10 pro
Non per dire ma la combo r5 2600 e la b450 pro4 è maledetta
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Non per dire ma la combo r5 2600 e la b450 pro4 è maledetta
Ahhahah ma che stai a di? 7 pc amd su 7 che ho assemblato avevano proprio questa combo ed è proprio questa quella sicura al 100% LoL

Non facciamo disinformazione pls :)
 

Denis Saliaj

Nuovo Utente
Il rumore che senti è semplice coil whine, lo fanno tutte le gpu, aumenta ad aumentare degli fps vero?

Per le usb beh questo è un bel problema... lo fa con tutte le porte? Sicuro che non sia difettoso il device che ci colleghi? I driver di quel device sono installati?

Sistema il file di paging come suggerito https://forum.tomshw.it/threads/computer-si-blocca-appena-entro-in-game.767581/post-7214733
Si sono sicuro perché come le collego alle porte usb del case il problema non c’è piu
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

Denis Saliaj

Nuovo Utente
.... quindi funzionano poi?

Sistemato il file di paging?
Sisi funzionano bene, secondo me e un problema di scheda madre che mi sta dando queste rogne perché quando ho fatto il clear cmos e ho provato ad entrare in game non è crashato, domani vado dal mio tecnico di fiducia e vedo cosa mi dice. Per il file di paging purtroppo non ho ancora fatto nulla, non me ne volere, sto facendo tutto con febbre e malditesta ed ho bisogno di sdraiarmi, comunque appena L ho fatto ti dico subito!
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Sisi funzionano bene, secondo me e un problema di scheda madre che mi sta dando queste rogne perché quando ho fatto il clear cmos e ho provato ad entrare in game non è crashato, domani vado dal mio tecnico di fiducia e vedo cosa mi dice. Per il file di paging purtroppo non ho ancora fatto nulla, non me ne volere, sto facendo tutto con febbre e malditesta ed ho bisogno di sdraiarmi, comunque appena L ho fatto ti dico subito!
Ahia riguardati allora! Fammi sapere ;)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ritiro tutto quello che ho detto... ho provato ad accendere il pc e boom, si blocca... secondo me succede la stessa cosa delle periferiche usb alla scheda video... si disconnette e si riconnette. Sto impazzendo.... :patpat:
.... credo tu debba fare il reso della mobo allora....
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,868
15,723
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Anche secondo me al 90% e la mobo, domani mattina dovrei vedermi col tecnico vediamo di metterci un alimentatore diverso e magari più potente e vediamo se da comunque problemi così mi tolgo ogni dubbio.
Io avrei i miei seri dubbi che un tecnico qualsiasi ci metta un alimentatore migliore di quello che già hai, se non l'hai capito il problema non è l'alimentatore... anzi ti consiglio proprio di non farci provare un altro ali! I tecnici ci capiscono molto poco di componenti! Oltretutto il tuo pc a pieno carico più di 350w non consuma.... piuttosto è utile provare ram o cpu diverse...
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Io avrei i miei seri dubbi che un tecnico qualsiasi ci metta un alimentatore migliore di quello che già hai, se non l'hai capito il problema non è l'alimentatore... anzi ti consiglio proprio di non farci provare un altro ali! I tecnici ci capiscono molto poco di componenti! Oltretutto il tuo pc a pieno carico più di 350w non consuma.... piuttosto è utile provare ram o cpu diverse...
Esatto, io guarderei i pin del procio....
 
  • Mi piace
Reactions: BWD87

Denis Saliaj

Nuovo Utente
Io avrei i miei seri dubbi che un tecnico qualsiasi ci metta un alimentatore migliore di quello che già hai, se non l'hai capito il problema non è l'alimentatore... anzi ti consiglio proprio di non farci provare un altro ali! I tecnici ci capiscono molto poco di componenti! Oltretutto il tuo pc a pieno carico più di 350w non consuma.... piuttosto è utile provare ram o cpu diverse...
Ma la ram e apposto, ieri ha fatto 4 pass di memtest86 e sono stati trovati 0 errori, la cpu non credo che abbia a che fare con questi problemi, se così fosse anche quando collego le periferiche al case i problemi dovrebbero comunque esserci, o meglio dovrebbero disconnettersi e riconnettersi comunque, sbaglio??
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ma la ram e apposto, ieri ha fatto 4 pass di memtest86 e sono stati trovati 0 errori, la cpu non credo che abbia a che fare con questi problemi, se così fosse anche quando collego le periferiche al case i problemi dovrebbero comunque esserci, o meglio dovrebbero disconnettersi e riconnettersi comunque, sbaglio??
Io darei ugualmente una controllata alla CPU.
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando