computer nuovo ?!?!?!?!

timido

Utente Attivo
110
0
Anzitutto ciao a tutti , sono nuovo ;
ora passo alle dolenti note :
circa 10 giorni fa il mio pc ( p3 1000) è passato a miglior vita così decido di comprare i pezzi e di farmene uno da me ma ihimè comincia l'avventura..
Dopo avere assemblato mo-bo ( msi 865pe neo2 ) , sk video ( sapphire 9600 )
, lettore dvd , sk audio ( creative 24 live! ) , 2 banchi ddr 400 da 512 ( king) e lettore floppy comincio a settare il bios ma finito il set non parte.
Ah ho cercato di usare il vecchio hdd ( wes 120 G ata 133) ma sembra non vederlo , ho allora formattato un vecchi hdd ( samsung 20 G ) e installato tutto ma continuano a nn funzionare sk audio , e l'hdd da 120 continua a non essere visto .
Mi date una mano ???????
Ciao e grazie
 

Jacker

Utente Attivo
1,257
4
Che sistema hai installato sopra?? Se hai windows xp dovrebbe rilevarti tutto in automatico...
Hai installato i driver della scheda audio??
L'hd come è impostato slave master o cable??
 

timido

Utente Attivo
110
0
Ops , hai ragione il so è xp ed ho installato i driver deella sk audio.
Ora l'hd da 20 G è master e lo vede ma , se tolgo il 20 G e metto come master quello da 120 G non lo trova .
 

ruggero

Utente Èlite
4,101
260
Forse devi mettere un bios più aggiornato o impostare meglio le posizioni master e slave.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili