PROBLEMA Computer Gaming: Nessun Segno Di Vita.

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Il problema di cui parlerò a breve si riferisce alla seguente configurazione:
  • PSU Lepa semi-mod da 650w
  • MoBo Msi Z97 Gaming 3
  • CPU Intel i5 4690k
  • Cooler AIO Enermax
  • GPU Asus Nvidia 970 strix oc
  • Ram ddr3 1866 mhz kingston
  • SSD sata 120gb kingston
  • HDD sata 1tb WD blue
  • Masterizzatore dvd dell LG
  • Ventole led varie
Ieri sera dopo diverse ore di gaming (penso sia irrilevante ma si trattava di tomb raider 2013 settato con le massime impostazioni grafiche) il pc ci spegne improvvisamente senza nessun tipo di messaggio. Inizialmente penso ad un calo di tensione dovuto a una stufetta elettrica e al boiler (questa possibilità sarebbe stata da scartare da subito visto che avevo da poco comprato una UPS sufficiente a sostenere il pc per diversi minuti anche in totale assenza di corrente, ma non mi ero ancora abituato alla sua presenza), spengo la stufetta e provo a riaccendere il pc. Senza che venisse caricata nemmeno la schermata del bios appare una schermata con sopra scritto "Overclock setting failed" (molto strano visto che in quel momento non stavo usando il profilo in OC bensì quello coi parametri di fabbrica) e diverse alternative di azione con F1, F2 e Alt+L. Sfortunatamente la tastiera non funzionava, ho provato a connetterla ad altre porte usb, ma senza esiti, mio malgrado riavviai la macchina col tasto restart. A pochi secondi di distanza stessa schermata ma in questo caso la tastiera funzionava, ho premuto F2 in quanto mi sembrava che usare le impostazioni di default fosse la scelta migliore in presenza di un crash; appare la familiare schermata del bios msi e subito dopo mi veniva chiesto come preferivo avviare windows, ho optato per avviarlo normalmente così da poter consultare i log di windows sull'errore appena avvenuto. Da questo momento avvenne tutto in una frazione di secondo, viene caricato il desktop, appare una notifica con su scritto "installazione di 11 driver in corso" e prima che potessi fare qualsiasi cosa BSoD durata pochissimo (non ho assolutamente fatto in tempo a leggere nulla), un orribile suono metallico e pc assolutamente morto. Attualmente premendo il tasto di accensione si avviano brevemente le ventole e il pc si spegne nuovamente in un istante per poi tentare nuovamente l'accensione e ripetere l'evento da capo.

Unica cosa da aggiungere è che mesi fa (mi pare due mesi) ebbi un problema per un contatto elettrico dovuto al cavo hd audio che collegava la mobo ai jack audio frontali del case, risolto sostituendo il cavo in questione e rimontando il tutto. A questo evento risale anche l'ultima pulizia approfondita della macchina con sostituzione della pasta termica.

Mi scuso infinitamente per il muro di testo ma volevo essere il più chiaro possibile, mi piacerebbe ricevere qualche consiglio su come capire quali componenti sono danneggiati e se lo sono irrimediabilmente. Attualmente propendo per credere che processore e mobo siano andati, ma vorrei un parere di qualcuno più esperto. Risponderò quanto prima ad ogni eventuale domanda, grazie in anticipo.
Credo proprio che sia un problema della scheda madre causato dall'alimentatore
 
  • Like
Reactions: FrankTHz

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Sembra l'ipotesi piu' probabile.
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Ho sentito tante volte di questo problema del pc che si accende e si rispenge subito e nella maggior parte dei casi la scheda madre era da buttare
 
  • Like
Reactions: FrankTHz

FrankTHz

Utente Attivo
872
374
CPU
i7-4720HQ
Scheda Madre
PC portatile acer V17 Nitro del 2015
HDD
SSD 850 EVO M.2 500 GB e Seagate composito, 5400 RPM 1TB + NAND 8GB
RAM
16 GB DDR3 1600 MHz
GPU
GTX 960M
OS
Windows 8.1 64 bit
Ho sentito tante volte di questo problema del pc che si accende e si rispenge subito e nella maggior parte dei casi la scheda madre era da buttare
Confermo con la mia esperienza, vecchia M2NE bruciata, mi sono dannato tanto e quando ho deciso che era lei e ho tolto il dissipatore del chipset ho visto delle resistenze bruciate e nere.

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Quindi come mi consiglieresti di procedere?
Da come e' spiegato il problema, sembra che il tuo alimentatore abbia fatto i capricci e purtroppo avra' incasinato qualche componente. Tra i sospettati ci stanno le ram, la cpu e la mobo. Per vedere se possono essere le ram, le togli e provi ad accendere il pc (se la mobo ha uno speaker dovrebbe anche produrre dei beep); se invece continua ad accendersi e spengersi non sono le ram. Passiamo alla cpu togliendola dal socket e prova a riaccendere il pc e vedi se si riaccende e si rispenge, se no il problema e' il processore, se si e' la scheda madre. Putroppo in questi casi e' quasi sempre colpa della scheda madre quindi controlla per eventuali componenti bruciati o rovinati sulla mobo
 

Damiano Podda

Nuovo Utente
59
3
Scusate se non ho più risposto, il problema mi ha causato un po' di rassegnazione. Siete stati gentilissimi a continuare a darmi consigli, detto questo vorrei chiedervi un parere: pensate che questo incidente possa rientrare in garanzia?
 

FrankTHz

Utente Attivo
872
374
CPU
i7-4720HQ
Scheda Madre
PC portatile acer V17 Nitro del 2015
HDD
SSD 850 EVO M.2 500 GB e Seagate composito, 5400 RPM 1TB + NAND 8GB
RAM
16 GB DDR3 1600 MHz
GPU
GTX 960M
OS
Windows 8.1 64 bit
Da come e' spiegato il problema, sembra che il tuo alimentatore abbia fatto i capricci e purtroppo avra' incasinato qualche componente. Tra i sospettati ci stanno le ram, la cpu e la mobo. Per vedere se possono essere le ram, le togli e provi ad accendere il pc (se la mobo ha uno speaker dovrebbe anche produrre dei beep); se invece continua ad accendersi e spengersi non sono le ram. Passiamo alla cpu togliendola dal socket e prova a riaccendere il pc e vedi se si riaccende e si rispenge, se no il problema e' il processore, se si e' la scheda madre. Putroppo in questi casi e' quasi sempre colpa della scheda madre quindi controlla per eventuali componenti bruciati o rovinati sulla mobo
Io penso di si, sia per la MB sia per altri componenti che eventualmente si sono danneggiati, ovvio che non devi accennare al fatto che possa essere stata colpa di un altro componente

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Scusate se non ho più risposto, il problema mi ha causato un po' di rassegnazione. Siete stati gentilissimi a continuare a darmi consigli, detto questo vorrei chiedervi un parere: pensate che questo incidente possa rientrare in garanzia?
Credo che ci possa rientrare, i componenti li hai presi online oppure ti sei fatto assemblare il tutto in un negozio specializzato?
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Io penso di si, sia per la MB sia per altri componenti che eventualmente si sono danneggiati, ovvio che non devi accennare al fatto che possa essere stata colpa di un altro componente

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Bhe un rumore metallico fa pensare all'alimentatore e quando si parla di problemi riguardo l'alimentazione è quasi sempre la scheda madre quella che finisce nei guai perché molto sensibile ed è appunto il componente "portante" di tutto il pc:asd:
 

FrankTHz

Utente Attivo
872
374
CPU
i7-4720HQ
Scheda Madre
PC portatile acer V17 Nitro del 2015
HDD
SSD 850 EVO M.2 500 GB e Seagate composito, 5400 RPM 1TB + NAND 8GB
RAM
16 GB DDR3 1600 MHz
GPU
GTX 960M
OS
Windows 8.1 64 bit
Bhe un rumore metallico fa pensare all'alimentatore e quando si parla di problemi riguardo l'alimentazione è quasi sempre la scheda madre quella che finisce nei guai perché molto sensibile ed è appunto il componente "portante" di tutto il pc:asd:
Sì, questo è quello che sappiamo / pensiamo ma se vuoi ottenere la garanzia è sconsigliabile presentarsi dicendo "salve, ho questa scheda madre bruciata per colpa dell'alimentatore che l'ha letteralmente cotta con tanto di botto finale, me la cambiate in garanzia? "
Non so se mi spiego

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Sì, questo è quello che sappiamo / pensiamo ma se vuoi ottenere la garanzia è sconsigliabile presentarsi dicendo "salve, ho questa scheda madre bruciata per colpa dell'alimentatore che l'ha letteralmente cotta con tanto di botto finale, me la cambiate in garanzia? "
Non so se mi spiego

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Bhe un lavoro per bene sarebbe cambiare mobo e ali però se il PC è in garanzia si può anche bruciare tutto ma d'altronde se un componente ha un difetto, è così
 
  • Like
Reactions: FrankTHz

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Sì, questo è quello che sappiamo / pensiamo ma se vuoi ottenere la garanzia è sconsigliabile presentarsi dicendo "salve, ho questa scheda madre bruciata per colpa dell'alimentatore che l'ha letteralmente cotta con tanto di botto finale, me la cambiate in garanzia? "
Non so se mi spiego

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Nel senso che, l'alimentatore è difettoso e brucia tutto? Ti cambiano sia l'ali che i componenti bruciati. È come se ad una console si rompe la ventola di raffreddamento e si fonde tutto, quando la rimandi indietro ti cambiano tutto mica ti ridanno la tua console con solo la ventola nuova
EDIT
Se i componenti li ha presi online e specialmente su amazon puoi pure dire che ti è caduta un ala di angelo sulla ventola del dissipatore e che si è fusa tutta la CPU e la scheda madre e amazon te la cambia comunque :asd:
 
Ultima modifica:
  • Like
Reactions: FrankTHz

FrankTHz

Utente Attivo
872
374
CPU
i7-4720HQ
Scheda Madre
PC portatile acer V17 Nitro del 2015
HDD
SSD 850 EVO M.2 500 GB e Seagate composito, 5400 RPM 1TB + NAND 8GB
RAM
16 GB DDR3 1600 MHz
GPU
GTX 960M
OS
Windows 8.1 64 bit
Bhe un lavoro per bene sarebbe cambiare mobo e ali però se il PC è in garanzia si può anche bruciare tutto ma d'altronde se un componente ha un difetto, è così
Ho sbadatamente dato per scontato che avesse comprato i componenti separatamente e assemblati lui, in tal caso la garanzia sarebbe stata sul singolo componente e se questo si fosse danneggiato per colpa di un altro difettoso la garanzia sarebbe potuta anche decadere.

Inviato da GT-I9301I tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Damiano Podda

Nuovo Utente
59
3
Credo che ci possa rientrare, i componenti li hai presi online oppure ti sei fatto assemblare il tutto in un negozio specializzato?

Ho assemblato personalmente il computer dopo aver ordinato i componenti da Amazon e QmaxTech nel corso di un anno e mezzo (problemi finanziari).

Detto questo la faccenda ha avuto un risvolto del tutto inaspettato, ho montato lo stretto necessario dei componenti per fare i test con CPU e RAM suggeriti qua sopra e la macchina si è accesa! Al momento dell'avvenimento non erano connessi nient'altro che CPU, RAM, dissipatore e una ventola. Ora non so che pensare sinceramente, avevo provato svariate volte ad avviarla prima di oggi e avevo testato individualmente ogni componente che vi era collegato escludendoli. Che dite rimonto tutto e ordino un altro alimentatore per evitare nuovi rischi?

IMG_20161224_174840.jpg
 
  • Like
Reactions: FrankTHz

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Ho assemblato personalmente il computer dopo aver ordinato i componenti da Amazon e QmaxTech nel corso di un anno e mezzo (problemi finanziari).

Detto questo la faccenda ha avuto un risvolto del tutto inaspettato, ho montato lo stretto necessario dei componenti per fare i test con CPU e RAM suggeriti qua sopra e la macchina si è accesa! Al momento dell'avvenimento non erano connessi nient'altro che CPU, RAM, dissipatore e una ventola. Ora non so che pensare sinceramente, avevo provato svariate volte ad avviarla prima di oggi e avevo testato individualmente ogni componente che vi era collegato escludendoli. Che dite rimonto tutto e ordino un altro alimentatore per evitare nuovi rischi?

Visualizza allegato 226562
Bhe a questo punto se tutto rifunziona allora prendi l'alimentatore nuovo per essere più sicuro
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili