PROBLEMA Computer che si accende da solo e si riprende dallo standby

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
Buongiorno a tutti, innanzitutto mi scuso per l'assenza, da un pò di tempo il computer si riprendeva da solo dallo standby esempio: chiudevo il cassetto si riprende dallo standby accendo la luce si riprende e altre situazioni casuali di questo tipo ma non sempre uguali nel senso che non sempre se accendo la luce si riprende dallo standby a volte si riprende e posso utilizzarlo altre rimane in una specie di limbo ovvero tutte le ventole sono accese compresa cpu ma la scheda video, mouse tastiera non hanno segnale e se provo a spegne o accende il pc non succede nulla

la mia configurazione è cosi composta:
CPU:intel i5 6400
MOBO:ASRock H170 pro4S
RAM :2 x 4gb hyperx fury
SCHEDA VIDEO:gtx 970 della zotac (blower)
Storage WD da 500gb
Storage SSD samsung evo da 250 Gb
ALIMENTATORE: Thermaltake smart se 530 W
RAFFREDDAMENTO:4 ventole da 120mm con led
CASE:Corsair spec alpha

conoscendo la fama del thermaltake l'ho imputato come causa del problema e l'ho sostituito con un Evga 550 B3
bene, il problema è rimasto e sembra peggiorato, appena collegato l'alimentatore senza nessuna apparente causa il pc si accende/spegne si accende e basta se lo accendo a volte si avvia per 1-2 secondi poi si spegne, l'unica cosa che ho notato è che se lo scuoto o se stacco e riattacco il cavo dell'alimentazione ( anche lui sostituito) il problema è più facile da provocare ora voi direte "facile è un cavo che fa contatto" peccato che ho passato in rassegna tutti i collegamenti e nulla di fatto inoltre il problema non si verifica sempre e costantemente ma completamente a caso suddetto problema di verifica per il 30% del tempo non costantemente Inoltre alle volte il led del mouse (non il sensore) e della tastiera si accendono anche con il pc spento ( questo anche prima di sostituire l'alimentatore)

HELP
 

Kelion

Quid est veritas?
Utente Èlite
23,932
7,555
Apri il prompt come amministratore e digita:
powercfg /devicequery wake_armed
powercfg -lastwake
Posta il risultato
 
Ultima modifica:
  • Like
Reactions: Shini_x93

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
C:\Windows\system32>powercfg /devicequery wake_armed
Tastiera HID (001)
Tastiera HID (009)
Tastiera HID (014)
Tastiera HID (015)
Tastiera HID (018)
Mouse compatibile HID (005)
Intel(R) Ethernet Connection (2) I219-V
 

Kelion

Quid est veritas?
Utente Èlite
23,932
7,555
C:\Windows\system32>powercfg /devicequery wake_armed
Tastiera HID (001)
Tastiera HID (009)
Tastiera HID (014)
Tastiera HID (015)
Tastiera HID (018)
Mouse compatibile HID (005)
Intel(R) Ethernet Connection (2) I219-V
Tastiera e mouse logicamente solo quando li tocchi. La rete è la colpevole. Controlla che nel BIOS sia disattivata la voce wake up on lan così come nelle impostazioni dell'interfaccia di rete. In gestione dispositivi col tasto destro clicca sulla scheda di rete e vai in proprietà-> risparmio energia e controlla se è disattivata la voce consenti al dispositivo di riattivare il pc.
 

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
Tastiera e mouse logicamente solo quando li tocchi. La rete è la colpevole. Controlla che nel BIOS sia disattivata la voce wake up on lan così come nelle impostazioni dell'interfaccia di rete. In gestione dispositivi col tasto destro clicca sulla scheda di rete e vai in proprietà-> risparmio energia e controlla se è disattivata la voce consenti al dispositivo di riattivare il pc.

Allora, nelle proprietà della scheda di rete c'era "consenti al dispositivo di riattivare il pc"
nel bios non ho trovato il wake up on lan ma un impostazione simile nella sezione boot e li era disabilitata, ora ho rilanciato il comando di prima e ora non compare più la scheda di rete, per il fatto che si accenda il pc da solo invece? e led delle periferiche accesi quando il pc è spento?
 

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
Adesso lo cerco, tra l'altro prima per sbaglio nel BIOS ho premuto "internet flash" sia mai che arriva la fibra :lol:
Al termine mi è comparsa la scritta " update skylake cpu microcode to revision c2 and kabylake cpu microcode to revision 84" cosa significa? Mi conviene farlo? Grazie
 

Kelion

Quid est veritas?
Utente Èlite
23,932
7,555
Adesso lo cerco, tra l'altro prima per sbaglio nel BIOS ho premuto "internet flash" sia mai che arriva la fibra :lol:
Al termine mi è comparsa la scritta " update skylake cpu microcode to revision c2 and kabylake cpu microcode to revision 84" cosa significa? Mi conviene farlo? Grazie
Mi sa che l'hai già fatto. Hai aggiornato il bios all'ultima versione. Benvenuto nel 21simo secolo:patpat:
 

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
Mi sa che l'hai già fatto. Hai aggiornato il bios all'ultima versione. Benvenuto nel 21simo secolo:patpat:
Grazie un pat pat mi ci voleva comunque se premo "update" prova a scaricarlo ma da internet Connection error ma la connessione funziona
In compenso mi si blocca il bios
EDIT: ho due opzioni per il deep sleep; e a LED in s5 o enabled s4-s5?
Post unito automaticamente:

il pc si è di nuovo riacceso senza motivo e senza contatto alcuno, che posso fare?
 
Ultima modifica:

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970
allora, adesso a volte quando provo ad accenderlo sembra si avvi , non da neanche il segnale alla scheda video che si spegne poi se provo a riaccenderlo si accende senza problemi, se è in standby ogni tanto si riaccende casualmente senza nessun input magari sono al piano di sotto e a random si accende WTF
 

Shini_x93

Nuovo Utente
54
5
CPU
intel i5 6400 skylake
Scheda Madre
Asus h170 pro4s
RAM
2x 4GB HyperX Fury DDR4
GPU
Zotac gtx 970

Kelion

Quid est veritas?
Utente Èlite
23,932
7,555
allora, adesso a volte quando provo ad accenderlo sembra si avvi , non da neanche il segnale alla scheda video che si spegne poi se provo a riaccenderlo si accende senza problemi, se è in standby ogni tanto si riaccende casualmente senza nessun input magari sono al piano di sotto e a random si accende WTF
Aspetta ma quindi non ti ha aggiornato il BIOS dall'utility interna.
Aggiornalo scompattando il file su chiavetta e avviando l'utility apposita instant flash nel BIOS:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 289 63.1%
  • XBOX Series X/S

    Voti: 169 36.9%

Discussioni Simili