Computer appena assemblato non si avvia

mtguido

Utente Attivo
970
26
Buonasera,
un amico ha appena assemblato un pc. E' il suo primo assemblaggio però lo abbiamo aiutato via skype.
Purtroppo una volta finito tutto ha acceso l'alimentatore e la spia sulla scheda madre si è accesa. Poi ha premuto il tasto di accensione del case ma niente. Nessun segno di vita, ventole ferme, tutto fermo.
La prova di accensione l'ha fatta solamente col il cavo di alimentazione sull'alimentatore, nient'altro collegato perchè non gli è ancora arrivato lo schermo, era giusto per provare che partisse ma non parte.

Cosa può essere? Che tentativi si possono fare?

L'unica stranezza che abbiamo notato riguarda il cavo di alimentazione della CPU che presenta i pin di forma diversa dal connettore sulla MB.
'attacco della cpu sulla scheda madre ha 4 connettori quadrati e 4 stondati da un lato, mentre il connettore dell'alimentatori ha solo 2 connettori quadrati, può essere questo il problema?

Questo è il PC:
- CPU:AMD Ryzen 5 3600XT
- Dissipatore: NGELID Solutions Phantom
- MB: Asus TFU b550 plus
- Ram: Crucial Ballistix BL2K8G36C16U4W
- Gpu): SAPPHIRE PULSE RADEON RX 5600 XT
- SSD: Samsung Memorie MZ-V7S500 970 EVO Plus
- Psu: Alimentazione ATX Antec High Current Gamer Gold HCG650-650W
- Case(59,90): Aerocool Ore Saturn




5897cf1c0de371d7e0380037842a95f6.jpg
7efc5850c07edcd0785d2817cefc24b2.jpg
 
Ultima modifica:
Soluzione
Vi aggiorno. Smontato tutto, messo su banco, niente non partiva.
Alla fine ha tolto il dissipatore ed è venuto via anche il processore. Non so se può accadere anche quando è messo bene.

Ad ogni modo rimontato e provato col dissipatore stock è finalmente partito. Rimesso poi il dissipatore genesis è ripartito ugualmente. Rimontato tutto e finalmente funziona!!
Si il processore amd nel 99% delle volte viene via col dissipatore, per evitare questo la prossima volta , col pc che funziona, gli fate fare uno stress test almeno di una mezz'ora per ammorbidire la pasta e dovrebbe venir via solo il dissipatore.

Buono cosi'... allora era un problema di assemblaggio generale.

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
fagliela fare da dentro al case per ora... fagli staccare tutti i cavi che non servono:
pannello frontale , accendera' il pc col cacciavite
usb vari
audio
ventole (tranne quella della cpu)
perioferiche rgb/argb dalla scheda madre ecc...
 

mtguido

Utente Attivo
970
26
fagliela fare da dentro al case per ora... fagli staccare tutti i cavi che non servono:
pannello frontale , accendera' il pc col cacciavite
usb vari
audio
ventole (tranne quella della cpu)
perioferiche rgb/argb dalla scheda madre ecc...

Esatto dobbiamo fare a breve questo tentativo.

Stacco qualsiasi cavo che viene dal case.
Lascio attaccato solo ram, ssd, processsore, ventole dissipatore e gpu.
Alimentatore solo su cpu, gpu e mb.

Corretto?
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
esatto, le ram come sempre 1 alla volta...
se nemmeno questo va' proviamo un reset del bios togliendo la batteri tampone
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
allora facciamo prima la prova della batteria tampone:
Stacca la spina dall'alimentatore (quella che va' alla presa)
lascia premuto x 10 secondi il pulsante di accensione (per scaricare i condensatori)
rimuove la batteria tampone (quella tonda) x 10 minuti
ri mette la batteria e collega il cavo alimentazione e prova ad accendere

Se non parte facciamo la prova staccando tutto come detto sopra
 
  • Like
Reactions: Gigyyt

mtguido

Utente Attivo
970
26
allora facciamo prima la prova della batteria tampone:
Stacca la spina dall'alimentatore (quella che va' alla presa)
lascia premuto x 10 secondi il pulsante di accensione (per scaricare i condensatori)
rimuove la batteria tampone (quella tonda) x 10 minuti
ri mette la batteria e collega il cavo alimentazione e prova ad accendere

Se non parte facciamo la prova staccando tutto come detto sopra

Fatta questa prova purtroppo niente.
Una cosa. L’alimentatore dietro ha un secondo tasto con scritto “hybrid mode”. È su off. Cos’è?
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
quella modalita' fà partire la ventola solo superando un certo carico/ temperatura dell'alimentatore
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
guarda so' che avete seguito su skype o videochiamata ora non ricordo... per esperienza di negozio 6 volte su 10 quando arrivava gente con un problema simile tipo " mio cugino ha assemblato il pc ma non parte" la soluzione era che il sapientino del cugino non aveva messo bene il processore nel socket e quindi aveva piegato molti piedini... puo' fare un veloce controllo visivo della cpu?
Non è per sfiducia ma come ti ho detto sopra ne arrivavano abbastanza con quel problema in negozio
 

mtguido

Utente Attivo
970
26
guarda so' che avete seguito su skype o videochiamata ora non ricordo... per esperienza di negozio 6 volte su 10 quando arrivava gente con un problema simile tipo " mio cugino ha assemblato il pc ma non parte" la soluzione era che il sapientino del cugino non aveva messo bene il processore nel socket e quindi aveva piegato molti piedini... puo' fare un veloce controllo visivo della cpu?
Non è per sfiducia ma come ti ho detto sopra ne arrivavano abbastanza con quel problema in negozio

Certo lo capisco, finiamo le prove e arriveremo anche lì.

Comunque abbiamo staccato tutto dal case, niente non parte.
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
allora altra cosa da provare se non lo avete fatto.. è cambiare il cavo che porta l'alimentazione alla scheda video e alla cpu, capita di rado ma a volte sono proprio i cavi ad essere in corto, quindi proverei anche a cambiare sia il cavo sia la presa sull'alimentatore dei 2 cavi che ti ho detto sopra.
 

Bygepp

Nuovo Utente
64
15
Fai la prova come ti ho detto, solo alimentazione CPU, ventola e MoBo.
Stacca tutto il resto, anche fisicamente dalla MoBo, SSD, scheda video, ecc.

Se così non va, controlla che il connettore della CPU non abbia qualche contatto piegato, magari forzato troppo o magari non entrato bene per via di quella "stranezza" che hai riportato nel post di apertura.
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Fai la prova come ti ho detto, solo alimentazione CPU, ventola e MoBo.
Stacca tutto il resto, anche fisicamente dalla MoBo, SSD, scheda video, ecc.

Se così non va, controlla che il connettore della CPU non abbia qualche contatto piegato, magari forzato troppo o magari non entrato bene per via di quella "stranezza" che hai riportato nel post di apertura.
Se provi senza scheda video controlla il led di debug si accende su VGA... di norma se rimane spento non dovrebbe essere un problema della scheda video ma tutto può essere, anzi prova pure senza ram e vedi se si accendono sti led.
 

mtguido

Utente Attivo
970
26
allora altra cosa da provare se non lo avete fatto.. è cambiare il cavo che porta l'alimentazione alla scheda video e alla cpu, capita di rado ma a volte sono proprio i cavi ad essere in corto, quindi proverei anche a cambiare sia il cavo sia la presa sull'alimentatore dei 2 cavi che ti ho detto sopra.

Non ho capito cosa intendi per presa sull’alimentatore.

Comunque non ha altri cavi di alimentazione da provare purtroppo. Ha solo quelli usciti dalla psu e sono singoli.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili