Compatibilità nuovo processore/scheda madre

alnett

Utente Attivo
7
0
Ciao a tutti e ben trovati.
Vorrei che mi aiutaste a risolvere il seguente dilemma (sono un pò imbranata:():

Posseggo questo PC Packard Bell: Information and Instructions - IMEDIA D9214 - 125787210319 - iMedia - platform_amadeus_imedia - Desktop

La scheda madre (se così può definirsi) monta questo processore: Intel® Pentium® Processor for Desktop E2140 - SLA3J

Posso montare quest'altro modello?
Intel® Pentium® Processor for Desktop E5300 - SLB9U

In realtà ho già provato a montarlo e all'avvio non parte nemmeno il bios, nè si ascoltano i classici beep.

E' forse necessario operare sui settaggi del bios, della MB, altro, o non è compatibile e basta?

Grazie a chi vorrà spendere qualche minuto per aiutarmi.
Alessandra
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit

Deve

Utente Èlite
2,159
44
CPU
Q6600 @ 3.0 GHz
Scheda Madre
Asus PL5Q
HDD
WD Caviar Blue 500 GB
RAM
2x2 GB Samsumg 0.8 Ghz
GPU
Nvidia 9500 GS OC
Audio
integrata
Monitor
LCD Acer P191w
PSU
Kraun 450 W
Case
Nero Acer
OS
Windows 7 64 bit - Ubuntu ( in continuo aggiornamento )
beh.. se monta un E2140 ci sta anche l' E5300 pechè some FSB è uguale ( mi pare... ) e il socket è identico... come consumo dovrebbe consumare qualcosa di più l'E5300.. comunque controlla se il tuo BIOS è bloccato o no... perchè la CPU che hai sale molto bene in OC... ( hanno fatto una guida proprio qui in tom's ) ;)

Comunque fai queste due cose :

- clear CMOS
- e dicci che tipo di alimentatore hai... ( hai cambiato anche altri pezzi ? )
 

alnett

Utente Attivo
7
0
Grazie mille, ma cosa potrebbe comportare il reset del cmos?
Non vorrei che poi mi si presentassero problemi con la cpu che monta...
In fondo funziona e non vorrei incasinare niente...

Ti risulta che un processore non riconosciuto dopo il reset del cmos prenda a funzionare?

Alessandra
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Beh guarda non rischi nulla...a volte funziona tanto vale provarci!

Il clear cmos riporta le impostazioni della scheda madre a default :ok:
 

alnett

Utente Attivo
7
0
beh.. se monta un E2140 ci sta anche l' E5300 pechè some FSB è uguale ( mi pare... ) e il socket è identico... come consumo dovrebbe consumare qualcosa di più l'E5300.. comunque controlla se il tuo BIOS è bloccato o no... perchè la CPU che hai sale molto bene in OC... ( hanno fatto una guida proprio qui in tom's ) ;)

Comunque fai queste due cose :

- clear CMOS
- e dicci che tipo di alimentatore hai... ( hai cambiato anche altri pezzi ? )

Ho modificato la configurazione base (quella del link al primo post) in questo modo:

Upgrade RAM: 2 banchi DDR2 da 1GB cad. (PC2-5300 (333 MHz))
Aggiunto un secondo masterizzatore
Aggiunto un secondo HD SATA

Quanto all'alimentatore, ora apro e verifico...
ps: che intendi per bios bloccato? come verifico?

Alessandra
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
No non è l'alimentatore il problema...almeno credo...dovresti avere un ali da minimo 350-380W...resettato il Cmos?
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
In pratica in un BIOS bloccato,non puoi accedere ad alcune voci o modificarle;
Questo per evitare all'utente finale di inserire impostazioni errate o propense a forzare i valori impostati dal costruttore oltre le specifiche tecniche (Overclock),onde evitare danni o malfunzionamenti che potrebbero andare ad inficiare sulla garanzia (non sempre può essere appurato che un danno è stato causato manualmente).
Se il BIOS è bloccato,te ne rendi conto bene notando alcune scritte spente,cioè appaiono più in trasparenza rispetto alle altre (impossibile selezionarle)...o semplicemente,dopo aver evidenziato una riga quest'ultima non risponde ai comandi della tastiera per l'apertura del menù o del sottomenù.

...correggimi se sbaglio Deve :).
 

alnett

Utente Attivo
7
0
Allora...ho resettato il CMOS come da procedura, ma non è cambiato nulla.:(
Il reset cmos è andato a buon fine perchè dopo aver montato il vecchio processore ho dovuto reimpostare la data e l'ora (gli altri parametri erano quelli di default)

Il beeper non emette alcun suono, il monitor non si accende e non vi è segno di attività alcuna (a parte le ventole in funzione).

Aggiungo che il processore E5300 è nuovo, boxato con sigillo.

Ho letto in giro che i pc packard bell montano un bios customizzato che impedisce taluni upgrade...vi risulta?
Nella prima schermata mi viene indicato come "system bios version": Rio30113.

Comincio a pensare che sono stata un pò sfortunella:doh:

ps: Il bios non mi sembra bloccato perchè accedo a tutte le voci.
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Aspetta ma se monti l'E2140 riesci a far partire il computer?
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Umh molto strano...potresti dirmi che alimentatore hai?
 

alnett

Utente Attivo
7
0
Umh molto strano...potresti dirmi che alimentatore hai?

FSP FSP250-60HEN 250W ATX Power Supply

Lo so...è un pò bassino in potenza max erogata:(
Che dite? Può dipendere da questo?
Io, per precauzione, prima di accendere ho scollegato l'alimentazione ad uno dei due masterizzatori per avere meno assorbimento, ma lo stratagemma non ha funzionato comunque.
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Mmh allora...con l'E2140 montato stacca i 2 banchi di ram ed avvia il pc...dovrebbe bippare a tutto spiano...poi spegni il pc monta l'E5300 e riavvia il pc senza ram...bippa ancora?
 

alnett

Utente Attivo
7
0
Ora sono stanchissima e demoralizzata:doh:
Proverò domani sera vi trovo?

Vi prego non mi abbandonate!:help:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili