Chissa' da cosa è causato..

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
Ciao a tutti, avrei un problemino riguardante il pc.. posto qui la discussione perchè dato che nn so da cosa è causato il problema nn saprei dove posizionarlo..
Cmq consiste che, mentre guardo i video sul web,principalmente youtube, dopo il 2° max 3° video che guardo si spegne lo schermo del pc, il computer si blocca e sono costretto a riavviare..
Non saprei a cosa sia dovuto tale problema.Ho pensato alla scheda video, anche se gioco a giochi tipo battlefield 3 che richiede molti più sforzi e va perfettamente anche ad alti settaggi.. Cmq della scheda video ho aggiornato i driver per sicurezza.. Ma nulla è cambiato..
Magari qualcuno ha già avuto altri problemi del genere e sa che cosa possa essere.. lo spero davvero perchè io nn so piu dove sbattere la testa.. :muro:
Scheda video è una Radeon HD 6800
Alimentatore Cooler master GX - 750w
Scheda madre mb asus m5a88-v evo
Ram dimm 4 gb ddr3 1600 corsair xms3 (2x2GB)
Sistema operativo Windows 7 home premium

Qualsiasi quesito chiedete pure..
Grazie mille
 

Alvise C.

Utente Attivo
567
136
Hardware Utente
CPU
I7 2600k
Scheda Madre
P8Z68 DLX
Hard Disk
SSD Corsair Force 3
RAM
Vengeance corsair 24gb
Scheda Video
Zotac Nvidia GTX 980 OC
Monitor
Samsung 42'
Alimentatore
1050hx CORSAIR
Case
Antec DF
Sistema Operativo
Windows 10 x64
ciao jake84,
in questi casi è utile analizzare i file dump, a questo scopo scarica bluescreenview, scompatta ed avvia il software, quindi posta i dettagli

a mio avviso, potrebbe risiedere un problema nei driver della scheda di rete in utilizzo durante i problemi.

fai sapere
Alvise
 

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
ciaoo, questo programmino che mi hai indicato funziona che lo tengo aperto e lavoro normalmente sul pc.. poi quando crasha lui dovrebbe registrare la schermata blu e al prossimo riavvio dovrebbe dirmi il significato di quella schermata blu giusto?Perchè ho provato, crasha il pc (nn si vede più nulla, compare una scermatina blu veloce e poi dopo una trentina di secondi si stacca anche l'audio di quel video, ma il pc rimane acceso.Sono io che devo resettarlo).Poi però quando riavvio il pc e riavvio anche il programmino, quest'ultimo nn segnala nulla.. lo uso correttamente?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
no dovrebbe leggere il file dump che crea il sistema... hai fatto qualche modifica al sistema tipo disabilitare il paging?
 

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
Non mi pare cmq sono andato a verificare ed è flaggata la casella "gestisci automaticamente dimensioni di file di paping per tutte le unità".
é giusto cosi?
grazie a entrambi per esservi interessati al mio problema.. ;)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
si è giusto. Ricordi però il codice di errore mostrato?
 

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
nn mi mostra nessun errore.. mi sparisce all'improvviso la schermata e dopo un po sparisce anche l'audio e il pc però resta acceso.. :(
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
hmmm sinceramente parlando credo sia un problema di flashplayer. Prova con revo unistaller a rimuoverlo facendo una pulizia approfondita che va a pulire anche le chiavi di registro ed installare l'ultima versione disponibile
 

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
Allora l'ho disinstallato totalmente dal pc.. ora usando chrome che lo contiene già al suo interno sembrerebbe andare bn.. lo uso per un po e ti dico..
Grazie mille
 

jake84

Utente Attivo
23
0
Hardware Utente
CPU
pentium dual-core E5300
Hard Disk
280 gb
RAM
ddr 4 gb
Scheda Video
geforce g100
Scheda Audio
realtek high definition
Monitor
dell 170fp (digitale)
Case
boh...
Sistema Operativo
windows vista 64 bit
Allora dopo aver provato a reinstallare flash player o addirittura aver provato a guardare i video senza di esso alla fine il problema si ripresenta.. altri possibili cause?nn so piu dove sbattere la testa..
L'altro gg mi è successo anche un fatto curioso.. Mentre navigavo senza guardare nessun tipo di video, è comparso lo schermo nero con qualche linea blu, come fa di solito prima di sparire tutto, però questa volta al posto di sparire tutto è comparsa una schermata che diceva che c'erano dei problemi con i driver video e che stava risolvendo il problema che poi ha risolto perchè è tornato tutto normale..
Potrebbe esserci un legame con il problema principale oppure è stato solo un errore casuale del pc..??
 

Alvise C.

Utente Attivo
567
136
Hardware Utente
CPU
I7 2600k
Scheda Madre
P8Z68 DLX
Hard Disk
SSD Corsair Force 3
RAM
Vengeance corsair 24gb
Scheda Video
Zotac Nvidia GTX 980 OC
Monitor
Samsung 42'
Alimentatore
1050hx CORSAIR
Case
Antec DF
Sistema Operativo
Windows 10 x64
aggiorna il driver della scheda video e della scheda di rete (per il driver video, esegui un installazione pulita dello stesso, se Nvidia trovi la voce sotto Installazione personalizzata, altrimenti rimuovilo manualmente ed installa quello aggiornato)

prelevalo dal produttore delle schede (se pc fisso) o del notebook

fai sapere
 

Entra

oppure Accedi utilizzando