PROBLEMA Chiavette USB bloccano esplora risorse

iena89

Utente Attivo
29
0
CPU
i5 2500k + Noctua nh-d14
Scheda Madre
Asus p8p67 evo
HDD
1TB WD Caviar black sata 3
RAM
Corsair Vengeance Low Profile Blue 1600 8GB Dual Channel DDR3
GPU
Gigabyte gtx 570 superoverclock
Monitor
Asus vg236he
PSU
Corsair tx 850
Case
Cooler Master Haf 922
OS
Windows 7 Ultimate 64bit
Ciao a tutti,
dopo svariate ore passate nel tentativo di risolvere il problema mi rivolgo a voi. Le chiavette USB che collego al mio fisso (negli altri pc e notebook di casa vanno bene) creano problemi con esplora risorse. Ho windows 7 SP1 64bit. In pratica le finestre di esplora risorse spesso e volentieri non rispondono mentre trasferisco file dal pc alla chiavetta. Inoltre ogni volta che premo con il tasto destro sopra la chiavetta (ad esempio per andare in proprietà o per espellere) esplora risorse si blocca e si riavvia. Il computer ce l'ho da quasi 3 anni e non mi ha mai dato problemi di questo tipo. Non so più che pesci pigliare :grat:.
 

K1CK

Nuovo Utente
31
4
Lo fa con tutte le chiavette o sempre con le stesse? Possibile che dentro le chiavette ci sia un malware, vedi i file nascosti e controlla l'autorun.inf da un altro pc per essere sicuri. Potrebbe essere anche che un antivirus cerchi di bloccartela o scansionarla in cerca di malware rallentandoti; prova anche a controllare le impostazione dell'antivirus, al max disabilitalo temporaneamente. Vai anche di task manager mentre ti da questi problemi, se il processo dell'antivirus occupa buona parte della cpu è una conferma di ciò. ciao
 

iena89

Utente Attivo
29
0
CPU
i5 2500k + Noctua nh-d14
Scheda Madre
Asus p8p67 evo
HDD
1TB WD Caviar black sata 3
RAM
Corsair Vengeance Low Profile Blue 1600 8GB Dual Channel DDR3
GPU
Gigabyte gtx 570 superoverclock
Monitor
Asus vg236he
PSU
Corsair tx 850
Case
Cooler Master Haf 922
OS
Windows 7 Ultimate 64bit
Intanto grazie della risposta :). Mi sembra di aver risolto il problema con una buon vecchio formattone de S.O.
Quindi comincio a pensare che fosse un problema del S.O. anche se non sono riuscito a capire quale. Lo faceva con tutte le chiavette e solo in un determinato pc. Non ci sono malware nelle chiavette in quanto le ho formattate anche più di una volta. Penso di poter escludere l'antivirus. Unica cosa che ho notato di strano è che in alcune chiavette non posso accedere al System Volume Information, mentre in altre si :grat:. Ah...non ho trovato il file autorun.inf nelle chiavette...
 

iena89

Utente Attivo
29
0
CPU
i5 2500k + Noctua nh-d14
Scheda Madre
Asus p8p67 evo
HDD
1TB WD Caviar black sata 3
RAM
Corsair Vengeance Low Profile Blue 1600 8GB Dual Channel DDR3
GPU
Gigabyte gtx 570 superoverclock
Monitor
Asus vg236he
PSU
Corsair tx 850
Case
Cooler Master Haf 922
OS
Windows 7 Ultimate 64bit
Dopo alcuni mesi sono finalmente giunto ad una conclusione! il problema si era ripresentato e dopo numerosi tentativi ho scoperto che il bug era dovuto alla presenza nel menù contestuale di windows della voce relativa a spybot search&destroy. Rimosso la voce e risolto il problema utilizzando shexview.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%