PROBLEMA Chiave di connessione a internet Wind e Criteri di Gruppo

kRel

Utente Attivo
189
25
Nella migrazione da Vista a 7 non ho potuto installare una chiave USB di Wind Telecomunicazioni per l'accesso a internet, a causa di specifiche "Restrizioni sui Criteri di Gruppo".

Il problema si verifica anche installando con privilegi amministrativi. Per quanto ovvio, su Vista la chiave USB, funzionava perfettamente.

Dopo molto penare e con molta fantasia, una soluzione ancorché parziale, l'ho trovata: ho TOTALMENTE DISABILITATO UAC, trascinando il cursore al suo punto più basso. In questo modo è stato possibile installare il software e quindi attivare la connessione internet tramite la chiave USB Wind.

Tuttavia il computer di cui si parla è utilizzato da persona inesperta che ha ridotto Vista in condizioni pietose, completamente infestato, e quasi del tutto inutilizzabile. Pertanto è opportuno che questa nuova installazione offra qualche difesa in più: per questa persona ho infatti creato un account con privilegi limitati, ho installato un buon antivirus, ma vorrei che anche UAC fosse abilitato.

Precedo una domanda che mi potrebbe essere posta: anche se la chiave è ora installata e funzionante, se abilito UAC, anche innalzando di un solo livello la protezione, è impossibile utilizzarla e si ottiene lo stesso avviso.

Come posso intervenire affinché la chiave Wind funzioni su Win7 64 bit SP1, anche con UAC abilitato ?

EDIT
Ho tentato di avviare il sw con diritti amministrativi, ho anche creato un collegamento sul desktop di windows e anche da li ho impostato "esegui come amministratore": anche così ottengo lo stesso errore relativo ai criteri di gruppo.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
prova così fai tasto destro sul software proprietà e vedi se puoi lanciarlo sempre come amministratore... e da li vedi se ti da seguito o meno
 

kRel

Utente Attivo
189
25
prova così fai tasto destro sul software proprietà e vedi se puoi lanciarlo sempre come amministratore... e da li vedi se ti da seguito o meno
E ti pare che non l'ho fatto ??? :) Unica mia dimenticanza è di essermi dimenticato di riportarlo nel msg n.1
Grazie cmq...
(A dirla tutta, ho persino creato un link sul desktop al programmuzzo di installazione e anche li ho impostato i diritti amministrativi...)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
credo non ci sia scampo per questo tipo di sw
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili