Chi mi insegna a programmare un Cisco???

mauro0568

Nuovo Utente
1
0
Allora, riguardo ai router Cisco, ho molti problemi... :mad: :mad: :mad:

... e questi riguardano la loro filosofia di programmazione, l'infinita' di comandi che hanno, e le mille cose che ci si possono fare...

C'e' qualche sito (magari in italiano) che affronta un insegnamento armonico della materia, partendo dalle basi, spiegando cosa e come fare per programmare un Cisco??? :) :) :)

Intanto ho pastrocchiato un po' su un Cisco 77, e scopiazzando un po' dappertutto, e con un accesso Alice ho partorito questa programmazione, che funziona ma non so bene perche'... :muro: :muro: :muro:

Attendo aiuti, magari all'email mauro0568@yahoo.it ! Ciao e grazie!



! Blocco i messaggi di console
no logging console
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Router
!
enable password pippo
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 10.0.0.2 255.255.255.0
ip nat inside
hold-queue 100 out
no keepalive
!
! impedisce di inviare pacchetti broadcast dall'esterno
!
no ip directed-broadcast
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname aliceadsl
ppp chap password aliceadsl
ppp pap sent-username aliceadsl password aliceadsl
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip pim bidir-enable
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
line con 0
password pippo
login
stopbits 1
!
!
scheduler max-task-time 5000
!
interface Ethernet0
no shut
!
interface ATM0
no shut
!
! riattivo i messaggi di console
logging console
end


Non avendo attivato password su Vty e' mpossibile effettuare il Telnet da remoto (che preferisco...)
 

andreabizz

Utente Attivo
128
0
la configurazione è abbastanza corretta, io eliminerei anche l'http server.... un malintenzionato potrebbe collegarsi utilizzando una stringa e sconfigurarti il router anche se non hai configurato il vty....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili