Case GAMEMAX Black Hole ARGB Mid-Tower no PWM

Ferrarino99

Nuovo Utente
13
2
Salve a tutti ho questo bellissimo case.... Collegato le ventole al suo hub originale alimentato da cavo sata
L'attacco PWM l'ho collegato ad un qualsiasi sys fan e gli argb ad un addressable1
Scheda Madre z490 gaming edge.
Ora qual'è il problema...? Il problema è che tutte e 3 le ventole vanno pianissimo cioè sono senza controllo sia da bios che da msi afterbunner che da dragon center... Non collego il PWM a pump fun perché mi deve arrivare il dissipatore a liquido. Cosa mi consigliate? Non si può fare proprio nulla? Le ventole hanno attacco 3 pin. Grazie a tutti
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, io credo che sia la massima velocità per quelle ventole, ma non posso essere sicuro, servrebbero altri dati.
hai provato a controllare sul bios le impostazioni nel sys_fan a cui hai collegato quel cavo PWM? che poi pwm non è se le ventole sono 3 pin, devi togliere la modalità pwm e metterlo in modalità DC
 

Ferrarino99

Nuovo Utente
13
2
IMG-20210402-WA0099.jpeg
 
Ultima modifica da un moderatore:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
hummm....perchè non legge i giri? questo è strano, mett una foto del controller e/o dell'attacco delle ventole.
a questo punto mi viene il sospetto che siano delle 2 pin (sulla rotazione)
hai provato a collegare una sola ventola direttamente al connettore della scheda madre?
 

Ferrarino99

Nuovo Utente
13
2
Le ventole sono 3 pin collegati al controller... Non le ho mai provate a Mettere sulla mobo... Ti allego due foto
Post automatically merged:


IMG-20210402-WA0119.jpeg
 
Ultima modifica da un moderatore:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ok, allora forse ho capito dove sta il problema.
il cavetto che va dal sys_fan della mobo al controller prova a collegarlo dove c'è scritto fan1 sul controller, o da un altra parte, attualmente non capisco dove è collegato (sembra su fan3, 4. o 5) e cosa c'è scritto sul controller sopra fan5

usa le miniature per le foto, o il resize grazie!
 

Ferrarino99

Nuovo Utente
13
2
Attualmente le tengo collegate cosi, tu dici il cavo che sta su pwm-in di collegarlo su fan1? Non so come si mettono le miniature per le foto chiedo scusa
 

Allegati

  • IMG_20210404_191600.jpg
    IMG_20210404_191600.jpg
    2.6 MB · Visualizzazioni: 10

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
allora è giusto, prova a collegare le ventole su fan1 fan2 e fan3
 

Ferrarino99

Nuovo Utente
13
2
Niente.. Sempre 0rpm... E se provassi a collegare le ventole direttamente sulla mobo? Pero le ventole sono 3 pin e la mobo ne ha 4 non fa nulla? Attacco le ventole alla mobo e sul controller tengo attaccati solo gli argb?
Ho trovato questo foglio nel case
 

Allegati

  • 16176483680097690619216665824168.jpg
    16176483680097690619216665824168.jpg
    2.3 MB · Visualizzazioni: 6
  • 16176483872045530514322081859676.jpg
    16176483872045530514322081859676.jpg
    1.9 MB · Visualizzazioni: 9
Ultima modifica:
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il cavetto che va sul pwm-in ha un verso? forse lo hai collegato al contrario.
si puoi pure provare a collegare le ventole direttamente alla mobo, non fa nulla se è una 3 pin e l'attacco è da 4pin
 

Ferrarino99

Nuovo Utente
13
2
Si ha un verso... Ed è collegato bene, tra l'altro ho chiuso entrambi i pannelli laterali e montato il dissipatore a liquido nella parte superiore e ora ogni volta che avvio un gioco il pc non da nessun segnale video, le ventole della scheda video accelerano al max e sono costretto a riavviare...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,563
8,415
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
si lo so che ha un verso, intendevo dire se dalla parte del controller ha le guide per non sbagliare verso d'inserimento.
da dove lo capisci che inserito nel verso corretto?, perchè il tuo problema sta proprio un quel collegamento (PWM-IN)
è da li che il controller dovrebbe comunicare alla scheda madre il segnale per leggere i giri (rpm) cosa che non fa, e prendere la tensione per far varirare la velocità.
comunque sia io prenderei questo cavetto, o un pack di splitter, e collegerei tutto alla scheda madre per la parte della rotazione, per i led li lasci collegati al controller.

se avviando un gioco il pc si spegne c'è qualche altro problema, che alimentatore hai ? che scheda video?
 

Ferrarino99

Nuovo Utente
13
2
ho risolto per le ventole collegandole direttamente alla mobo e i led al controller tutto ok grazie.
per quanto riguarda i giochi ho un sharkoon silentstorm cool zero 750w e una gtx770 che proprio mezz'ora fa ho provveduto a cambiare la pasta termica, che praticamente era cemento armato e di conseguenza secca!!! ho aggiunto un po' di arctic mx4 ho lanciato un furmarck con ventole gpu a 90% gpu stress a 100% e la temperatura si aggirava intorno ai 74 gradi.. stabilizzandosi sui 72... il test l'ho fatto per circa 12 min ed è sempre stata 72 gradi. inoltre il test l'ho fatto chiudendo il vetro... cosa che prima chiudendo tutto e con le ventole frontali e posteriori al minimo non entrava un filo d'aria e per questo la scheda video accelerava di brutto e di conseguenza andando in protezione.
 
  • Like
Reactions: SiRiO

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 48.3%
  • Ethereum

    Voti: 56 39.2%
  • Cardano

    Voti: 17 11.9%
  • Polkadot

    Voti: 6 4.2%
  • Monero

    Voti: 13 9.1%
  • XRP

    Voti: 12 8.4%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 7.0%
  • Stellar

    Voti: 8 5.6%
  • Altro (Specifica)

    Voti: 20 14.0%

Discussioni Simili