PROBLEMA Can't reach main Wi-Fi, but can see other networks

Desso

Nuovo Utente
2
0
From a week I clean-installed Windows 10 on my new SSD and now I can't see the Wi-Fi network at my gf's house. I've always used that connection and I can't figure out how to make it work again with my PC (ASUS N56JN)
Additional info:
-The network properly works with other devices
-There is no MAC filtering or IP assignment on the router
-Router is Vodafone Station Revolution, software is up to date
-Network's SSID doesn't show up on networks' list, while others do (hotspot from smartphone, for example, works)
-I tried removing the network from known networks, but didn't help
-Troubleshooting (even in Administrator mode) didn't help
-I can connect with an Ethernet cable
-I can connect using my phone as external Wireless adapter (USB tethering)
-Wireless adapter (Ralink RT3290) drivers are up to date (version 5.0.57)
-I uninstalled and reinstalled drivers many times, using both Windows and 3rd party tools
-I used Juniper network VPN tools and VM Workstation on previous installation, if this can help (on other HDD)
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,340
9,097
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:
  • Like
Reactions: Desso

Desso

Nuovo Utente
2
0
Thank you for your answer.
I had already installed the ATK Package, exactly the same version (I run several drivers tools in order to try to solve the problem)
The SSID is transmitted by router?
Yes, it is, and it is displayed correctly on every other device I use. I can add that, obviously, my laptop is in range (2m from router, no obstacles).
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%