PROBLEMA Cambio Aio devastante

19lele82

Utente Attivo
202
62
CPU
Intel core i9 9900k
Dissipatore
Corsair h150i Elite Capellix
Scheda Madre
Asus Rog Strix Z390-F
HDD
samsung 970 evo 500gb + 960 evo 250gb + 860 evo 1tb + hyper x savage 250gb + hdd 5tb barracuda
RAM
Corsair vengeance lpx 4x8gb ddr4 3200mhz
GPU
ROG Strix RTX 3080 OC 10gb
Audio
Combo dac+amp Topping d30+a30;Sennheiser HD600 + HD451;Edifier r2000db
Monitor
LG 34GK950F (21:9 1440p hdr 144hz) + LG 27UK650 (16:9 4k hdr 60hz)
PSU
Corsair HX750i
Case
Cooler Master Cosmos C700M
Periferiche
Controller Xbox One Xbox One Elite,Nacon revolution 2 , tastiera asus rog claymore,mouse rog pugio
Net
fibra di TIM in fttc (max up 20,max down 177 mbps ping 13ms)
OS
Windows 10 Pro
Ieri sera ho cambiato un h100v2 con un h150i capellix e da lì x prima cosa errore sul qled "cc" e nessun segnale video.. Al che ho detto "ci risiamo! Si sono piegati dei pin sul socket!" (era già successo 2 anni fa) faccio un paio di prove e come allora 2 banchi di ram hanno smesso di funzionare,il boot è avvenuto soltanto con gli ultimi 2 collegati...
A quel punto smonto guardo e riguardo ma riesco a malapena a vedere FORSE 1 pin che si distingue male rispetto agli altri ma è roba al limite del percettibile...
Rimonto, era tardi e ho usato il PC con le ram disposte in modo da usarlo quasi normalmente..
Stamattina mi attrezzo e mi metto a raddrizzare leggermente quel pin sospetto...
All'accensione con 4 banchi di ram regolari sembra che parta... Mi accede al BIOS e mi si pianta tutto durante la sessione con codice b6(mi sembra)... Riavvio..e sembra che parta il boot con anche il qcode "AO" che sarebbe tutto funzionante..il problema è che si blocca tutto mentre carica windows..
Verso la terza volta compare l'errore della CPU con LED rosso e codice 00 con nessun segno di post all'accensione...
(faccio presente che durante ogni prova tra ieri e oggi ventole luci e tutto il resto partiva egregiamente tranne l'essenziale)
Ieri sera in rete ho letto che se si stringe troppo il dissipatore può succedere di questi inconvenienti e durante queste prove ho anche provato a stringere /allentare le viti ai 4 lati anche con solo le dita... E sembra quando più quando meno qualche effetto lo faccia....ma a differenza di ieri.. Oggi non ne vuol sapere di completare il boot e il massimo che ha fatto è arrivare alla rotella di caricamento windows...
L'ultima prova che ho fatto è inserire il mio vecchio 8600k... Ma solito errore 00(a volte questo a volte altri, sempre riguardanti ram o CPU)
Che faccio... Pensiono la mobo? E come mai non parte neanche con 2 o 1 banco di ram oggi?! So abbastanza sconsolato /distrutto moralmente e fisicamente dopo quasi 2 giorni di tentativi.....
Ho staccato batteria tampone.. Ho rigirato la staffa posteriore del dissipatore...ho addrizzato(forse) 1 pin... Non trovo soluzioni se non girare più o meno le 4 viti del dissipatore... Non è sostenibile una cosa del genere... Chiedo idee.. Aiuto.. Perché non ne ho più...
Ho sempre cercato soluzioni in rete in autonomia x non fare sentire sempre le stesse problematiche ma mi trovo a chiedere qui... Scusatemi, magari poi chiarisco via via se risponde qualcuno... Grazie in anticipo

IMG_20210313_123538.jpeg


Inviato da Mi 10T tramite App ufficiale di Tom\'s Hardware Italia Forum
 

19lele82

Utente Attivo
202
62
CPU
Intel core i9 9900k
Dissipatore
Corsair h150i Elite Capellix
Scheda Madre
Asus Rog Strix Z390-F
HDD
samsung 970 evo 500gb + 960 evo 250gb + 860 evo 1tb + hyper x savage 250gb + hdd 5tb barracuda
RAM
Corsair vengeance lpx 4x8gb ddr4 3200mhz
GPU
ROG Strix RTX 3080 OC 10gb
Audio
Combo dac+amp Topping d30+a30;Sennheiser HD600 + HD451;Edifier r2000db
Monitor
LG 34GK950F (21:9 1440p hdr 144hz) + LG 27UK650 (16:9 4k hdr 60hz)
PSU
Corsair HX750i
Case
Cooler Master Cosmos C700M
Periferiche
Controller Xbox One Xbox One Elite,Nacon revolution 2 , tastiera asus rog claymore,mouse rog pugio
Net
fibra di TIM in fttc (max up 20,max down 177 mbps ping 13ms)
OS
Windows 10 Pro
Aggiungo la configurazione, a volte non si leggesse sull'app.
I9 9900k
Corsair h150i élite capellix (H100i v2 fino a ieri)
Asus ROG maximus x hero z370
32 giga di vengeance pro rgb
ROG Strix rtx 3080 oc
Psu corsair hx 750i


Inviato da Mi 10T tramite App ufficiale di Tom\'s Hardware Italia Forum
 

19lele82

Utente Attivo
202
62
CPU
Intel core i9 9900k
Dissipatore
Corsair h150i Elite Capellix
Scheda Madre
Asus Rog Strix Z390-F
HDD
samsung 970 evo 500gb + 960 evo 250gb + 860 evo 1tb + hyper x savage 250gb + hdd 5tb barracuda
RAM
Corsair vengeance lpx 4x8gb ddr4 3200mhz
GPU
ROG Strix RTX 3080 OC 10gb
Audio
Combo dac+amp Topping d30+a30;Sennheiser HD600 + HD451;Edifier r2000db
Monitor
LG 34GK950F (21:9 1440p hdr 144hz) + LG 27UK650 (16:9 4k hdr 60hz)
PSU
Corsair HX750i
Case
Cooler Master Cosmos C700M
Periferiche
Controller Xbox One Xbox One Elite,Nacon revolution 2 , tastiera asus rog claymore,mouse rog pugio
Net
fibra di TIM in fttc (max up 20,max down 177 mbps ping 13ms)
OS
Windows 10 Pro

19lele82

Utente Attivo
202
62
CPU
Intel core i9 9900k
Dissipatore
Corsair h150i Elite Capellix
Scheda Madre
Asus Rog Strix Z390-F
HDD
samsung 970 evo 500gb + 960 evo 250gb + 860 evo 1tb + hyper x savage 250gb + hdd 5tb barracuda
RAM
Corsair vengeance lpx 4x8gb ddr4 3200mhz
GPU
ROG Strix RTX 3080 OC 10gb
Audio
Combo dac+amp Topping d30+a30;Sennheiser HD600 + HD451;Edifier r2000db
Monitor
LG 34GK950F (21:9 1440p hdr 144hz) + LG 27UK650 (16:9 4k hdr 60hz)
PSU
Corsair HX750i
Case
Cooler Master Cosmos C700M
Periferiche
Controller Xbox One Xbox One Elite,Nacon revolution 2 , tastiera asus rog claymore,mouse rog pugio
Net
fibra di TIM in fttc (max up 20,max down 177 mbps ping 13ms)
OS
Windows 10 Pro
aggiornamento:
dopo aver notato che,grazie a una mobo secondaria che avevo su cui ho installato l'i5 8600k(non avevo mai aggiornato il bios,il 9900k non avrebbe girato) e tutto funzionava normalmente(menomale non l'ho mai venduta),ho provveduto a ordinarne un'altra e so passato a una rog strix z390-f arrivata oggi...tutto liscio come l'olio e aggiornamento bios fatto...
non so bene ancora cosa sia successo e mi dispiace un sacco per quella mobo,ma evidentemente ho sbagliato qualcosa....
in compenso mi so reso conto in maniera tangibile nell'occasione,che un i5 8600k non è quasi + una cpu in grado di reggere in modo degno il confronto anche con un i9 di nona gen anche a risoluzioni maggiori del fhd....come mangiare e stare a guardare! non credevo...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 45.8%
  • Ethereum

    Voti: 71 39.7%
  • Cardano

    Voti: 24 13.4%
  • Polkadot

    Voti: 8 4.5%
  • Monero

    Voti: 15 8.4%
  • XRP

    Voti: 15 8.4%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.3%
  • Stellar

    Voti: 12 6.7%
  • Altro (Specifica)

    Voti: 25 14.0%

Discussioni Simili