Build per Video/Foto Editing con Ryzen 5 3400G

Kelion

Quid est veritas?
Utente Èlite
24,401
7,701

tzunami27

Nuovo Utente
64
8
CPU
i7 6700
OS
Windows 10
  • Like
Reactions: Kelion

tzunami27

Nuovo Utente
64
8
CPU
i7 6700
OS
Windows 10
Ho re-installato tutto proprio con la gigabye.. ma arrivo sempre allo stesso prblema: errore 43

6dd395816efed8a5670cbe85cb5f8e6d.jpg


Ma cosa cavolo sbaglio?

Ho aggiornato il Bios e installato i driver appena scaricati dal sito nvidia..


Inviato dal mio iPhone utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
24,401
7,701
Scarica sia gli ultimi driver NVidia che DDU:
Disconnetti internet. Avvii DDU e fai una disinstallazione completa dei driver video passando da modalità provvisoria.
Installi i driver video di Nvidia e vedi se va
 
Ultima modifica:

tzunami27

Nuovo Utente
64
8
CPU
i7 6700
OS
Windows 10
Scarica sia gli ultimi driver NVidia che DDU:
Disconnetti internet. Avvii DDU e fai una disinstallazione completa dei driver video passando da modalità provvisoria.
Installi i driver video di Nvidia e vedi se va

Ho scaricato gli ultimi driver e ddu, staccato internet, modalità provvisoria, disinstallato con ddu I driver, reinstallato i driver.. ma la situazione è rimasta la stessa:

403b98fcc39dfe0cbfc9c73f1f11d034.jpg

Come vedi è l’ultima versione dei driver a disposizione.. che sia la mia versione di windows? L’ho scaricata dal sito microsoft..


Inviato dal mio iPhone utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
24,401
7,701
Ma in gestione dispositivi il triangolo giallo c'è ancora o no?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,457
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Si! È sempre lì
be720f05aee73ace2adc755903862fe7.jpg


Considera che ancora non ho riattacca internet.. quindi i driver son quelli dell’installer


Inviato dal mio iPhone utilizzando Tapatalk
Ma la scheda è inserita bene ???
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,457
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Cercavo di capire da dove arrivava il segnale video.. è rimasto attaccato.. ma non penso che sia quello il problema.. no?
attacca solo il cavo della scheda video
 
  • Like
Reactions: tzunami27

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
l'unica cosa che non hai cambiato è la cpu o sbaglio? e se fosse danneggiato qualche pin?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili