PROBLEMA BSOD su portatile con Radeon 7670m. Possibile danno fisico?

Smil3

Nuovo Utente
13
1
Salve,
cerco di essere il più sintetico possibile..

Ho acquistato un notebook Samsung i5 3210m con ATI Radeon 7670m con 2Gb dedicati con Windows 8 Home..
I problemi principali sono due:

1) Impostando l'ATI PowerPlay su "Prestazioni massime" (di default è così se collegato alla corrente), qualsiasi applicazione che deve usare la Radeon, causa un BSOD (anche Chrome crasha se impostato su prest.max.).
Se imposto "Ottimizza batteria" invece va tutto bene ma le prestazioni in-game, sono decisamente più basse.

2) Attualmente con qualsiasi programma per il monitoraggio HW, la scheda video segna Clock=0 e Temp=0 con ventola al 20% costante (HW monitor, Open HW monitor, Afterburner) ..
Anche avviando un'app "senza prestazioni massime", non viene rilevata alcun segno di vita della scheda, anche se effettivamente funziona (viste le prestazioni abbastanza decenti)..

Tenete presente che usando la HD4000 dell'I5, non ci sono problemi, ma giocare anche a titoli tipo Torchlight 2 è quasi impossibile a risoluzione nativa (1366x768) per cui si capisce se è in uso l'integrata invece che la dedicata..

Ho aggiornato i driver, che in realtà sono sempre gli stessi visto che sono quelli proprietari del PC.. Installando quelli dal sito dell'ATI, il problema rimane praticamente invariato..

Ho fatto un ripristino del sistema e poi ho installato solo i driver necessari e non programmi stupidi..
Ho aggiornato Windows e le DirectX.. Java etc... non uso FlashPlayer visto che come browser uso Chrome..

In seguito ho installato Windows 7 Pro x64, ma anche trovando i suoi driver ufficiali (del notebook (stranamente Samsung li ha messi a disposizione con il programma SWUpdate) i problemi rimangono gli stessi - medesimi...

Con WhoCrashed, i dump segnano come responsabili atikmpag.sys (quasi tutti) ed ntoskrln.exe (solo uno)..


Sottolineo che non sono un nabbo nel campo ed ho assemblato parecchi PC negli ultimi anni....
Ho provato di tutto, anche modificando le impostazioni del risparmio energetico, ma a nulla sono valsi i miei sforzi..

Non ho neanche provato a fare OC visto che non mi interessa assolutamente la questione soprattutto su notebook.. non ho fatto nessuna modifica o installato nulla di non-ufficiale

Leggo di utenti che hanno problemi, ma la maggior parte non imposta bene la VGA, tant'è che per mandare un programma in "prestazioni massime" bisogna andare nel menù "Configura schede grafiche commutabili" e impostare il programma come lo si preferisce..
Ripeto, molti non lo sanno e dicono, ad esempio, che il pc va a scatti... giusto per la cronaca.

Ho contattato samsung per mandare il PC in garanzia, ma vorrei un vostro parere visto che ancora non lo sono venuti a prendere...

Grazie in anticipo..

PS.. installado i driver, al riavvio il PC si blocca se attaccato alla corrente...
Attualmente lo sto usando impostato sempre su "massimizza durata batteria"....
 
Ultima modifica:
  • Like
Reactions: davidealby

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
HDD
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
GPU
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
PSU
EVGA 650W P2
Case
NZXT S340 Elite
OS
Windows 10 x64
Scusa ma che temperature rilevi?

Le cause del bsod che dici sono una della gpu e una del kernel a quanto vedo ( e col kernel non si scherza )

Provato a fare anche un memtest, per sicurezza? Il fatto che crasha il kernel mi puzza, non saprei dove andare a parare

Che versione dei driver video hai messo?
 
  • Like
Reactions: Smil3

Smil3

Nuovo Utente
13
1
Uppo e mi scuso se non ho risposto.. mi ha tolto la sottoscrizione e la notifica mail.

Le temperature "ora" non le rilevo più... tutte le app che ho usato per monitorare segnano "0°c" e come scritto su, anche il clock è a "0"...
Inizialmente le temperature venivano rilevate ed erano nella norma.. sui 45 in idle (periodo estivo e PC acceso da ore) e massime sui 65-massima69 durante alcune operazioni grafiche...
Da un momento all'altro, senza che io abbia fatto nulla, ha smesso di segnalare le temperature.. certo, ho smanettato un po con le impostazioni di Windows per il risparmio energetico, ma non credo possa aver fatto danni semplicemente da lì..

Non ho mai potuto rilevare le temperature mentre usavo il profilo dell'AtiPowerPlay su "massimizza prestazioni" perchè crashava immediatamente all'avvio delle applicazioni che impostavo dovessero usare la VGA Dedicata (c'è un'opzione "Configura schede graf. commutabili" che permette di impostare quale VGA usare su specifici programmi)..

Non ho fatto un MemTest solo perchè il PC non crasha se imposto "massimizza batteria", per cui...
In realtà avrei voluto, ma poi ho contattato l'assistenza e sono stati velocissimi a ritirarlo...

Come versione driver ho usato sempre i suoi driver ufficiali, scaricabili dall'applicazione "SWUpdate" di Samsung..
Quelli generici AMD funzionavano ma ho avuto paura di fare danni appunto, anche perchè davano lo stesso medesimo problema...

Ora la mia paura è che:
1) un paio di volte ho cambiato l'HDD per provare un SSD
2) comunque ho smanettato con le impostazioni
Per queste due ragioni ho paura che la garanzia decada (per il punto 1) e che quindi mi arrivi un preventivo bello salato..
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
HDD
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
GPU
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
PSU
EVGA 650W P2
Case
NZXT S340 Elite
OS
Windows 10 x64
I driver delle schede video "ufficiali" sono quelli che trovi sul sito AMD e nVidia, e basta.

Quando hai fatto le prove con l'SSD, ovviamente hai riformattato tutto prima e dopo vero?
 

Smil3

Nuovo Utente
13
1
Allora io leggo un po ovunque compresa la guida che vanno installati i driver forniti dal produttore perche hanno incorporati sia AMD sia Intel HD4000..
Cmq ho provato anche a installare separatamente le due periferiche, ma il problema resta lo stesso..

Il sistema è pulitissimo sia con Win7x64 sia Win8, tutti driver aggiornati con ssd 840pro va una scheggia :)
Per questo penso possa essere un danno HW.. Anche se l'ho sempre trattato benissimo...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili