PROBLEMA BOSD solo quando apro LoL

neurone3

Utente Attivo
1,005
126
CPU
Intel Core i5 4670k @4.5Ghz | i7 4700HQ
Scheda Madre
Msi GD-65 z87 Gaming
HDD
SSD Kingston V300 120gb | 750GB 7200rpm
RAM
G.skil ripjaws 8GB 1600Mhz | 16GB 1600Mhz
GPU
evga GTX770 Classified 4gb ACX cooler | Gtx 880M
Audio
Main Default
Monitor
LG Buffissimo da spendere poco 21.5" LED FHD | 17.3" FHD
PSU
Seasonic P660W 80+ Platinum
Case
Corsair obsidian 650D | Asus rog G750JZ
OS
Windows 7 Ultimate x64 | Windows 8.1 Pro x64
Ciao a tutti,
Ho un problema, quando avvio league of legends, non sempre ma a volte il pc va in bosd e si riavvia.
All'inizio pensavo fosse qualche settaggio errato nell'oc, così ho rifatto tutto da capo abbassando la frequenza a 4.3 da 4.5.
Ho eseguito 1 ora di test con aida e non ha dato nessun tipo di problema, le temp erano stabili a 57C con picchi di 62.
Ho giocato a titanfall, e anche qui nessun problema in 2 ore di game.
In più per sicurezza ho fatto anche un bench con 3dmark 11.
Quando vado ad avviare lol però va in bosd e si riavvia il pc.
Dopo lo faccio ripartire e non da più problemi.
Qualche idea? @Talos, @fiLo93, vi è mai capitato?
 

fiLo93

Utente Èlite
5,361
1,032
CPU
i7 4700K + Ek Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Intel 520 120Gb + Velociraptor 120Gb
RAM
Kingston T1 2250 CL9
GPU
2xGigabyte GTX780
Audio
Razer Tiamat 7.1
Monitor
Samsung SynchMaster 25.5''
PSU
Silverston Strider 1500W
Case
Corsair Obsidian 900D
OS
Windows 7 Home Premium 64Bit + Win XP 32Bit
Sinceramente, quando succedono bug del genere con LoL, la cosa migliore da fare è prendersi 1 oretta e reinstallare LoL da capo:asd:
 

Talos

Utente Èlite
4,809
1,232
CPU
i5 2500k+EK 240 LTX/ AthlonII x2 255 + CM Hyper 212+
Scheda Madre
GIGABYTE P67A-UD4-B3/asrock A770DE+
HDD
Crucial m4 64GB/WD Caviar Black 500Gb /Seagate Barracuda 750GB / maxtor 500 gb
RAM
XMS3 12 GB DDR3-1600Mhz Cl9/Kingston hyperx DDR2 cl7 1066MHz 2x2GB
GPU
GTX1080 MSI Armor OC / 7970 Lightning @1200 / Sapphire HD5770
PSU
Hx850 Corsair / Vx450 corsair
Case
Corsair 600T White
OS
win 10
E' capitato col pc di un amico , ma li era una problema che si presentava anche in altre situazioni ( tuttavia lol ne accentuava la comparsa ), non so ad ora se abbia risolto, comunque lol qualche problema sporadicamente lo da... a me, ad esempio, dopo una patch dava bugsplat in continuazione, dopo un'altra ha iniziato ad andare in conflitto con rivatuner che, se utilizzi msi afterburner, è sempre in funzione a meno che non lo setti appositamente per non interagire con lol ( pvviamente poi non funziona più l'osd di afterburner qualora volessi utilizzarlo ).


Il mio consiglio, oltre a controllare rivatuner, purtroppo è un po generico : disattivare l'accellerazione hw del browser e provare a vedere se cambia qualcosa...

magari poi se riesci a dirci che tipo di bsod è si può cercare di capirne di più ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%