PROBLEMA Boot win 7 lentissimo

TedMosby

Utente Attivo
202
13
Ho appena installato win 7,non ho messo neanche i driver e per bootarsi su ssd ci mette 2 minuti pieni D:
Guardate le specifiche del mio pc sull'iconcina ci dovrebbe mettere 8 secondi al massimo senza nulla sul pc...
:help:

- - - Updated - - -

Quando lo riavvio è instantaeo...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
ciao com'è configurato l'ordine di boot? quanto tempo ci mette la schermata di bios a togliersi da torno?
 

TedMosby

Utente Attivo
202
13
Ho messo che parte dall'ssd,la schermata non ci mette nulla a togliersi,fin li tutto ok...
Sto reinstallando...Per inciso sto mettendo la trial,la licensa la devo prendere da un altro pc che ho e che non uso più

- - - Updated - - -

Adesso che ho reinstallato ho riavviato ed è lentissimo
Aiuto non so come fare...

- - - Updated - - -

:help:
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
controlla il disco che sia impostato nel bios in ahci e controlla che sia sulla porta sata 3 e già che ci sei cambia il cavetto sata
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
e magari si deve assestare un attimino conta che il mio ogni i primi giorni faceva bsod
 
  • Like
Reactions: TedMosby

TedMosby

Utente Attivo
202
13
ok ora va...ho installato i driver via cd della mobo(Z77 sabertooth) ma non riesco ad andare in internet non so perchè,ho provato con 2 diversi wireless adapter e non li installa D:
ho installato tutti i driver della mobo
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
nella gestione periferiche hai qualche punto esclamativo giallo?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%