PROBLEMA BLUE SCREEN

Stato
Discussione chiusa ad ulteriori risposte.

Grooveman

Utente Attivo
270
35
CPU
Ryzen 7 5800X3D
Dissipatore
Corsair H100i Pro
Scheda Madre
Asus Rog Strix B550-E Gaming
HDD
Samsung 990 Pro 1TB, Seagate Barracuda 1TB, WD Blue 500gb
RAM
Patriot Viper Blackout DDR4 16GBX2 3600Mhz
GPU
Gigabyte RTX 4070 Gaming OC
Audio
Integrata
Monitor
Samsung Odyssey G50A
PSU
Cooler Master V750 i Multi
Case
Cooler Master CM 690 III
OS
Windows 11 Pro 64bit
Salve a tutti,
posseggo un router Michelangelo Wave 8E4371 accoppiato con una chiavetta di ricezione wifi digicom usb wave 54 8E4213 (quella piccola nera per intenderci). Data la mia posizione isolata ho sempre navigato senza protezione. Da qualche tempo (circa un mese) ho impostato una protezione WPA crittografia AES dal router e stranamente hanno cominciato a uscire blue screen frequenti. In pratica basta che lascio il pc accesso connesso mentre faccio qualsiasi operazione come torrent o navigazione semplice che dopo qualche ora si blocca windows e compare il blue screen. Ho un programmino che permette l'analisi del problema, e tutte le volte mi da come causa i driver atheros ar5007ug che a quanto sembra non sono molto compatibili con windows 7 64 bit. Peccato che sul sito mi danno solo quelli... Driver USB Wave 54 Digicom S.p.A.

BLUE SCREEN: KMODE_EXCEPTION_NOT_HANDLED athrxusb.sys
DRIVER_IRQL_NOT_LESS_OR_EQUAL athrxusb.sys

Come posso fare? Grazie a tutti :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!