Bios non trova OCZ VERTEX2 2.5" SATA

Nicoletto

Nuovo Utente
4
0
Salve a tutti gli utenti!!!!
Ho un piccolo grande problema e spero qualcuno di voi possa aiutarmi!!! Ho appena comprato un Pc che purtroppo non mi legge l'ssd OCZ VERTEX 2.5" SATA! Ovvero nel bios è totalmente inesistente nonostante che sull'ssd si accenda un led verde!! Cmq vi scrivo le caratteristiche del pc:

Cpu:AMD Phenom II X6 1090T 3.2 GHz 6x512kb Black edition
Madre: Asus AM3 Crosshair IV Formula
Ram: DDr3 1600 mhz pci12800 4 gb corsair xms3 cl7
Video: ati hd 6870 club 3d 1024 mb
hd: western digital 1.5 tb wd15ears intellipower 64 mb green

Il computer senza ssd funziona davvero bene! ho fatto poi qualche prova:
Collegato solo ssd sata port n 0
collegato hd e ssd insieme
Abilitato e disabilitato ahci
Montato su un altro pc... Ma è sempre inesistente
Poi ho preso un ssd identico al mio per marca e caratteristiche ma di isura 3.5" e quello il bios lo vede! ora la mia domanda è: se il 3.5" lo vede allora l'ho collegato bene... ma fà che il 2.5" ha bisogno di driver? se si come ce li metto? nemmeno il 7 dell'hd è capace di vederlo!!!
Bhè spero davvero che possiate aiutarmi.... ve ne sarei davvero grato!!!
UN ringraziamento anticipato

NICOLETTO
 

RealRazor

Utente Èlite
2,912
932
CPU
Ryzen 5 5600X / Ryzen 5 3600X / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16 / GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
OS
W 10pro / W10pro / W10home
Il bios la deve vedere ahci o non ahci 2.5 o 3.5 non fa differenza!

Provata l'ssd su un altro pc? Potrebbe essere difettosa l'ssd...
 

Nicoletto

Nuovo Utente
4
0
Si Razor l'ho provato su un altro pc ma risulta sempre inesistente... anche se accende il led verde... cmq si a sto punto lo credo anche io.... l'unico mio dubbio erano i driver!!!
 

RealRazor

Utente Èlite
2,912
932
CPU
Ryzen 5 5600X / Ryzen 5 3600X / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16 / GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
OS
W 10pro / W10pro / W10home
I driver se non te la vedeva windows ma se non te la vede il bios... non c'è driver che tenga... Mi spiace mi sa che te l'hanno data rotta... che rottura :/
 

Nicoletto

Nuovo Utente
4
0
E si hai proprio ragione!!! solo che ora mi tocca spedirla indietro dato che l'ho presa in rete... vabè!
Ti ringrazio davvero... non volevo credere che fosse rotta ma nn può essere altrimenti... ti ringrazio ancora!!!
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%