[PROBLEMA] BIOS danneggiato (forse) dopo fallita installazione

Matiz2000

Utente Attivo
115
8
Hardware Utente
CPU
Intel Core i5-4460
Hard Disk
1TB
RAM
8GB
Scheda Video
nVidia Geforce GTX-1050ti
Scheda Audio
Realtek Audio HD
Sistema Operativo
Windows 10 Home
#1
buonasera, dopo due anni ho deciso di formattare il pc che stava iniziando a manifestare un po' di problemi... così ho installato il media creation tool di Microsoft, ho messo l'ISO su un vecchio DVD riscrivibile (l'unico che ho trovato), ho avviato il pc dal masterizzatore cambiando la sequenza d'avvio nel bios... parte il disco, mi dice di scegliere l'unità dove installare Windows 10 e, seguendo i consigli di un amico, elimino tutte le partizioni in modo da averne una sola. procedo, installa e il pc si riavvia, ma la schermata rimane fissa su "lenovo". spengo, entro nel bios e metto l'hdd al primo posto nello startup ma niente, il pc non va. provo a usare un dvd originale di Windows 7 per provare a salvare ma niente.scarico l'iso di Ubuntu dal sito, rendo la usb boottabile con Rufus e cambio l'ordine di startup dal bios, da qui cambio l'ordine di startup mettendo l'usb al primo posto, attacco al pc ma ninte, schermo nero. ho provato anche a disattivare il fastboot e il secureboot ma nulla, nulla. che ho combinato?
 
Ultima modifica:

meiyo

Utente Attivo
903
200
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#2
buonasera, dopo due anni ho deciso di formattare il pc che stava iniziando a manifestare un po' di problemi... così ho installato il media creation tool di Microsoft, ho messo l'ISO su un vecchio DVD riscrivibile (l'unico che ho trovato), ho avviato il pc dal masterizzatore cambiando la sequenza d'avvio nel bios... parte il disco, mi dice di scegliere l'unità dove installare Windows 10 e, seguendo i consigli di un amico, elimino tutte le partizioni in modo da averne una sola. procedo, installa e il pc si riavvia, ma la schermata rimane fissa su "lenovo". spengo, entro nel bios e metto l'hdd al primo posto nello startup ma niente, il pc non va. provo a usare un dvd originale di Windows 7 per provare a salvare ma niente.scarico l'iso di Ubuntu dal sito, rendo la usb boottabile dal bios, da qui cambio l'ordine di startup mettendo l'usb al primo posto, attacco al pc ma ninte, schermo nero. ho provato anche a disattivare il fastboot e il secureboot ma nulla, nulla. che ho combinato?
Se hai fatto tutto quello descritto, ho. Il dubbio che il disco stesso abbia problemi.... Perché se nemmeno installa sette da dvd allora si blocca perché non riconosce hdd, hai provato a staccare il disco?

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Matiz2000

Utente Attivo
115
8
Hardware Utente
CPU
Intel Core i5-4460
Hard Disk
1TB
RAM
8GB
Scheda Video
nVidia Geforce GTX-1050ti
Scheda Audio
Realtek Audio HD
Sistema Operativo
Windows 10 Home
#3
Con "staccare il disco" intendi togliere il disco dal masterizzatore? Scusami non ho capito
 

meiyo

Utente Attivo
903
200
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#4
Intendo momentaneamente staccare il contatto del disco fisso in modo che non lo trova per vedere se ancora si ferma in schermata hp oppure se arriva in installazione a non trovare il disco dove installare
Con "staccare il disco" intendi togliere il disco dal masterizzatore? Scusami non ho capito
Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Matiz2000

Utente Attivo
115
8
Hardware Utente
CPU
Intel Core i5-4460
Hard Disk
1TB
RAM
8GB
Scheda Video
nVidia Geforce GTX-1050ti
Scheda Audio
Realtek Audio HD
Sistema Operativo
Windows 10 Home
#5
Intendo momentaneamente staccare il contatto del disco fisso in modo che non lo trova per vedere se ancora si ferma in schermata hp oppure se arriva in installazione a non trovare il disco dove installare

Inviato dal mio Redmi 5 utilizzando Tapatalk
Capito, appena ne ho l'occasione provo
 

meiyo

Utente Attivo
903
200
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#6
Capito, appena ne ho l'occasione provo
Eventualmente non hai una USB da almeno 8 gb per far sì che l'utility di Windows media creation tool crei la ISO avviabile direttamente su USB esterna?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Federico83

UTENTE LEGGENDARIO
35,149
6,146
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#7
il bios non si danneggia con una installazione
 

Matiz2000

Utente Attivo
115
8
Hardware Utente
CPU
Intel Core i5-4460
Hard Disk
1TB
RAM
8GB
Scheda Video
nVidia Geforce GTX-1050ti
Scheda Audio
Realtek Audio HD
Sistema Operativo
Windows 10 Home
#8
Eventualmente non hai una USB da almeno 8 gb per far sì che l'utility di Windows media creation tool crei la ISO avviabile direttamente su USB esterna?

Inviato dal mio Redmi 5 utilizzando Tapatalk
La USB da 8gb ce l'ho... ma il problema è che, o USB o disco, lo schermo sempre resta nero...
 

meiyo

Utente Attivo
903
200
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#11
Quanti banchi di ram hai?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Ibernato

Utente Attivo
2,455
973
Hardware Utente
CPU
i7 8700K
Dissipatore
Scythe Fuma
Scheda Madre
ASRock z370 Taichi
Hard Disk
Hd Toshiba 1TB
RAM
DDR4 16GB 3200 Corsair
Scheda Video
GTX 1080ti SuperJetStream
Monitor
Asus MG28UQ
Alimentatore
Corsair RMx 650
Case
Nzxt s340 elite bianco
Sistema Operativo
Windows 10 Pro
#12
Prova con una live di Ubuntu. Se nemmeno parte allora c'è qualche problema. Stacca tutte le unità
 

Matiz2000

Utente Attivo
115
8
Hardware Utente
CPU
Intel Core i5-4460
Hard Disk
1TB
RAM
8GB
Scheda Video
nVidia Geforce GTX-1050ti
Scheda Audio
Realtek Audio HD
Sistema Operativo
Windows 10 Home
#13

meiyo

Utente Attivo
903
200
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#14
Come dice ibernato.... Infatti è per questo che ti chiedevo quanti banchi hai, per toglierne uno e provare alternativamente se ne avessi due, perché i sintomi sono da banchi con problemi o scheda madre che ha problemi

Inviato dal mio Redmi 5 utilizzando Tapatalk

Prova a cambiare slot
Uno solo, quello stock da 8GB
Post unito automaticamente:



Già ci ho provato, niente
Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Federico83

UTENTE LEGGENDARIO
35,149
6,146
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#15
prova un reset del bios portandolo stock e magari rifai il flash del bios