Bios corrotto o cpu bruciata? Non ci capisco nulla.

teonet2006

Utente Attivo
20
0
Ciao, ho questo problema:
ho aggiornato il bios sul mio acer aspire 1672 wlmi e dopo il riavvio non è più partito, dandomi 3 beep, 1 lungo e 2 corti.
Da legenda Acer significa: bios non leggibile, forse corrotto.

Ho provato con il cris disk, ma nulla.

Allora ho aperto il notebook alla ricerca dei jumper per il boot block, come indica di fare Acer.
Ma non li ho trovati.
L'unico intervento, l'ho fatto sulla batteria, dissaldandola e risaldandola dopo qualche minuto.

Ho rimontato il tutto, anche la cpu, e ho avviato il pc.

I beep sono spariti, il notebook rimane acceso ma non dà segni di vita.

Può essere che si è danneggiata la cpu?
Non dovevo togliere la batteria o forse per più minuti?

Che operazioni posso eseguire ancora per resuscitarlo?

Grazie.
 
S

Simone Raimondi

Ospite
Ciao,
non riesco a entrare nello specifico su come potresti ancora resuscitare il tuo pc (tuttavia per quanto ne sappia io non ci puoi fare più nulla, ma non sono un estremo esperto in materia). Non credo affatto però che tu abbia "bruciato" la cpu, è molto difficile bruciarla e bisogna proprio andarsela a cercare per buttare via una cpu: ho sentito davvero di pochi casi in cui si sia bruciata la cpu, e uno di questi era un Pentium overcloccato dalla redazione di Tom's Hardware.
 

Gress

Il BAT-carpentiere
Utente Èlite
6,250
2,609
CPU
Intel core i7 4930k / amd 955 be
Dissipatore
Silverstone Argon SST-AR03
Scheda Madre
Asrock X79 extreme 9 / msi 770 c-45
HDD
ssd samusng pro 256 gb / 500 GB 7200 rpm / toshiba 500 gb
RAM
dominator XMS3 1333 2x4GB 7-8-8-24 T1
GPU
ASUS 380 strix 4 GB
Audio
Asrock game blaster
Monitor
ASUS MX279H
PSU
corsair tx650M V2 bronze modulare
Case
"Progress" Desk case
OS
windows 7 64 bit
L'unico intervento, l'ho fatto sulla batteria, dissaldandola e risaldandola dopo qualche minuto.

il problema secondo me è qui, sei sicuro di averlo saldato nella maniera corretta?? prova a riaprirlo e verifica che faccia contatto, inoltre controlla che nelle vicinanze non hai per caso bruciato qualche pista..
 

teonet2006

Utente Attivo
20
0
Ho già pensato di riaprirlo per dare un'occhiata.
Il verso della batteria era unico, quindi difficile da sbagliare.
Magari qualche connettore messo male o appunto la saldatura della batteria.

Ho pensato anche di staccare la cpu dal dissi, ripulirla dalla pasta termica, e rimetterla per bene nel suo alloggiamento.

Quello che mi sembra strano è l'assenza dei beep.
Per quanto il bios può essere corrotto, dovrei sentirli, almeno quanto prima.

Quindi è qualcos'altro, magari che non ho sistemato bene.

Vi farò sapere
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili